FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

How do I flash my XT910 to another region ROM

30 posts
Thanks Meter: 0
 
By zadops, Member on 23rd April 2012, 08:25 AM
Post Reply Subscribe to Thread Email Thread
Hello
First, sorry for my poor English, and second, I'm a noob

I have an XT910, and here is its specification

System: 651.73.250.XT910.Brasil.en.BR
Android: 2.3.5
Baseband: U-1C.76.03P
Webtop: WT-2.0.0-82_BR1
Kernel: 2.6.35.7-g3798510
Build number: 6.5.1_73_SLC-25

As I know, the system above belongs to Latin America, but I'm in Asia. So I wanna flash the fone to another region ROM, like ASIA or EU as well. I download some ROMs from here http://forum.xda-developers.com/show....php?t=1510655 and here http://forum.xda-developers.com/show....php?t=1362956

and I use RSD Lite to flash. But when the flash is processing, in the status bar, it shows something like flash failed, and concerns with cdt.bin_sign

the only one that I can flash successfully is from "Market Segment: LATAM"

I don't know that sth wrong with my device or Moto has locked from flashing it to another region

So if anybody knows how to do this, please help me

Thanks in advance
 
 
23rd April 2012, 11:22 AM |#2  
Senior Member
Flag Hasselt, Belgium
Thanks Meter: 17
 
Donate to Me
More
I'm not too sure but I think LATAM devices have a certain limitation when it comes to flashing other region ROMs or any other ROMS for that matter. Try using Kholk's alternative method of flashing using the cmd prompt. If that doesn't work as well, then I guess you're stuck.
23rd April 2012, 02:25 PM |#3  
pedrotorresfilho's Avatar
Senior Member
Thanks Meter: 1,105
 
Donate to Me
More
Unhappy
Quote:
Originally Posted by zadops

Hello
First, sorry for my poor English, and second, I'm a noob

I have an XT910, and here is its specification

System: 651.73.250.XT910.Brasil.en.BR
Android: 2.3.5
Baseband: U-1C.76.03P
Webtop: WT-2.0.0-82_BR1
Kernel: 2.6.35.7-g3798510
Build number: 6.5.1_73_SLC-25

As I know, the system above belongs to Latin America, but I'm in Asia. So I wanna flash the fone to another region ROM, like ASIA or EU as well. I download some ROMs from here http://forum.xda-developers.com/show....php?t=1510655 and here http://forum.xda-developers.com/show....php?t=1362956

and I use RSD Lite to flash. But when the flash is processing, in the status bar, it shows something like flash failed, and concerns with cdt.bin_sign

the only one that I can flash successfully is from "Market Segment: LATAM"

I don't know that sth wrong with my device or Moto has locked from flashing it to another region

So if anybody knows how to do this, please help me

Thanks in advance

You can't due diferent signatures. Sorry
23rd April 2012, 03:25 PM |#4  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by cheekrox

Try using Kholk's alternative method of flashing using the cmd prompt. If that doesn't work as well, then I guess you're stuck.

could you instruct or give me any link show how to do that? Thanks

Quote:
Originally Posted by pedrotorresfilho

You can't due diferent signatures. Sorry

so that means I can only flash the ROM without signature or sth like that?

'cause right now, I can't update to cook ICS room via safetrap, it requires EU system version
23rd April 2012, 04:17 PM |#5  
pedrotorresfilho's Avatar
Senior Member
Thanks Meter: 1,105
 
Donate to Me
More
Quote:
Originally Posted by zadops

could you instruct or give me any link show how to do that? Thanks



so that means I can only flash the ROM without signature or sth like that?

'cause right now, I can't update to cook ICS room via safetrap, it requires EU system version

Not exactly. You can only flash roms signed to your device, or nandroid backups - wich doens't update system kernell, radio, but apps - Even with kholk alternative to trick RSD lite signature verification will not work when flashing. It's a locked bootloader issue actualy. Sorry

Edit:
This is not in wrong section?
Last edited by pedrotorresfilho; 23rd April 2012 at 04:28 PM.
23rd April 2012, 06:27 PM |#6  
Junior Member
Thanks Meter: 0
 
More
For me, if i go to my 651.167.22.XT910.Retail.en.FR for the 651.167.26.XT910.Retail.en.EU with RSDLite all my settings and applications shall stay there ?
23rd April 2012, 07:24 PM |#7  
hacker812c's Avatar
Senior Member
Thanks Meter: 757
 
More
Wink
Quote:
Originally Posted by Turkelton1

For me, if i go to my 651.167.22.XT910.Retail.en.FR for the 651.167.26.XT910.Retail.en.EU with RSDLite all my settings and applications shall stay there ?

this 2.3.5 latam version is ridiculous
im searching too one solution for upgrade for 2.3.6...
The Following User Says Thank You to hacker812c For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes