Post Reply

unlocked recovery problem

OP ablor

22nd April 2012, 06:26 PM   |  #1  
OP Member
Thanks Meter: 14
 
98 posts
Join Date:Joined: Apr 2012
Hello mates,

i really need your help, i guess.

For understanding:
wildfire with 1&1 branding unlocked via htc dev tool..
now i'm unlocked with S-ON...
Bootloader works...but everytime i choose "recovery" the 1&1 logo comes and never disappears...tried to press every f...button but yeah, lovely 1&1 logo.
i tried to flash cwm 5 via fastboot but the problem is still there...
and yeah, there is no rom on the wildfire...and of course, there is no error when flashing via fastboot.
"
fastboot flash recovery recover
sending 'recovery' (3032 KB)...
OKAY [ 0.900s]
writing 'recovery'...
OKAY [ 1.268s]
finished. total time: 2.168s
"


does anyone have a solution for this?

thanks.
23rd April 2012, 07:12 AM   |  #2  
OP Member
Thanks Meter: 14
 
98 posts
Join Date:Joined: Apr 2012
Nobody?
23rd April 2012, 07:42 PM   |  #3  
ketanmatrix's Avatar
Member
Thanks Meter: 21
 
75 posts
Join Date:Joined: Mar 2012
Donate to Me
More
is your recovery made for wildfire? I doubt that!! I will post the link for CWM latest .img
and if i helped you read my signature and spread the word!
http://dl.dropbox.com/u/63960004/recovery.img
23rd April 2012, 07:45 PM   |  #4  
OP Member
Thanks Meter: 14
 
98 posts
Join Date:Joined: Apr 2012
Of course, but i will try yours.
Thanks for your reply.

Yeah, problem is still there.. Any other ideas?
Last edited by ablor; 23rd April 2012 at 08:07 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes