Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [MetroPCS MMS Fix]

OP johnny.dalvik-cache

20th April 2012, 12:55 AM   |  #1  
OP Member
Thanks Meter: 17
 
41 posts
Join Date:Joined: Mar 2012
I have used many different roms with my metro-flashed evo, and gotten the mms scripts to work. however, i'm trying to use this rom:

http://forum.xda-developers.com/show....php?t=1586396

based on SOS/sense 1.0 (i believe..) and I can't figure out why mms isnt working.
i've swapped apns (with the metropcs 3128..) and flashed the 4.67 script, but nothing. any help would be awesome. thanks.


(I would have posted this in Bloody's thread, but I'm a noob/not enough posts)
Last edited by johnny.dalvik-cache; 20th April 2012 at 01:13 AM.
20th April 2012, 07:54 AM   |  #2  
Quote:
Originally Posted by johnny.dalvik-cache

I have used many different roms with my metro-flashed evo, and gotten the mms scripts to work. however, i'm trying to use this rom:

http://forum.xda-developers.com/show....php?t=1586396

based on SOS/sense 1.0 (i believe..) and I can't figure out why mms isnt working.
i've swapped apns (with the metropcs 3128..) and flashed the 4.67 script, but nothing. any help would be awesome. thanks.


(I would have posted this in Bloody's thread, but I'm a noob/not enough posts)

I couldn't get the script to execute on SOS fo some reason....this, however, did the trick for me:

In root explorer look to see if the script file (metropcs.sh)is in the right place in the internal memory...if not place it there then execute.
The Following User Says Thank You to mexigga For This Useful Post: [ View ]
20th April 2012, 02:17 PM   |  #3  
atljatl's Avatar
Senior Member
Flag atlanta, ga
Thanks Meter: 251
 
610 posts
Join Date:Joined: Jan 2012
More
Can u guide me to that file from root? Sorry, i have no idea where to go. And how do I execute it? Do i just long press and select "execute" ? I had this same issue with SOS and I don't think I ever got it working on a sense 1.∅ rom
Last edited by atljatl; 20th April 2012 at 03:02 PM.
23rd April 2012, 05:17 AM   |  #4  
Quote:
Originally Posted by atljatl

Can u guide me to that file from root? Sorry, i have no idea where to go. And how do I execute it? Do i just long press and select "execute" ? I had this same issue with SOS and I don't think I ever got it working on a sense 1.∅ rom

Sadly, I cannot. Which is why I asked bloodyk. where it was in his rom thread....thinking it disappeared. I cannot locate it in my root or sd.

I know I pulled it from the zip and placed it in root and then executed it within.

To execute, d/l script manager fre from store. Open script manager, locate sh file, ensure su is selected in top row, and touch run (also top row). That should do it.
Last edited by mexigga; 23rd April 2012 at 05:22 AM.
23rd April 2012, 02:10 PM   |  #5  
atljatl's Avatar
Senior Member
Flag atlanta, ga
Thanks Meter: 251
 
610 posts
Join Date:Joined: Jan 2012
More
Thanks Mex. Saw your post just now on bk's thread. If you find anything please let me know. I'm running aosp cuz I really need mms for work. Would love to try the new sos
23rd April 2012, 04:58 PM   |  #6  
atljatl....

Did you try doing what JD did to get it going? I am going to give it a try...

Quote:
Originally Posted by JD2589

...And for those of you having trouble getting MMS working on a 4.67 sense rom, Just flashed Bloodys 4.67 MMS script through Amon RA Recovery, For some reason its not flashing in ClockWork Recovery. Here is a link to that specific script only for sense 4.67 roms (successfully tested on Swagstr latest SOS X rom):
http://www.mediafire.com/download.php?5gs5wtgn2jgauj7

JD

23rd April 2012, 05:00 PM   |  #7  
As for executing/finding bloody's script:
Quote:
Originally Posted by Bloodykiller86

well in my latest scripts its called mpcs.sh and also its not in the root of the phone but in the zip. unzip it and youll see its not inside the folders

23rd April 2012, 06:24 PM   |  #8  
atljatl's Avatar
Senior Member
Flag atlanta, ga
Thanks Meter: 251
 
610 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by mexigga

atljatl....

Did you try doing what JD did to get it going?...

Don't know how I missed that. I'll give it a go... ugh.... Ive been running decks 1.3d for 3 days straight (sort of an eternity....) have everything like i want it! Smh...have u confirmed this fix works?
23rd April 2012, 10:27 PM   |  #9  
Quote:
Originally Posted by atljatl

Don't know how I missed that. I'll give it a go... ugh.... Ive been running decks 1.3d for 3 days straight (sort of an eternity....) have everything like i want it! Smh...have u confirmed this fix works?

JD has...I will try later.

(see you hit JD up also...great)


EDIT: confirmed working.
Last edited by mexigga; 27th April 2012 at 07:11 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes