Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more
Post Reply

AOKP ROM is still being developed!

23rd April 2012, 09:50 AM   |  #1  
Deathsongx3's Avatar
OP Senior Member
Flag Malaysia
Thanks Meter: 46
 
198 posts
Join Date:Joined: Dec 2011
Donate to Me
The AOKP thread was closed for some reason on xda http://forum.xda-developers.com/show....php?t=1541444

However, it is still being developed
http://forum.aokp.co/page/releases/_/milestone-5-r20
(Scroll down to pyramid - HTC Sensation )

Google Apps can be found here
http://goo.im/gapps

MAKE SURE YOU ARE ON 3.32 Firmware!

Flash at your own risk

Only problems i've faced : Navigation Bar is glitchy if enabled.

All credits go to AOKP

Updates will usually go here
http://forum.aokp.co/page/news

Enjoy~
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-04-23-16-38-42.jpg
Views:	327
Size:	50.7 KB
ID:	1020155   Click image for larger version

Name:	Screenshot_2012-04-23-16-38-55.jpg
Views:	302
Size:	19.9 KB
ID:	1020156   Click image for larger version

Name:	Screenshot_2012-04-23-16-39-26.jpg
Views:	295
Size:	29.7 KB
ID:	1020157  
Last edited by Deathsongx3; 1st May 2012 at 11:23 AM. Reason: Update
23rd April 2012, 10:32 AM   |  #2  
Michealtbh's Avatar
Senior Member
Belfast
Thanks Meter: 840
 
2,700 posts
Join Date:Joined: Nov 2010
More
Video recording works fine for me. Playback, however, doesn't
23rd April 2012, 10:47 AM   |  #3  
Deathsongx3's Avatar
OP Senior Member
Flag Malaysia
Thanks Meter: 46
 
198 posts
Join Date:Joined: Dec 2011
Donate to Me
Quote:
Originally Posted by Michealtbh

Video recording works fine for me. Playback, however, doesn't

Weird, Playback works for me but all i see is static.
23rd April 2012, 08:50 PM   |  #4  
Senior Member
Flag Dublin
Thanks Meter: 17
 
449 posts
Join Date:Joined: Dec 2010
More
will try now
thx
23rd April 2012, 09:29 PM   |  #5  
moshe22's Avatar
Senior Member
Thanks Meter: 198
 
1,696 posts
Join Date:Joined: Mar 2011
More
Playback doesn't work for me either.

Sent from my Sensation using XDA App
24th April 2012, 01:30 AM   |  #6  
kingston73's Avatar
Senior Member
Thanks Meter: 354
 
1,816 posts
Join Date:Joined: Feb 2011
There's a new thread today with an AOKP rom and it's pretty nice, looks and works well but like you said youtube playback in landscape doesn't work, neither does netflix. It's now up to build 33, hope this one doesn't get closed also. http://forum.xda-developers.com/show....php?t=1615560

Why did the first one close?
24th April 2012, 08:19 AM   |  #7  
Deathsongx3's Avatar
OP Senior Member
Flag Malaysia
Thanks Meter: 46
 
198 posts
Join Date:Joined: Dec 2011
Donate to Me
Quote:
Originally Posted by kingston73

There's a new thread today with an AOKP rom and it's pretty nice, looks and works well but like you said youtube playback in landscape doesn't work, neither does netflix. It's now up to build 33, hope this one doesn't get closed also. http://forum.xda-developers.com/show....php?t=1615560

Why did the first one close?

I'm not sure . They didn't say anything .
1st May 2012, 10:42 AM   |  #8  
Bomberlt's Avatar
Junior Member
Flag Vilnius
Thanks Meter: 5
 
28 posts
Join Date:Joined: Nov 2011
More
Using build 31 and ,playback and recording works fine :)
1st May 2012, 11:21 AM   |  #9  
Deathsongx3's Avatar
OP Senior Member
Flag Malaysia
Thanks Meter: 46
 
198 posts
Join Date:Joined: Dec 2011
Donate to Me
Quote:
Originally Posted by Bomberlt

Using build 31 and ,playback and recording works fine :)

Playback and recording was fixed in Milestone 5/Build34 Sensation
1st May 2012, 06:57 PM   |  #10  
Senior Member
Thanks Meter: 18
 
117 posts
Join Date:Joined: Jun 2011
More
Has anyone else experienced really terrible battery life?
My battery is gone after 4 hours with WIFI turned off, this can't be right!
PS I have an Anker battery.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes