FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

Privacy protection for your DX2!

1,187 posts
Thanks Meter: 233
 
By Superm@π, Senior Member on 17th March 2012, 01:37 PM
Post Reply Subscribe to Thread Email Thread
23rd April 2012, 09:42 AM |#71  
Uzephi's Avatar
Recognized Contributor
Flag Phoenix
Thanks Meter: 566
 
Donate to Me
More
Doing some reading through the whole app thread, there is an issue with the current 1.32 putting 90% of the ROMs though a boot loop.

It is okay! I found an app that may help. hxxp://www.xda-developers.com/android/botbrew-used-to-port-pdroid-to-more-devices/

All we need is to have someone who knows the source of one of the ROMS put in a opkg to install it through this app. I, unfortunately don't know that much of C coding to write the patch into our ROMs like that.
Last edited by Uzephi; 23rd April 2012 at 09:47 AM. Reason: wording was confusing
 
 
24th April 2012, 04:10 AM |#72  
kenjesse's Avatar
Senior Member
Flag Florida
Thanks Meter: 225
 
More
Well it worked for me so I'm hoping it will work for the rest of you. I used the 1.31 version of Pdroid to create the patched zip files and it worked. Good luck and remember NAND BACKUP before you do anything...

Also I did not wipe anything after flashing the patch file... and lastly it takes a few minutes for the phone to get past the cm7 boot animation so be patient.
The Following 2 Users Say Thank You to kenjesse For This Useful Post: [ View ]
24th April 2012, 09:15 AM |#73  
Uzephi's Avatar
Recognized Contributor
Flag Phoenix
Thanks Meter: 566
 
Donate to Me
More
Worked like a charm. 1.31 patch will work with market version of app (1.32)

Quote:
Originally Posted by kenjesse

Well it worked for me so I'm hoping it will work for the rest of you. I used the 1.31 version of Pdroid to create the patched zip files and it worked. Good luck and remember NAND BACKUP before you do anything...

Also I did not wipe anything after flashing the patch file... and lastly it takes a few minutes for the phone to get past the cm7 boot animation so be patient.



Sent from my MB870 using XDA
28th December 2012, 11:28 AM |#74  
LaserChicken's Avatar
Senior Member
Thanks Meter: 93
 
More
Bumping just because this is an awesome app that some newer people might not know about.

Follow the directions and enjoy your new found device privacy controls.
31st December 2012, 06:07 AM |#75  
Member
Thanks Meter: 2
 
More
Anyone have a patch for Eclipse v2.3?

The creation of the patch with patcher 1.31 / 1.32 worked fine but upon applying I just get an Exit code (0) statement. I've posted in the PDRoid forum with no results.
31st December 2012, 03:28 PM |#76  
LaserChicken's Avatar
Senior Member
Thanks Meter: 93
 
More
Quote:
Originally Posted by PnoT

Anyone have a patch for Eclipse v2.3?

The creation of the patch with patcher 1.31 / 1.32 worked fine but upon applying I just get an Exit code (0) statement. I've posted in the PDRoid forum with no results.

Hmm. Did you make sure the md5 was correct on the rom download?

I'll give it a shot (making a patch) when I get home from work, but that will be about 6 more hours

Sent from my MB870 using xda app-developers app
31st December 2012, 03:33 PM |#77  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by LaserChicken

Hmm. Did you make sure the md5 was correct on the rom download?

I'll give it a shot (making a patch) when I get home from work, but that will be about 6 more hours

Sent from my MB870 using xda app-developers app

Yea, the md5 on the eclipse 2.3 matches and it's what I used to create the patch. I've read a few reports of people being successful with patcher 1.31 and other with 1.32 so I tried both to no avail.
2nd January 2013, 11:20 PM |#78  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by kenjesse

I'm pretty sure I got the right rom.zip for eclipse 1.3... anyway here are the patch files. Be sure to NAND BACKUP!!!!!!

The patches do not work on my Eclipse 1.3 and just errors out with Status(0) just like the 2.3 patch did. I wonder what's going on??
3rd January 2013, 01:32 AM |#79  
LaserChicken's Avatar
Senior Member
Thanks Meter: 93
 
More
I finally had the chance to try making a 2.3 patch, sadly, I got the same error. Maybe on the weekend I can try the alternative method. It would be nice to have this patch for Eclipse. Pdroid is way better than LBE.

Sent from my MB870 using xda app-developers app
3rd January 2013, 01:53 AM |#80  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by LaserChicken

I finally had the chance to try making a 2.3 patch, sadly, I got the same error. Maybe on the weekend I can try the alternative method. It would be nice to have this patch for Eclipse. Pdroid is way better than LBE.

Sent from my MB870 using xda app-developers app

I completely agree with you but the only ROM that patched for me out of Eclipse 1.3/2.3/ CM7 was CM7 and I like Eclipse better

Hopefully you can save the day with a working patch!
29th January 2013, 03:23 AM |#81  
bad bone's Avatar
Senior Member
Thanks Meter: 117
 
More
Re: Privacy protection for your DX2!
Bump

don't be scared it's only a phone
ogd x d2g x2 gs3
old ladies ^

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes