Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][BETA] SpearmintGum Gummy Kang Release 3.2.1 [4/24/2012]

OP pauljohnson75

18th April 2012, 02:57 AM   |  #71  
Senior Member
Flag Boone, NC
Thanks Meter: 20
 
411 posts
Join Date:Joined: Jun 2011
More
I haven't had data since the update. I think I might have for about an hour after flashing but havent since. It sucks BC I really love this ROM but I think I'm going to have to change.

Sent from my XT875 using Tapatalk 2
18th April 2012, 04:25 AM   |  #72  
OP Senior Member
Flag Dodge City
Thanks Meter: 100
 
328 posts
Join Date:Joined: Jan 2008
Donate to Me
More
Quote:
Originally Posted by lemonoid

I haven't had data since the update. I think I might have for about an hour after flashing but havent since. It sucks BC I really love this ROM but I think I'm going to have to change.

Sent from my XT875 using Tapatalk 2

What radio are you using I did an SBF to 902 rooted installed bootstrap then installed and haven't had any problems on my Bionic constant 4G even a better signal than my Galaxy Nexus.

Also tomorrow I will probably release a theme only zip for Gummy you could also just install Gummy then use my theme but I won't be able to build it till tomorrow.
20th April 2012, 05:03 AM   |  #73  
OP Senior Member
Flag Dodge City
Thanks Meter: 100
 
328 posts
Join Date:Joined: Jan 2008
Donate to Me
More
Updated to match Gummy 1.0.1
20th April 2012, 10:01 PM   |  #74  
OP Senior Member
Flag Dodge City
Thanks Meter: 100
 
328 posts
Join Date:Joined: Jan 2008
Donate to Me
More
Fixed lockscreen settings force close
24th April 2012, 12:01 AM   |  #75  
Senior Member
Flag Boone, NC
Thanks Meter: 20
 
411 posts
Join Date:Joined: Jun 2011
More
I don't remember exactly how I got to 902, I remember I had the 883, 886, and 902 update zips and flashed 886, and then i flashed 902, but I remember I also had to use RSDLite to flash an FXZ, so I really don't remember which one came last. I've never had to worry about radio versions before, is it my Baseband version? If it is then its CDMA_N_04.07.00RLTEDC_U_07.1F.00. It's weird, actually after I posted that a couple days ago my data started back working, but its very inconsistent. And my wifi also goes in and out more than usual.
24th April 2012, 03:15 PM   |  #76  
OP Senior Member
Flag Dodge City
Thanks Meter: 100
 
328 posts
Join Date:Joined: Jan 2008
Donate to Me
More
Quote:
Originally Posted by lemonoid

I don't remember exactly how I got to 902, I remember I had the 883, 886, and 902 update zips and flashed 886, and then i flashed 902, but I remember I also had to use RSDLite to flash an FXZ, so I really don't remember which one came last. I've never had to worry about radio versions before, is it my Baseband version? If it is then its CDMA_N_04.07.00RLTEDC_U_07.1F.00. It's weird, actually after I posted that a couple days ago my data started back working, but its very inconsistent. And my wifi also goes in and out more than usual.

Baseband is correct same version I am running. Weird thing is I have had no problems with data or WiFI. My Rom is a beta that is based off of a beta so hopefully all the bugs get worked out soon.
25th April 2012, 05:24 AM   |  #77  
OP Senior Member
Flag Dodge City
Thanks Meter: 100
 
328 posts
Join Date:Joined: Jan 2008
Donate to Me
More
Updated to hopefully fix errors and updated Gapps
27th April 2012, 07:54 AM   |  #78  
Member
Thanks Meter: 3
 
37 posts
Join Date:Joined: Mar 2010
Will this work with the 904 kernal and radio/baseband etc.?
27th April 2012, 02:37 PM   |  #79  
OP Senior Member
Flag Dodge City
Thanks Meter: 100
 
328 posts
Join Date:Joined: Jan 2008
Donate to Me
More
Quote:
Originally Posted by superbalde

Will this work with the 904 kernal and radio/baseband etc.?

As far as I know it should
28th April 2012, 03:49 AM   |  #80  
Member
Thanks Meter: 3
 
37 posts
Join Date:Joined: Mar 2010
Quote:
Originally Posted by pauljohnson75

As far as I know it should

Does it work with safestrap? When I wiped and installed the rom then the gummy gapps, after rebooting the screen only stays black and never boots the ROM. I redownloaded and tried again with the same result. I wonder what's up.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes