Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

+++ Liquid Smooth Roms 3.2 for HTC Thunderbolt +++

OP fkfmfz

24th April 2012, 04:39 AM   |  #391  
Droided Up's Avatar
Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Mar 2012
More
Well it turns out that I can receive the calls up until I restore system data through TIBU so ill just skip that part

________________
Keep Calm Chive On
24th April 2012, 05:31 PM   |  #392  
Senior Member
Thanks Meter: 4
 
128 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by Droided Up

Well it turns out that I can receive the calls up until I restore system data through TIBU so ill just skip that part

________________
Keep Calm Chive On

you should NEVER restore system data via TI when you go from one ROM to another. NEVER NEVER NEVER!! the only thing you should restore is apps and their data.
25th April 2012, 03:20 AM   |  #393  
Droided Up's Avatar
Member
Thanks Meter: 1
 
33 posts
Join Date:Joined: Mar 2012
More
Ive never restored the system data before but I was trying to get some pictures back that I accidentally deleted after installing the ROM, but even after restoring gallery from TiBu, they still were gone, so it was futile
28th April 2012, 12:13 AM   |  #394  
Junior Member
Flag Danville
Thanks Meter: 1
 
15 posts
Join Date:Joined: Feb 2012
More
A little late to the bandwagon, but Have to say really like the rom. Though I have encountered one rather interesting problem, wanted to know if anyone else found it and if they managed to get a solution for it. My bluetooth does not work - at all. In fact it absolutely refuses to turn on. Using the latest 3.2 (rom version: liquid.mecha 20111118.145810). Tried every possible method to get it working but regardless if from the dropdown shortcut menu or from settings, any time I choose to turn on bluetooth, it thinks for ten seconds or so then goes back to its previous state. It's an oddly frustrating problem.

Any help or suggestions would be appreciated.
29th April 2012, 12:20 AM   |  #395  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Feb 2010
i loaded 3.2 on my wifes last week and the BT stopped working on it. It has the same radio and load as my tbolt and mine works. I never figured it out. She was up for an upgrade so I never really followed thru. good luck your not alone.
29th April 2012, 02:29 AM   |  #396  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2010
tried to flash this rom on my newly rooted TBolt and now its been stuck on the flashing colored tiles screen for like the last 45min. I rooted and flashed my mytouch 3g/4g phones with no problem and in less than a few min.....any ideas??
29th April 2012, 02:37 AM   |  #397  
disconnecktie's Avatar
Senior Member
Thanks Meter: 1,250
 
5,311 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by zachjf

tried to flash this rom on my newly rooted TBolt and now its been stuck on the flashing colored tiles screen for like the last 45min. I rooted and flashed my mytouch 3g/4g phones with no problem and in less than a few min.....any ideas??

Did you do a full wipe and format system as well?

Sent from my ADR6400L using Tapatalk
29th April 2012, 02:53 AM   |  #398  
smtom's Avatar
Senior Member
Thanks Meter: 53
 
846 posts
Join Date:Joined: Aug 2010
Running proper radio versions?

Sent from my ADR6400L using XDA Premium App
29th April 2012, 03:03 AM   |  #399  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by disconnecktie

Did you do a full wipe and format system as well?

Sent from my ADR6400L using Tapatalk

Yep, did both before I installed. I finally just yanked the battery, rebooted and let the phone boot up and it was fine, almost like it hung up on the spinning colored tile animation after the install, works fine now
30th April 2012, 08:22 PM   |  #400  
Member
Thanks Meter: 4
 
91 posts
Join Date:Joined: Mar 2011
More
Looking to give this a try maybe, Are there Bluetooth issues??

Thanks

Mike

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes