Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nokia Lumia Update(1600.2487.8107.12070) Officially Available on ZUNE

OP JusThinK

12th April 2012, 05:37 PM   |  #71  
Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Oct 2006
More
Just got the update through Zune, Im on Orange UK.
13th April 2012, 05:16 PM   |  #72  
Member
Thanks Meter: 9
 
73 posts
Join Date:Joined: Sep 2011
Update available for T-Mobile DE through Zune.
17th April 2012, 09:43 AM   |  #73  
Member
Thanks Meter: 4
 
32 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Boss_Cuco

Update available for T-Mobile DE through Zune.

Can you confirm that the volume bug is present for the T-Mobile DE Firmware after the update?
17th April 2012, 10:30 AM   |  #74  
Member
Thanks Meter: 7
 
57 posts
Join Date:Joined: Apr 2011
More
everyone has this problem! no matter what country, branding or lumia device you have
18th April 2012, 03:54 PM   |  #75  
Member
Thanks Meter: 9
 
73 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by -obiwan-

Can you confirm that the volume bug is present for the T-Mobile DE Firmware after the update?

I don't use my lumia as an mp3 player so i can't confirm if the bug is still present or not... How can i reproduce the bug?
18th April 2012, 04:44 PM   |  #76  
Member
Thanks Meter: 4
 
32 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Boss_Cuco

I don't use my lumia as an mp3 player so i can't confirm if the bug is still present or not... How can i reproduce the bug?

Play a song with low volume (e.g. 4 or 5) and call your phone. When the ringtone for the incoming call starts volume will jump up to max.
19th April 2012, 10:20 PM   |  #77  
Member
Thanks Meter: 9
 
73 posts
Join Date:Joined: Sep 2011
Yup, the bug is still present.
However, it only happens if you are not on silent. Since i'm always on silent i can live with it until Nokia gets it fixed.


Actually this was the first time i set my lumia to play the ringtone
The Following User Says Thank You to Boss_Cuco For This Useful Post: [ View ]
20th April 2012, 12:43 PM   |  #78  
Member
Thanks Meter: 4
 
32 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Boss_Cuco

Yup, the bug is still present.
However, it only happens if you are not on silent. Since i'm always on silent i can live with it until Nokia gets it fixed.


Actually this was the first time i set my lumia to play the ringtone

Thanks!
22nd April 2012, 01:20 PM   |  #79  
Senior Member
Thanks Meter: 4
 
199 posts
Join Date:Joined: Mar 2010
More
Update Finally! T-mobile UK, had to plug it in and launch Zune for it to recognise there was an update. This incoming call volume bug is going to be more than an annoyance!
24th April 2012, 06:15 PM   |  #80  
Reasec's Avatar
Member
Thanks Meter: 12
 
93 posts
Join Date:Joined: Aug 2011
More
What kind of FW is this?

059L0M0: RM-803 GLOBAL BLACK SWAP

Thanks!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes