Post Reply

Doesn't turn on

OP tomaskun

18th April 2012, 12:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2011
Hello, i'm trying install custom roms MiniCM7-2.2.0 but when i install it, the phone reboot and only show sony ericsson and doesn't boot. I cant access to xrecovery. Whats wrong?
18th April 2012, 01:09 PM   |  #2  
Elwino2.3's Avatar
Senior Member
Flag Surabaya
Thanks Meter: 200
 
691 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by tomaskun

Hello, i'm trying install custom roms MiniCM7-2.2.0 but when i install it, the phone reboot and only show sony ericsson and doesn't boot. I cant access to xrecovery. Whats wrong?

You don't using nAa kernel right? To use Mini-cm7 2.2.0 you must use naa kernel

Sent from my U20i using xda premium
23rd April 2012, 07:05 PM   |  #3  
Junior Member
Flag New Delhi
Thanks Meter: 2
 
24 posts
Join Date:Joined: Mar 2012
More
Like Elwino2.3 said you need to flash the nAa kernel using flashtool.
But before that you need to unlock your bootloader than flash the kernel.

Please re-read the thread carefully where you got the MiniCm7-2.2.0 ROM.
All necessary details are provided.

Don't worry it also happened to me. I got too confident coz i had flashed many other ROM's and so i just flashed the ROM without reading the instruction.

You either use Sony Ericsson Update Service to reset your phone back to the stock sony ericsson rom or you can try to directly flash the kernel.

As for myself i used the Update Service coz i thought that it was more safe.
24th April 2012, 05:32 PM   |  #4  
ezadsyafiq99's Avatar
Senior Member
Flag Malacca
Thanks Meter: 58
 
200 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by tomaskun

Hello, i'm trying install custom roms MiniCM7-2.2.0 but when i install it, the phone reboot and only show sony ericsson and doesn't boot. I cant access to xrecovery. Whats wrong?

follow this http://forum.xda-developers.com/showthread.php?t=981935
after that, flash the kernel.. install rom via cwm
24th April 2012, 05:45 PM   |  #5  
ruben21's Avatar
Senior Member
Flag cabimas
Thanks Meter: 158
 
758 posts
Join Date:Joined: Jan 2012
More
Your device is brick, you dont use the kernel try to unbrick the device and install the right kernel with the CWM recovery

Sent from my E10i using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes