5,598,233 Members 46,813 Now Online
XDA Developers Android and Mobile Development Forum

Running seraphim and keep getting wifi errors

Tip us?
 
Smerleau
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Apr 2012
Default Running seraphim and keep getting wifi errors

Hello,

First and foremost, I'm loving this rom. I'm a noob and getting my hands dirty figuring all this out.
Now with that said:
When I try to connect to my wifi network it keeps saying authentication error occurred. I have tried everything and the only thing that fixes it is restoring my backup to my stock rom.

Please help!!!!

Sent from my SAMSUNG-SGH-I717 using xda premium
 
the2rrell
Old
#2  
the2rrell's Avatar
Senior Member
Thanks Meter 585
Posts: 2,845
Join Date: Jun 2011
Quote:
Originally Posted by Smerleau View Post
Hello,

First and foremost, I'm loving this rom. I'm a noob and getting my hands dirty figuring all this out.
Now with that said:
When I try to connect to my wifi network it keeps saying authentication error occurred. I have tried everything and the only thing that fixes it is restoring my backup to my stock rom.

Please help!!!!

Sent from my SAMSUNG-SGH-I717 using xda premium
I will say 90% of the people in here will say it is not the rom. just because theres seems to work. and i tend to agree. what have you tried to fix it? besides going back (to Stock). i have not had any issues with WiFi on Serephim yet, so i can not say what a fix would be. maybe wipe your cache's. when i had that issue on GB i had to reinstall the kernel and boom it worked. but seeing as though we do not have one yet for ICS. i would say wipe and worst case reinstall the from after a very Thurough Wiping Process.
Sent from the VAN DOWN BY THE RIVER!!!!!
 
Smerleau
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Apr 2012
Quote:
Originally Posted by the2rrell View Post
I will say 90% of the people in here will say it is not the rom. just because theres seems to work. and i tend to agree. what have you tried to fix it? besides going back (to Stock). i have not had any issues with WiFi on Serephim yet, so i can not say what a fix would be. maybe wipe your cache's. when i had that issue on GB i had to reinstall the kernel and boom it worked. but seeing as though we do not have one yet for ICS. i would say wipe and worst case reinstall the from after a very Thurough Wiping Process.
I have wiped cache a few times and I just downloaded another rom and got the same issue.. The only time it works is on stock GB

Sent from my SAMSUNG-SGH-I717 using xda premium
 
the2rrell
Old
#4  
the2rrell's Avatar
Senior Member
Thanks Meter 585
Posts: 2,845
Join Date: Jun 2011
Quote:
Originally Posted by Smerleau View Post
I have wiped cache a few times and I just downloaded another rom and got the same issue.. The only time it works is on stock GB

Sent from my SAMSUNG-SGH-I717 using xda premium
Then if your into flashing right now, just try either the superwipe.

Or this is how i wipe.

I factory default/format usb from inside the rom.
I wipe factory/data from cwm
i wipe cache partition from cwm
i wipe delvik from cwm
then i flash "Rom" and reboot.

this leaves nothing from previous roms and or Gingerbreak roms.

try that and see if it works. if not then i am out of ideas until a kernel source is released.
Sent from the VAN DOWN BY THE RIVER!!!!!
 
Smerleau
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Apr 2012
Ok i will try that and see if it works...

Thank you!!!

Sent from my SAMSUNG-SGH-I717 using xda premium
 
Smerleau
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Apr 2012
Quote:
Originally Posted by the2rrell View Post
Then if your into flashing right now, just try either the superwipe.

Or this is how i wipe.

I factory default/format usb from inside the rom.
I wipe factory/data from cwm
i wipe cache partition from cwm
i wipe delvik from cwm
then i flash "Rom" and reboot.

this leaves nothing from previous roms and or Gingerbreak roms.

try that and see if it works. if not then i am out of ideas until a kernel source is released.
I fixed it.... USER ERROR.. I Don't want to admit this but I was entering the wrong password and my old Rom had the password saved so I never had to enter it...

Sent from my SAMSUNG-SGH-I717 using xda premium
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Easily Configure Xposed Module Projects in Eclipse

XDA Recognized Developer rovo89‘s innovative and versatile Xposed Framework allows … more

Android Control Center Becomes Quick Control Panel, Brings Host of New Features

You may recall that back in August of last year, we talked … more

Polish Your Custom Themes with Theme Debugger

Creating a custom Android theme from scratch can be quite the laborious task. In addition to … more

Clean Up Your Logcat Code with Lib Cleaner

Some of you may think that writing code is the hardest part of development. It’s not, as the … more