FORUMS

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

Do You Do Self-Repairs on Your Devices?

As smartphone designs become more and more complex, self-repairs on devices are also becoming … more

Sony Z4 Slips Out of Top 5 Smartphones in Japan

In a bid to streamline its flagship series which had been losing credibility over the … more

Sprint’s New Unlimited Plan with Ridiculous Capped Speeds

The carrier game in the United States is perpetually rushing forward at … more

MS Exchange

208 posts
Thanks Meter: 21
 
By panamakid, Senior Member on 20th March 2012, 08:12 PM
Post Reply Subscribe to Thread Email Thread
26th March 2012, 02:43 PM |#11  
co.ag.2005's Avatar
Senior Member
Flag Denver
Thanks Meter: 162
 
More
wow, same here. I keep trying to change mine to "manual" for both on and off peak, however, it reverts back to default. I don't want my exchange mail syncing when I don't want it to.

I'm running the OTA ICS, unlocked bootloader and rooted.
Attached Thumbnails
Click image for larger version

Name:	2012-03-26_07-34-15.jpg
Views:	34
Size:	17.5 KB
ID:	966113  
 
 
28th March 2012, 12:50 AM |#12  
Junior Member
Flag Bloomington
Thanks Meter: 1
 
More
Was this problem with the exchange settings not sticking fixed in the .56 version that came out a week ago?
24th April 2012, 06:19 PM |#13  
thuglifesk's Avatar
Senior Member
Flag Toronto
Thanks Meter: 85
 
More
any updates/fix for this issue?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes