MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more
Post Reply

[Q] CM9(ICS) Email Sync Problems

24th April 2012, 01:06 AM   |  #1  
samsungepicgeek's Avatar
OP Senior Member
Thanks Meter: 30
 
333 posts
Join Date:Joined: May 2011
I guess the picture explains it all. Everytime I go on the email application, It just doesnt work but says its syncing....
Does anyone know how to fix this?
-CM9 Beta 3
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-04-23-19-30-31.jpg
Views:	59
Size:	10.9 KB
ID:	1021480  
24th April 2012, 04:06 PM   |  #2  
Senior Member
Thanks Meter: 45
 
313 posts
Join Date:Joined: Sep 2011
Beta 3? Or do you mean Beta 2 with one of the test kernels?

There's a lot of different possibilities (including that the server you are trying to log into is temporarily down.) What type of email account are you logging into?

Sent from my SPH-D700 using xda premium
24th April 2012, 05:36 PM   |  #3  
samsungepicgeek's Avatar
OP Senior Member
Thanks Meter: 30
 
333 posts
Join Date:Joined: May 2011
Im on beta 3, trying to log on to a gmail account
24th April 2012, 06:09 PM   |  #4  
‹BERô's Avatar
Recognized Themer
Flag Texas
Thanks Meter: 8,928
 
13,766 posts
Join Date:Joined: Nov 2011
Donate to Me
More
Quote:
Originally Posted by samsungepicgeek

Im on beta 3, trying to log on to a gmail account

Beta3 doesn't exist...

Sent from my SPH-D700 using xda premium
24th April 2012, 06:23 PM   |  #5  
Senior Member
Thanks Meter: 45
 
313 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by samsungepicgeek

Im on beta 3, trying to log on to a gmail account

Ok. Well, bypassing the Beta 3 issue, did you use the automatic setup?

Sent from my SPH-D700 using xda premium
24th April 2012, 09:54 PM   |  #6  
samsungepicgeek's Avatar
OP Senior Member
Thanks Meter: 30
 
333 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by ‹BERô

Beta3 doesn't exist...

Sent from my SPH-D700 using xda premium

Sorry I fully wasn't thinking, Im on beta 2
24th April 2012, 09:56 PM   |  #7  
samsungepicgeek's Avatar
OP Senior Member
Thanks Meter: 30
 
333 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by amateurhack

Ok. Well, bypassing the Beta 3 issue, did you use the automatic setup?

Sent from my SPH-D700 using xda premium

Yes
24th April 2012, 10:49 PM   |  #8  
Senior Member
Thanks Meter: 45
 
313 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by samsungepicgeek

Yes

That would mean all the settings should be correct. I would suggest trying to set it up manually just to double check. If that still doesn't work, wipe data for the email program and try again both with the auto setup and manually if necessary.

Beyond that, check factors outside the email program. It could be a theme problem. It could be a connectivity problem. It could be a server problem.

Good luck.

Sent from my SPH-D700 using xda premium

The Following User Says Thank You to amateurhack For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes