Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,731 Members 50,353 Now Online
XDA Developers Android and Mobile Development Forum

AOKP charging while off

Tip us?
 
fryboy3k
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 23
Join Date: Mar 2011
Location: Central Valley, Ca
Default AOKP charging while off

I am on AOKP B31 without fast charge enabled but seem to have a problem with the phone charging when off. If I plug it into a USB or wall charger, both samsung, the initial battery screen will come on but after the screen turns off it will not turn back on. I left it there for 30 min turned it on and it showed 50% more battery. We all know with a samsung that is not possible. Just want to see if others are having this issue, or a fix.

Thanks in advance.
 
They Drew First Blood
Old
#2  
They Drew First Blood's Avatar
Senior Member
Thanks Meter 232
Posts: 369
Join Date: Aug 2011
I am sporadically having this issue as well- Samsung charger, AOKP b31. I will play with it over the weekend and see if I can figure anything out. For the moment I am not seeing this behavior, but initially after flashing I did...
 
fryboy3k
Old
#3  
Junior Member - OP
Thanks Meter 2
Posts: 23
Join Date: Mar 2011
Location: Central Valley, Ca
I have not had this issue on any other THS or AOKP build and I have used a lot of them. The last one I was on was milestone 4 and it was fine.

Sent from my AOKP ICS captivate using XDA
 
They Drew First Blood
Old
(Last edited by They Drew First Blood; 17th April 2012 at 03:33 PM.) Reason: Update
#4  
They Drew First Blood's Avatar
Senior Member
Thanks Meter 232
Posts: 369
Join Date: Aug 2011
Hmm, still doing it. Setting the Min CPU to 200MHz has not helped, as I have seen posted elsewhere. Charging screen turned off at some point, and when I booted up it was at 64% (from 7%). I'm not super worried about it though, seeing as how I flash like crazy and will not be on Build 31 for any length of time. If I get this on other builds or other Roms I will update again.

Edit: Build 32 is out, so I am going to flash and see if that resolves the issue. I am wondering is this is a kernel issue, as the Glitch for Build 31 was the first time I had switched from Glitch version 14 beta 6. Maybe I'll try the Semaphore kernel if the issue remains.
 
fryboy3k
Old
#5  
Junior Member - OP
Thanks Meter 2
Posts: 23
Join Date: Mar 2011
Location: Central Valley, Ca
I flashed 32 and it still is the same issue. Also tried the min CPU increase but nothing. Hopefully it will be fixed soon. My concern is that it will continue to charge after 100%.

Sent from my SGH-I897 using XDA
 
TRusselo
Old
#6  
TRusselo's Avatar
Retired Forum Moderator / Recognized Developer
Thanks Meter 2757
Posts: 4,682
Join Date: Jan 2011
Location: Edmonton

 
DONATE TO ME
read the first post of AOKP. report bugs where it tells you to. they will not look here, or will they care if they do look here, if you do not follow their instructions for reporting bugs.

look to see if the bug exists, and if it is there, click the STAR to vote for the issue as that page says to do.
 
fryboy3k
Old
#7  
Junior Member - OP
Thanks Meter 2
Posts: 23
Join Date: Mar 2011
Location: Central Valley, Ca
I have read the OP but I did not want to flood the bug tracker if it was a problem already found or known. I did not have the 10 posts needed to post in the development section, so I figured start this to see if anyone had an issue. I know how much everyone hates the development thread being diluted with dumb question after question. I did report it on the bug reporter site.

P.S. - Thanks for your essentials mod, makes everything much easier.
 
bravomail
Old
#8  
bravomail's Avatar
Senior Member
Thanks Meter 338
Posts: 948
Join Date: Jan 2011
Location: Detroit
Just wonder - will disable fast charge help?
Author of Nostalgia 8 for ATT SGS3, 1.5, 2.3 and 4.0.4 ICS ROMs for Samsung Captivate. ROM and APK compressor.
 
fryboy3k
Old
#9  
Junior Member - OP
Thanks Meter 2
Posts: 23
Join Date: Mar 2011
Location: Central Valley, Ca
I have not enabled fast charge. I thought that only effects charging when on USB? I could be wrong though.

Sent from my SGH-I897 using XDA
 
They Drew First Blood
Old
#10  
They Drew First Blood's Avatar
Senior Member
Thanks Meter 232
Posts: 369
Join Date: Aug 2011
I have been testing with both i897 and i9000 bootloaders. This may be a Glitch kernel issue, as I have flashed Semaphore ICS kernel 1.0.0 and have not seen this. Looks like there is already a bug reported in the AOKP page. Not a huge concern though, I think, because the phone seems to charge nevertheless.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Change the Alarm Icon in the Status Bar with Xposed

It’s hard to find a more hated object than your alarm clock. They wake us up nearly … more

Return to Outer Space Outer Space with Ship Up Game

Since the release of Flappy Birds, we’ve had the “fortune” to see … more

Device Review: OnePlus One

Seemingly every day, there are a bunch of new devices being released. Some are budget devices and some are … more

Browse the Internet with the Innovative Atlas Web Browser

For the most part, Chrome, Firefox, and Dolphin Browser have no real rivals among … more