Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[I815/P6800/P6810] CyanogenMod 9 (08/12/2012)

OP locerra

24th April 2012, 01:02 PM   |  #291  
Member
Flag los angeles
Thanks Meter: 3
 
75 posts
Join Date:Joined: Jan 2007
where can I get gapps? like Play store
24th April 2012, 01:05 PM   |  #292  
dfkt_'s Avatar
Senior Member
Vienna, Austria
Thanks Meter: 137
 
206 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by leomak

where can I get gapps? like Play store

First result in Google...

http://wiki.cyanogenmod.com/wiki/Lat...on/Google_Apps
24th April 2012, 01:44 PM   |  #293  
maconsultant's Avatar
Senior Member
Flag New York
Thanks Meter: 108
 
635 posts
Join Date:Joined: Jun 2011
More
Thanks Locerra,, I can report 15 hours on a single charge with DP 3.1.. I'll check again today as more hardware has been added to alpha 1.. stay tuned..
24th April 2012, 03:34 PM   |  #294  
Junior Member
Flag lyon
Thanks Meter: 6
 
18 posts
Join Date:Joined: Dec 2006
More
Wonderfull work ! This is awesome !

I tried a few days ago the DP 2.1 on my GT-P6810 and now I think i'LL use the rc0 daily since wifi works

Thank you very much

EDIT : OK this is a very good progress ! But unfortunately, wifi works... only 1 meter from the wireless AP.

I have added googles apps for cyanogem mod 9 but when I try to add an existing account it closes and come back to the settings panel...

Keep Up the good work ! Hope to see this on my Tablet soon :)
Last edited by yanfox; 24th April 2012 at 04:30 PM. Reason: new informations
24th April 2012, 06:17 PM   |  #295  
Senior Member
Thanks Meter: 114
 
250 posts
Join Date:Joined: Jul 2003
More
Quote:
Originally Posted by yanfox

Wonderfull work ! This is awesome !

I tried a few days ago the DP 2.1 on my GT-P6810 and now I think i'LL use the rc0 daily since wifi works

Thank you very much

EDIT : OK this is a very good progress ! But unfortunately, wifi works... only 1 meter from the wireless AP.

I have added googles apps for cyanogem mod 9 but when I try to add an existing account it closes and come back to the settings panel...

Keep Up the good work ! Hope to see this on my Tablet soon :)


+1
same here, not able to add google account, it also loop in the screen where it ask to fill the tablet owner ...

back to the tweaked stock final ...
24th April 2012, 06:37 PM   |  #296  
ZacAttack's Avatar
Member
Thanks Meter: 13
 
67 posts
Join Date:Joined: Nov 2010
More
First off Thank you for your outstanding work in getting ICS to our bug ridden tablets, you're a device saver

Like above I'm having issues trying to connect an existing google account as well as a new one. There is also a bootlap when its asks for your name. Other than than it seems dandy though I see what people mean about the Wifi
24th April 2012, 06:45 PM   |  #297  
Member
Flag Brisbane
Thanks Meter: 13
 
73 posts
Join Date:Joined: Jan 2012
More
I found that you can get out of the login loop by just pressing back, and you'll be logged in anyway.

I had issues downloading apps though, where pressing the install button would cause Google Play to crash.
24th April 2012, 06:49 PM   |  #298  
maconsultant's Avatar
Senior Member
Flag New York
Thanks Meter: 108
 
635 posts
Join Date:Joined: Jun 2011
More
That is correct I mentioned that prior in this thread.. New comers please read the WHOLE thread before alerting the OP of "issues" as he is busy polishing the ROM.

Sent from another Galaxy...
Tab 7.7 GT-P6800 CM9 Alpha 1
24th April 2012, 07:26 PM   |  #299  
maconsultant's Avatar
Senior Member
Flag New York
Thanks Meter: 108
 
635 posts
Join Date:Joined: Jun 2011
More
Can another p-6800 user running the alpha 1 please verify that the stock messaging app used for sms is installed after flashing to the new alpha 1. I do not see it on my device after flashing... thanks.. its appreciated.

Sent from another Galaxy...
Tab 7.7 GT-P6800 CM9 Alpha 1
Last edited by maconsultant; 24th April 2012 at 07:53 PM.
24th April 2012, 07:54 PM   |  #300  
dexterde's Avatar
Member
Thanks Meter: 3
 
32 posts
Join Date:Joined: Mar 2008
Same here, no messaging, apps crashes a lot, am suspecting cache ralated. Am so happy, thanks to you all

Sent from my GT-P6800 using XDA

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes