Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,395 Members 48,485 Now Online
XDA Developers Android and Mobile Development Forum

Atrix Automatically Re-Booting

Tip us?
 
_amass
Old
(Last edited by _amass; 24th April 2012 at 05:22 PM.) Reason: Had to add something.
#1  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Feb 2012
Location: Highland, IN

 
DONATE TO ME
Default Atrix Automatically Re-Booting

Alright, here's the deal. I had some problems with my Atrix so I ended up having to re-flash RomRacer's Recovery. Then I tried re-flashing Neutrino ROM, when it finally booted into it a windows entitled "Android System" popped up and then a message boxed popped up saying "Shutting Down". It does this for EVERY single rom I flash. I tried Neutrino 2.7 and 2.6, CM7 Ba2Tf, Jokersax's CM9, and Alien ROM. All do exactly the same thing. Can anyone help me?

EDIT: I just tried flashing MIUI and CM9 via Kitchen Sink ROM and both did the same thing. Boots to lock screen then vibrates and shuts down.

EDIT 2: If it helps, this isn't my first time flashing a ROM, I've flash all of these multiple times, so I don't really know what the issue is.

EDIT 3: I just did 3 different restores including one to the original ROM, it did the exact same thing. I also tried 2 different batteries, both of which are fully charged.
 
_amass
Old
#2  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Feb 2012
Location: Highland, IN

 
DONATE TO ME
**BUMP**
 
CaelanT
Old
#3  
CaelanT's Avatar
Senior Member
Thanks Meter 760
Posts: 3,327
Join Date: Mar 2011
Location: Aberdeen

 
DONATE TO ME
Try a full wipe from fastboot, then try to flash a fruitcake.

fastboot erase boot
fastboot erase system
etc.

There are a couple of scripts in forums which work nicely if you're feeling lazy. Best thing to try with any problem like this is just start over from the beginning properly.

Sent from my MB860 using xda premium
The Following User Says Thank You to CaelanT For This Useful Post: [ Click to Expand ]
 
_amass
Old
#4  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Feb 2012
Location: Highland, IN

 
DONATE TO ME
I already tried multiple fastboot wipes, but I'm downloading this "Fruitcake" and I'll FB wipe then flash that and see if it works.
 
_amass
Old
#5  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Feb 2012
Location: Highland, IN

 
DONATE TO ME
Alright. Did a full fastboot wipe. Flashed the 2.3.4 Fruitcake. Won't even boot into the lockscreen, just boot loops the boot animation.
 
CaelanT
Old
#6  
CaelanT's Avatar
Senior Member
Thanks Meter 760
Posts: 3,327
Join Date: Mar 2011
Location: Aberdeen

 
DONATE TO ME
May have to flash stock kernel also. Can do from fastboot.

Sent from my MB860 using xda premium
The Following User Says Thank You to CaelanT For This Useful Post: [ Click to Expand ]
 
_amass
Old
#7  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Feb 2012
Location: Highland, IN

 
DONATE TO ME
I don't mean to sound like a noob, but I searched and I can't seem to find the stock kernel. I found a couple links, but they were all the same multiupload link and did not work. Do you have a link?
 
CaelanT
Old
#8  
CaelanT's Avatar
Senior Member
Thanks Meter 760
Posts: 3,327
Join Date: Mar 2011
Location: Aberdeen

 
DONATE TO ME
Sorry, I don't have that kernel or a link to it.

I can't see what the problem would be if you are wiping fully via fastboot and flashing a ROM, whichever one you choose. If you flash CM7.2 for example on a clean phone, there shouldn't be a problem unless something else is going on, like hardware issues.

What problems did you originally have that resulted in you re-flashing recovery? Maybe that's where we should start in figuring this out.
The Following User Says Thank You to CaelanT For This Useful Post: [ Click to Expand ]
 
_amass
Old
#9  
Member - OP
Thanks Meter 2
Posts: 45
Join Date: Feb 2012
Location: Highland, IN

 
DONATE TO ME
I was running Alien ROM perfectly fine. For whatever reason I decided I wanted to flash Neutrino ROM V2.7 and I didn't realize how low my battery was when I flashed it. I think the battery may have died either during or just after flash. So i bought a new battery and a wall charger so I could charge the battery outside of the phone. When I put the new battery in, it would not boot into recovery, so I re-flashed recovery and that's where I'm at now.
 
CaelanT
Old
#10  
CaelanT's Avatar
Senior Member
Thanks Meter 760
Posts: 3,327
Join Date: Mar 2011
Location: Aberdeen

 
DONATE TO ME
Stock 2.3.6 OS, webtop, and kernel are here > http://forum.xda-developers.com/show...32&postcount=1

This version is rooted also.

The Following User Says Thank You to CaelanT For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes