Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Green colored video on Skype with AOKP-build-31 ROM

OP litetaker

13th April 2012, 05:13 PM   |  #1  
litetaker's Avatar
OP Senior Member
Flag Hyattsville, MD
Thanks Meter: 584
 
1,586 posts
Join Date:Joined: Dec 2011
More


This is the problem with skype that I am having. The video looks "green". Same thing with both FFC and rear camera. Normal camera app works fine.

I called myself from my Dinc2 to my Transformer prime... The video in the small box on my phone looks fine. But the video from my Dinc2's camera as displayed on my tablet is all green! Same thing if I used my laptop with my phone, too...

Anyone else having this problem? For the record, I observed this problem without AND with the Camera/Camcorder patch...

To specify the ROM I am on:
> AOKP_vivow_build-31
> Kernel 2.6.35.14-cyanogenmod-ge9c716f evan@aerovan ...
> Android 4.0.4
Screenshot Detailing my current ROM/kernel/build/etc. configuration

Kindly help a sad, sad Panda!!

Thanks!
23rd April 2012, 10:16 AM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2012
Anyone please answer
Same here, really annoying bug :( anyone have solution?
23rd April 2012, 11:50 AM   |  #3  
knipp21's Avatar
Senior Member
Flag FT Riley BIG RED ONE
Thanks Meter: 578
 
3,793 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by cungsutu48

Same here, really annoying bug :( anyone have solution?

None yet but its not this way in Google hangouts.

Sent from my Incredible 2 using xda premium
The Following User Says Thank You to knipp21 For This Useful Post: [ View ]
24th April 2012, 07:29 PM   |  #4  
Nickolas's Avatar
Member
Flag San Antonio
Thanks Meter: 18
 
60 posts
Join Date:Joined: Aug 2011
More
Yup had same prob. Searched all over to no avail. Hangouts work just fine on +.

Sent from my ADR6350 using XDA
13th June 2012, 01:22 AM   |  #5  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: May 2012
Same problem here too, running Aeroevan's CM9. It seems to be a problem with ICS updates in general across multiple HTC, and even some non-HTC devices. OTA updates aren't spared either.

Apparently Skype is working with Qualcomm to get the issue fixed, and will have an update pushed out using the "when it's done" approach. Until then, I guess we're just going to have to mess about with Google+ Hangouts, OoVoO, and others.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes