Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,645 Members 38,722 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][ICS][7/9] Android Open Kang Project Fascinate Milestone 6 (4.0.4)

Tip us?
 
shelby04861
Old
#1581  
shelby04861's Avatar
Senior Member
Thanks Meter 82
Posts: 475
Join Date: Aug 2011
Tried changing the audio settu gs but when I directly select a mp3 to play it still throws me into a boot loop.
In the bright side, if I had not gone into the sound settings I would never have known that we have the quiet hours feature now. That is awesome. I had been waiting for that feature. my family lives all over the world and they are sometimes oblivious to the fact that I need to sleep.

Sent from my SCH-I500 using Tapatalk
 
k_nivesout
Old
#1582  
k_nivesout's Avatar
Senior Member
Thanks Meter 432
Posts: 2,353
Join Date: Mar 2011
Quote:
Originally Posted by SmokeyDP View Post
I've been having a lot of problems sending texts in the past few weeks. I'm currently on Build 33 w/ Icy Glitch and EH03 using the stock messaging app. It seems that 1/2 of my texts end up displaying the exclamation mark and the recipient gets part of the text. Sometimes resending works and sometimes I have to keep doing it. It seems when it happens the text takes a while to send. When it does happen if I wait a while a resend it will work. It's happening now consistently to 1 person but not another I'm texting with and I have 4/5 3G bars.

Does anyone have any suggestions? The last flash I did I did a full wipe and restored my apps and data but no system data.

I wanted to see if anyone else had this issue before I assumed it was the phone.
Are you having issues sending long texts (over 160 characters) or just all texts? I have to check the "SMS split" option in messaging settings for longer messages. If it's just normal texts, then I'm not sure.
 
SmokeyDP
Old
#1583  
Member
Thanks Meter 3
Posts: 86
Join Date: Nov 2010
I'll have to keep an eye on it but it happens on ones around 10 characters too...
 
bobthesalesclerk
Old
#1584  
Senior Member
Thanks Meter 16
Posts: 242
Join Date: Apr 2011
Location: Pittsburgh, PA
Still can't auto rotate unless using the stock launcher on build 33. Tried apex and nova...have auto rotate on in settings for the phone and launcher.

sent from my ice cream sandwiched Samsung fascinate
 
bobloblaw1
Old
#1585  
Senior Member
Thanks Meter 417
Posts: 1,222
Join Date: May 2010
Auto rotate is working fine here. Did you do a dirty flash? There may also be a rotation setting in rom control. Maybe try clearing the launcher app data as a last resort before a dull wipe

Sent from my SCH-I500 using xda premium
 
shelby04861
Old
#1586  
shelby04861's Avatar
Senior Member
Thanks Meter 82
Posts: 475
Join Date: Aug 2011
I would try the clearing of app data as well since it works with other launchers.

Sent from my SCH-I500 using Tapatalk
 
sageDieu
Old
#1587  
sageDieu's Avatar
Senior Member
Thanks Meter 419
Posts: 2,114
Join Date: Oct 2010
Location: Weaverville, NC
Quote:
Originally Posted by Robtao View Post
Weird. I am letting my battery (Naztech fat, I like the extra thickness in my hand) run down. I got a message that I needed to charge, I was at 18%. Checked a minute later, 19%. Then, checked a few minutes later, 26%. Was going to report that, but now I'm at 27%. I have a magic battery...Prolly needs to be calibrated, which is what I am attempting to do.
Edit: Wow, now I am up to 30%. Seriously. This is too weird. I am guessing it has been underestimating but is now correcting itself.
Edit: 31%. Perpetual energy for life!
Edit: 33%. No comment.

---------- Post added at 09:47 AM ---------- Previous post was at 09:34 AM ----------

[/COLOR]Have an issue with Voice Speed dial (I just like that one) which started back on 32.1 and also still on 33 where the app simply fails, loops and restarts until cancelled. Tried wiping its data in TiBu, also wiping cache and Dalvik, and fixing permissions.

I thought it might be the way I flashed this time. I like this method, but it has been a while since I trusted a ROM enough to try it again.
1. Make a Nandroid
2. Wipe data
3. Flash ROM
4. Nandroid Advanced Restore Data only
5. Flash Gapps.

Worked very well so far. Except I was thinking this broke Voice Speed dial. But it was broken on 32.1 also, and I didn't do the Nandroid thing. Pretty sure I wiped data, though.

I am guessing that not wiping data and Advanced Nandroid Data Restore both fall into the category of "post back after you wipe data and install normally?"
dafuq

Sent from my SCH-I500 using Tapatalk 2


Samsung Galaxy S4

Google Nexus 7 2013
The Following 2 Users Say Thank You to sageDieu For This Useful Post: [ Click to Expand ]
 
JoeDat
Old
(Last edited by JoeDat; 25th April 2012 at 01:32 AM.)
#1588  
JoeDat's Avatar
Senior Member
Thanks Meter 33
Posts: 153
Join Date: Jan 2011
Default SuperSU

I'm not sure if this deviates too far from AOKP stock, but there's a somewhat new Superuser app floating around from Chainfire.

https://play.google.com/store/apps/d....supersu&hl=en

Superuser hasn't been updated since 11/11. I've been running this on my Fassy and GTab, and I'm liking it. It seems to play much better with updated rooted apps. Just curious, and posting in case folks aren't aware.

Edit: Just realizing it's not even a 1.0 yet, so definitely not ready for inclusion in the ROM (in my opinion). But, it's definitely promising.
Sent from my brain...

Phones: Synergized Samsung Galaxy SIII
Motorola Droid Razr, Stock (I know...don't laugh)
Tablet: Samsung Galaxy Tab 10.1 running CM 10.1
 
ssewk2x
Old
#1589  
ssewk2x's Avatar
Senior Member
Thanks Meter 1,360
Posts: 1,312
Join Date: Oct 2010
Location: Detroit, MI
Yeah, when you're doing a data restore in cwm, you're basically un-doing your data wipe, and partially un-doing your cache/dalvik wipe (some of that stuff lives under/data if i remember right). So you might as well just dirty-flash at that point.
--
ssewk2x aka Efpophis

Verizon Fascinate (retired)
AT&T Note II - PAC-man (whatever nightly I managed to flash last), Devil kernel (latest, possibly my own custom build)
 
shag_on_e
Old
(Last edited by shag_on_e; 25th April 2012 at 02:46 AM.)
#1590  
shag_on_e's Avatar
Senior Member
Thanks Meter 184
Posts: 652
Join Date: Sep 2011
Looks like B34 has dropped y'all!

Can't wait for the spear/glitch touch, it'll be flash ready then.
~~~~There is no spoon~~~~

The Following User Says Thank You to shag_on_e For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes