Post Reply

[ROM]"X10S" |v9 Final released FTF File| 21/07/2012 |xperia s firmware ported to x10

24th April 2012, 02:17 PM   |  #1831  
wo88les's Avatar
Senior Member
Thanks Meter: 382
 
822 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by Tof37

Got the wrong semcmusic.apk in the zip... Replace it with the one that comes in v8 alpha1... Would someone upload it please? I'm not able to do it until I get back home tonight..thanks...

Sent from my LT26i using XDA

I've tried and tried and tried but cannot upload the file, silly forum is broken lol

Code:
Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
Last edited by wo88les; 24th April 2012 at 02:21 PM.
24th April 2012, 03:58 PM   |  #1832  
Member
Thanks Meter: 10
 
78 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by Tof37

Got the wrong semcmusic.apk in the zip... Replace it with the one that comes in v8 alpha1... Would someone upload it please? I'm not able to do it until I get back home tonight..thanks...

Sent from my LT26i using XDA

Here it is, just copy to SD and install (took it from version 7 because I deleted 8 but It works fine).
It's my first "file share". Please check if the link is working and tell me if it's not...
http://www.mediafire.com/download.php?yxmi2d6dcnc5h2k
Last edited by tozehome; 24th April 2012 at 04:04 PM.
The Following User Says Thank You to tozehome For This Useful Post: [ View ]
24th April 2012, 04:08 PM   |  #1833  
wo88les's Avatar
Senior Member
Thanks Meter: 382
 
822 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by tozehome

Here it is, just copy to SD and install (took it from version 7 because I deleted 8 but It works fine).
It's my first "file share". Please check if the link is working and tell me if it's not...
http://www.mediafire.com/download.php?yxmi2d6dcnc5h2k

Slight problem. Music player worked for me. Just Enhancement pack FC. So I installed music from v8alpha it also crashed enhancements, so I installed enhancement from alpha and music player has completely died hehe oops. What should I do now?

Sent from my X10S using XDA
24th April 2012, 05:16 PM   |  #1834  
Member
Thanks Meter: 10
 
78 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by wo88les

Slight problem. Music player worked for me. Just Enhancement pack FC. So I installed music from v8alpha it also crashed enhancements, so I installed enhancement from alpha and music player has completely died hehe oops. What should I do now?

Sent from my X10S using XDA

Can't help you. I don't know what "enhancements" you're talking about. Is it an addon or it comes on the ROM?
24th April 2012, 05:21 PM   |  #1835  
wo88les's Avatar
Senior Member
Thanks Meter: 382
 
822 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by tozehome

Can't help you. I don't know what "enhancements" you're talking about. Is it an addon or it comes on the ROM?

Com.sonyericsson.soundenhancement from Rom for equalizer

Sent from my X10S using XDA
24th April 2012, 05:28 PM   |  #1836  
Member
Thanks Meter: 10
 
78 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by wo88les

Com.sonyericsson.soundenhancement from Rom for equalizer

Sent from my X10S using XDA

Equalizer works fine here. Try to install enhancements from version 8 (new one) and music from version 7.
Last edited by tozehome; 24th April 2012 at 05:40 PM.
24th April 2012, 06:01 PM   |  #1837  
wo88les's Avatar
Senior Member
Thanks Meter: 382
 
822 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by tozehome

Equalizer works fine here. Try to install enhancements from version 8 (new one) and music from version 7.

Just tried that and still I get 5 seconds of audio then Click image for larger version

Name:	uploadfromtaptalk1335286912637.jpg
Views:	109
Size:	9.8 KB
ID:	1022607

Sent from my X10S using XDA
24th April 2012, 06:37 PM   |  #1838  
cikoxda's Avatar
Senior Member
Flag Bari
Thanks Meter: 74
 
256 posts
Join Date:Joined: Jan 2011
More
hi friends,

here all works fine so i report my experience...
i'm using V8 alpha 1 with doomk v6 half oc sony bootimage and XS look with screenshot.
I have installed this after full reflash of my X10 with stock SE GB 2.3.3.
I have had only one problems after flash this rom about FC of smartcard agent and anonymus usage stats but after uninstall it all works fine,
like email app, music, equalizer...no freez, no bug or similar and battery life is very good!
many thanks to champ and tof for my new amazing X10S
The Following 2 Users Say Thank You to cikoxda For This Useful Post: [ View ]
24th April 2012, 07:02 PM   |  #1839  
wo88les's Avatar
Senior Member
Thanks Meter: 382
 
822 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by cikoxda

hi friends,

here all works fine so i report my experience...
i'm using V8 alpha 1 with doomk v6 half oc sony bootimage and XS look with screenshot.
I have installed this after full reflash of my X10 with stock SE GB 2.3.3.
I have had only one problems after flash this rom about FC of smartcard agent and anonymus usage stats but after uninstall it all works fine,
like email app, music, equalizer...no freez, no bug or similar and battery life is very good!
many thanks to champ and tof for my new amazing X10S

im sure thats v8 Alpha1

http://forum.xda-developers.com/show...postcount=1785 < new v8 RC1
Last edited by wo88les; 24th April 2012 at 07:34 PM.
24th April 2012, 07:08 PM   |  #1840  
Quote:
Originally Posted by wo88les

Just tried that and still I get 5 seconds of audio then Attachment 1022607

Sent from my X10S using XDA

clear data of soundenhancement from titanium or app settings

Sent from my X10S using xda premium

Post Reply Subscribe to Thread

Tags
championswimmer, firmware port, tof37, x10s, x10s v8 final, xperia s, xperia s apps x10, xperia x10s
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes