FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Problem with camera

108 posts
Thanks Meter: 3
 
By psalm462, Senior Member on 15th April 2012, 11:17 PM
Post Reply Subscribe to Thread Email Thread
Is anyone else having problems with the camera loading really slow? Plus it will say "camera fail." Is there a fix for it?

Sent from my SCH-I510 using xda premium
 
 
22nd April 2012, 04:28 AM |#2  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by psalm462

Is anyone else having problems with the camera loading really slow? Plus it will say "camera fail." Is there a fix for it?

Sent from my SCH-I510 using xda premium

There have been lots of fixes posted, but none that I have found that work. It's really annoying, I'm hoping someone gets a current fix.

Are you rooted, what rom and stuff if so?
22nd April 2012, 05:21 PM |#3  
psalm462's Avatar
OP Senior Member
Flag Franklin, Ohio
Thanks Meter: 3
 
More
I am EP1H and I have tried tweaked 2.0 and rooted/debloated. Both had problems and I also have problems with the flashlight app I have.

Sent from my SCH-I510 using xda premium
22nd April 2012, 05:30 PM |#4  
dwitherell's Avatar
Forum Moderator
Thanks Meter: 9,390
 
Donate to Me
More
Quote:
Originally Posted by psalm462

I am EP1H and I have tried tweaked 2.0 and rooted/debloated. Both had problems and I also have problems with the flashlight app I have.

Sent from my SCH-I510 using xda premium

What sort of problems?
24th April 2012, 04:15 PM |#5  
psalm462's Avatar
OP Senior Member
Flag Franklin, Ohio
Thanks Meter: 3
 
More
When I try to use the camera it loads slow or will freeze and when I use the flashlight app, it will only use the screen. It seems that any time I am using the actual flash, is when it messes up.

Sent from my SCH-I510 using xda premium
24th April 2012, 10:15 PM |#6  
Senior Member
Flag Fort Worth, TX
Thanks Meter: 528
 
Donate to Me
More
No problems here.

Sent from my SCH-I510 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes