FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

Problem with camera

108 posts
Thanks Meter: 3
 
By psalm462, Senior Member on 15th April 2012, 11:17 PM
Post Reply Subscribe to Thread Email Thread
Is anyone else having problems with the camera loading really slow? Plus it will say "camera fail." Is there a fix for it?

Sent from my SCH-I510 using xda premium
 
 
22nd April 2012, 04:28 AM |#2  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by psalm462

Is anyone else having problems with the camera loading really slow? Plus it will say "camera fail." Is there a fix for it?

Sent from my SCH-I510 using xda premium

There have been lots of fixes posted, but none that I have found that work. It's really annoying, I'm hoping someone gets a current fix.

Are you rooted, what rom and stuff if so?
22nd April 2012, 05:21 PM |#3  
psalm462's Avatar
OP Senior Member
Flag Franklin, Ohio
Thanks Meter: 3
 
More
I am EP1H and I have tried tweaked 2.0 and rooted/debloated. Both had problems and I also have problems with the flashlight app I have.

Sent from my SCH-I510 using xda premium
22nd April 2012, 05:30 PM |#4  
dwitherell's Avatar
Forum Moderator
Thanks Meter: 9,400
 
Donate to Me
More
Quote:
Originally Posted by psalm462

I am EP1H and I have tried tweaked 2.0 and rooted/debloated. Both had problems and I also have problems with the flashlight app I have.

Sent from my SCH-I510 using xda premium

What sort of problems?
24th April 2012, 04:15 PM |#5  
psalm462's Avatar
OP Senior Member
Flag Franklin, Ohio
Thanks Meter: 3
 
More
When I try to use the camera it loads slow or will freeze and when I use the flashlight app, it will only use the screen. It seems that any time I am using the actual flash, is when it messes up.

Sent from my SCH-I510 using xda premium
24th April 2012, 10:15 PM |#6  
Senior Member
Flag Fort Worth, TX
Thanks Meter: 528
 
Donate to Me
More
No problems here.

Sent from my SCH-I510 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes