FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

[RELEASE] TWRP 2.1.1 for Motorola Defy [2012-04-23]

25th April 2012, 07:24 PM |#131  
Senior Member
Flag Bangalore
Thanks Meter: 90
 
More
Quote:
Originally Posted by ktmbikerman

Conclusion: the first dodgy compressed backup was a glitch - not easy repeat.


what r u supposed 2 mean by not easy repeat ????
 
 
25th April 2012, 07:30 PM |#132  
ktmbikerman's Avatar
Senior Member
Flag Cape Town
Thanks Meter: 654
 
More
Quote:
Originally Posted by joydeep1985

what r u supposed 2 mean by not easy repeat ????

It doesn't happen repeatedly, in other words, sometimes it glitches, sometimes its OK. As long as it takes a while, the backup will be OK. A full compressed backup took 10 minutes.

Sent from my MB526
26th April 2012, 06:43 PM |#133  
Member
Flag al khubar
Thanks Meter: 2
 
More
Unhappy stuck in android logo
hi mate i'd tried to install TWRP on my defy but it does'nt work.

When i try to boot my phone into recovery it says something like its not available, then i try to reboot the phone and it stuck in red"M" logo.. I try to flash full sbf to fix this but it stuck in android logo...

Please help me find another way to fix my device
26th April 2012, 06:52 PM |#134  
niksy+'s Avatar
Senior Member
Thanks Meter: 1,069
 
More
Quote:
Originally Posted by trixhammerbord

hi mate i'd tried to install TWRP on my defy but it does'nt work.

When i try to boot my phone into recovery it says something like its not available, then i try to reboot the phone and it stuck in red"M" logo.. I try to flash full sbf to fix this but it stuck in android logo...

Please help me find another way to fix my device

Is it the android with the exclamation mark? Then press both volume buttons (if you are on Gingerbread) or the power button (if you are on Froyo) for the menu to appear, then do a data wipe and cache wipe and reboot, that should fix it
The Following User Says Thank You to niksy+ For This Useful Post: [ View ]
26th April 2012, 11:52 PM |#135  
Member
Flag al khubar
Thanks Meter: 2
 
More
it is'nt the android logo with exclamation, its the "android" logo itself, the original boot logo after the red"M" ... Im stuck with it

Anyway i did'nt try your steps yet... Gonna try it after work

Any other way?
27th April 2012, 12:53 AM |#136  
Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by trixhammerbord

it is'nt the android logo with exclamation, its the "android" logo itself, the original boot logo after the red"M" ... Im stuck with it

Anyway i did'nt try your steps yet... Gonna try it after work

Any other way?

Hop over the the general thread and check the beginners guides, your stuck in a boot loop

Press and hold volume - when you turn the phone on and keep it held, you will see an android with an exclaimtion mark in a triangle the let go of volume -

Now press volume down and you will get the menu, navigate to factory reset and select with power button, once its done reboot and it will take time but it will boot

teamwork makes the dream work
The Following User Says Thank You to adamo3957 For This Useful Post: [ View ]
27th April 2012, 03:57 PM |#137  
Member
Flag al khubar
Thanks Meter: 2
 
More
Thumbs up
thanks mates it works!
27th April 2012, 10:44 PM |#138  
Senior Member
Thanks Meter: 49
 
More
This is fully open source project, unlike clockworkmod
29th April 2012, 10:03 AM |#139  
notes1's Avatar
Senior Member
Flag Auckland
Thanks Meter: 16
 
More
Following instructions on website, using goo.im:

Clicked menu, install Open recovery script, yes... "no recoveries found for your device"???????


MB525 epsylon3 28/04 ics
29th April 2012, 10:28 AM |#140  
ccav2000's Avatar
Senior Member
Flag Manga Café
Thanks Meter: 921
 
More
Quote:
Originally Posted by notes1

Following instructions on website, using goo.im:

Clicked menu, install Open recovery script, yes... "no recoveries found for your device"???????


MB525 epsylon3 28/04 ics

Same here on CM7.2 RC. I proceeded to install it manually, GooManager doesn't work as intended.
Post Reply Subscribe to Thread

Tags
2012, latest, recovery touch
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes