FORUMS

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more

Android Factory Reset Security Flaw and More – XDA TV

Nvidia is releasing a 500Gb SHIELD TV Pro! That and much more news is … more

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more
Post Reply Subscribe to Thread Email Thread

[UnBrick]TOTAL WIPE and reflash back to 1.4.0 via Ubuntu Recovery --Now Easier!!!!

10th April 2012, 09:04 PM |#121  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by 02dimas

I've got NT 8 Gb with CWM and used Hard reset to brick my NT.

Now I'm able to boot BETA-1-4-2UbuntuRecovery4GdiskAdamOutler.img from SD (appears "n" screen and then "box" image), then black screen for 30 mins and Power Button for 10 sec. (I'm assuming this part works by cable indicators ). Then I took out SD from Nook.

But the screen simply won't turn on and nothing happens when I press Power buttton or Power+"n". No "n" start screen, no 1.4.2, no recovery.

So I can't load from internal memory as someone above mentioned but able to load from SD.
Waiting to hearing from you)


that i pretty much the same for me.
 
 
10th April 2012, 10:08 PM |#122  
Ok.. so the BETA 1.4.2 does not work. I'm going to take that one down as it's useless. It works without display on 16 gig units, but it does not work on 8gig units. 8gig units are the entire purpose of having that.

On second thought, I'll leave it up.. for anyone who has a 8gig unit please get UART connected to it.

Video explanation:



Written guide: http://forum.xda-developers.com/show....php?t=1423009



Video explanation of using UART with a bus pirate.
Last edited by AdamOutler; 10th April 2012 at 10:18 PM.
11th April 2012, 12:16 AM |#123  
GuyInDogSuit's Avatar
Senior Member
Flag Orangevale, CA
Thanks Meter: 631
 
Donate to Me
More
Wow, I'm glad I didn't try it.
11th April 2012, 12:30 AM |#124  
Quote:
Originally Posted by UndeadSquirrel

Wow, I'm glad I didn't try it.

It would have just been a waste of time is all. it's not loading properly.

What we need now is for someone to figure out WHERE it's stopping in the boot sequence and we can go from there.
15th April 2012, 07:45 AM |#125  
DarkDvr's Avatar
Senior Member
Thanks Meter: 214
 
More
Followed instruction to the "T", booted into ubuntu, but process is stuck at "writing all zeros to MLO".
I can tap outside, window loses focus, so it's responsive, just stuck at that step for some reason.
My NT is still a brick =(


EDIT: Turns out that was due to my partitions being all borked.
I found Celtic's thread about using "parted" to fix the partition table, and I'm not at "writing all zeros to SDCARD" step. Hopefully it all finishes up fine.
Maybe you'd like to add a link to OP about this issue. I read it's a common problem now, people doing dumb stuff to their NTs.. I know I did =)

EDIT2: In combination with Celtic's parted guide, ur recovery worked wonders and unbricked my nook =) Donated to both of u guys, thank you!
Last edited by DarkDvr; 15th April 2012 at 10:37 AM.
25th April 2012, 10:17 PM |#126  
thinguy's Avatar
Senior Member
Thanks Meter: 28
 
More
Where do I go from here
Found these great resources
http://forum.xda-developers.com/show....php?t=1615268

http://forum.xda-developers.com/show....php?t=1525873

Thanks for the time and for making this recovery tool.
Last edited by thinguy; 25th April 2012 at 11:11 PM. Reason: learned to search
25th April 2012, 11:41 PM |#127  
Junior Member
Flag Chico
Thanks Meter: 2
 
More
why did my SD card go from 16 gigs to 70 mb?! has anyone else had this issue? i tried formatting it but it stays around the same amount
26th April 2012, 12:33 AM |#128  
Senior Member
Thanks Meter: 322
 
More
Quote:
Originally Posted by Jario

why did my SD card go from 16 gigs to 70 mb?! has anyone else had this issue? i tried formatting it but it stays around the same amount

You're probably only looking at the first partition of your SD card.
The Following User Says Thank You to Solar.Plexus For This Useful Post: [ View ]
26th April 2012, 02:30 AM |#129  
Senior Member
Flag it never rains here
Thanks Meter: 218
 
More
please boot up a linux cd and then look at the sd card. ( its free ! )
The Following User Says Thank You to old_fart For This Useful Post: [ View ]
26th April 2012, 02:50 AM |#130  
Junior Member
Flag Chico
Thanks Meter: 2
 
More
Quote:
Originally Posted by old_fart

please boot up a linux cd and then look at the sd card. ( its free ! )

i dont want to put linux on my laptop. i think i figured it out, it got it to say 14 GB so im not sure if thats right but close enough for now. How would i look at the partitions?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes