FORUMS

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

I/O Summary: Google Now on Tap

Google is all about organizing the world’s information to make it universally useful, and these … more

[ROM][ICS-4.0.4] AOKP (KangXperiaProject) | Build-40 | 05/07/12 | Released

Thanks Meter: 4,393
 
Post Reply Subscribe to Thread Email Thread
26th April 2012, 01:14 AM |#21  
static28's Avatar
Recognized Contributor
Flag Sa puso mo
Thanks Meter: 925
 
More
says at GIO.

Quote:
Originally Posted by Macław

DOWNLOAD: CyanogenMod 9.0.0-RC0-GT-S5660-GalaxyICS-KANG-beta7

I CAN USE EVERYDAY, BUT YOU SHOULD DO FULL CWM BACKUP BEFORE YOU FLASH IT!



Working:

  • boot
  • GSM (phone/messages/GPRS/EDGE/3G)
  • Wifi
  • Bluetooth
  • HW acceleration (full)
  • Sound
  • Headphones
  • GPS
  • All sensors (proximity, roration etc)
  • CyanogenMod settings (not all, it's not fully merged by CyanogenMod team, not my fault)
  • Market (now you can download all apps available for Gio with GB)
  • Fixed animations (now it looks so good)
  • Facebook sync
  • Buttons backlight
  • BLN support
  • GMail fully works
  • Browser fully works
  • ICS keyboard
  • Games - works as smoothly as on Gingerbread
  • YouTube
  • Camera - only photos, without preview
  • Deep sleep
  • Wifi signal indicator
  • Native Android mass storage
  • Without flickering
  • Almost working HW video acceleration
  • Smooth YT (LQ right now)
  • Live Wallpapers
  • FM Radio - read the bottom of this post

maybe this would help!
so far, gio,fit and ace are the only ones that ive seen who has working camera.
Last edited by static28; 26th April 2012 at 01:29 AM.
The Following 7 Users Say Thank You to static28 For This Useful Post: [ View ]
 
 
26th April 2012, 01:36 AM |#22  
herbesi01's Avatar
Senior Member
Thanks Meter: 39
 
More
Thanks for your work, but I no have data and rotation no work, I wait for the fix this... The ROM is very nice and smooth I like... Good work...
26th April 2012, 09:08 AM |#23  
scook94's Avatar
Senior Member
Flag Stirling, UK
Thanks Meter: 61
 
More
Gone back to MiniCM7 for now, just a few bugs need ironed out and this new ROm will be a keeper! Really impressed how slick ICS runs on our lowly device! Great work so far Stelios!
The Following User Says Thank You to scook94 For This Useful Post: [ View ]
26th April 2012, 10:24 AM |#24  
Daveee10's Avatar
Recognized Developer
Thanks Meter: 2,449
 
Donate to Me
More
Quote:
Originally Posted by herbesi01

Thanks for your work, but I no have data and rotation no work, I wait for the fix this... The ROM is very nice and smooth I like... Good work...

I fixed the data connection...
Search this on your build.prop file:
Code:
rild.libpath=/system/lib/libsemc_ril.so
rild.libargs=-d/dev/smd0
ro.telephony.ril.v3=icccardstatus,signalstrength
ro.telephony.default_network=0
ro.telephony.call_ring.multiple=false
ro.ril.hsxpa=1
ro.ril.gprsclass=10
Then replace with this:
Code:
rild.libpath=/system/lib/libsemc_ril.so
rild.libargs=-d/dev/smd0
ro.telephony.ril.v3=icccardstatus,signalstrength,datacall
ro.telephony.default_network=0
ro.telephony.call_ring.multiple=false
ro.ril.disable.power.collapse=1
ro.ril.enable.a52=1
ro.ril.enable.a53=1
ro.ril.hsxpa=2
ro.ril.hsupa.category=5
ro.ril.gprsclass=10


This working on my X8, with build from paul source code... On X8 I fixed the rotation sensor too, but I don't have X10 mini and X10 mini pro, so I don't know how to fix them...
The Following 6 Users Say Thank You to Daveee10 For This Useful Post: [ View ]
26th April 2012, 01:18 PM |#25  
qtu's Avatar
Senior Member
Thanks Meter: 65
 
More
Quote:
Originally Posted by Daveee10

I fixed the data connection...
Search this on your build.prop file:

Code:
rild.libpath=/system/lib/libsemc_ril.so
rild.libargs=-d/dev/smd0
ro.telephony.ril.v3=icccardstatus,signalstrength
ro.telephony.default_network=0
ro.telephony.call_ring.multiple=false
ro.ril.hsxpa=1
ro.ril.gprsclass=10
Then replace with this:
Code:
rild.libpath=/system/lib/libsemc_ril.so
rild.libargs=-d/dev/smd0
ro.telephony.ril.v3=icccardstatus,signalstrength,datacall
ro.telephony.default_network=0
ro.telephony.call_ring.multiple=false
ro.ril.disable.power.collapse=1
ro.ril.enable.a52=1
ro.ril.enable.a53=1
ro.ril.hsxpa=2
ro.ril.hsupa.category=5
ro.ril.gprsclass=10


This working on my X8, with build from paul source code... On X8 I fixed the rotation sensor too, but I don't have X10 mini and X10 mini pro, so I don't know how to fix them...

I can confirm this. My mobile data works now at boot on OXP but I notice slowdowns with my Internet connection. I dunno if this is related with my ISP, DroidVPN, OXP or nAa-ICS kernel. Again, thanks mate! Good luck with the camera.

EDIT: It's just the XDA app. It's better now.

Sent from my X10 Mini Pro using XDA
Last edited by qtu; 26th April 2012 at 01:21 PM.
The Following User Says Thank You to qtu For This Useful Post: [ View ]
26th April 2012, 04:02 PM |#26  
drfr's Avatar
Senior Member
Flag Somewhere in Slovakia
Thanks Meter: 562
 
More
Can somebody post here checksums of the kernel file?
26th April 2012, 04:40 PM |#27  
lamenomore's Avatar
Senior Member
Flag P(r)oland ^^ , Katowice
Thanks Meter: 18
 
More
I would like to see the ''on screen'' keyboard working, and rotation...
Oh and btw, YouTube app is closing when I'm trying to play anything.
26th April 2012, 05:31 PM |#28  
TheAlexVae's Avatar
Member
Flag In my house
Thanks Meter: 3
 
More
Question
Are the somebody else who is just comeing to the pin code screen (with sim card in phone). Or someone who is comeing to the select language screnn and then quickly going to the lockscreen and can't open the lock screen? (Without sim card in)
26th April 2012, 06:05 PM |#29  
parvizb7's Avatar
Member
Flag Takab
Thanks Meter: 10
 
More
keyboard not worked for me.
how can i fix it?
26th April 2012, 06:41 PM |#30  
Member
Thanks Meter: 2
 
More
Nobody know the fix for?

* during a call, the switch to speakers on the screen make mute, not switching to speakers. Simple speaking, other side don't hear you speaking, only you hear speak other side.
Post Reply Subscribe to Thread

Tags
4.0.4, aokp, aosp, ics, kang
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes