T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more

Shattered Screen? Turn Your Broken Device into a Complete Media Center!

A cracked screen usually means you’ll have to spend a hefty … more
Post Reply

[Q] Not able to uninstall apps

OP xoxomissashlee

25th April 2012, 10:30 PM   |  #1  
OP Member
Thanks Meter: 0
 
46 posts
Join Date:Joined: Mar 2012
Alrighty, so I rooted using the Indirect method and I have tried unsuccessfully for a long time to unroot it. I have come to terms with the fact that I can't unroot it.
My biggest issue that I need help with is uninstalling/installing apps. Uninstalling apps removes them from the app tray, but only until the device is rebooted. Nothing STAYS uninstalled. Same with installing apps. It installs and runs while the device is on, but as soon as it reboots, the app is gone.
Anybody got any ideas?
26th April 2012, 01:32 AM   |  #2  
Senior Member
Flag it never rains here
Thanks Meter: 88
 
444 posts
Join Date:Joined: Dec 2011
wipe it clean and start over.
go to the Adam Outler post.
http://forum.xda-developers.com/show....php?t=1470910
26th April 2012, 01:36 AM   |  #3  
OP Member
Thanks Meter: 0
 
46 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by old_fart

wipe it clean and start over.
go to the Adam Outler post.
http://forum.xda-developers.com/show....php?t=1470910

...yeah, as I said, I've tried everything multiple times and I can't "wipe it clean." I've accepted that fact. I just want to know how to fix the app issue.
26th April 2012, 01:47 AM   |  #4  
Senior Member
Flag it never rains here
Thanks Meter: 88
 
444 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by xoxomissashlee

...yeah, as I said, I've tried everything multiple times and I can't "wipe it clean." I've accepted that fact. I just want to know how to fix the app issue.

please describe what happens when you try. maybe one of the 'experts' will post a solution ( when there's more details ).
Last edited by old_fart; 26th April 2012 at 01:51 AM.
26th April 2012, 02:00 AM   |  #5  
OP Member
Thanks Meter: 0
 
46 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by old_fart

please describe what happens when you try. maybe one of the 'experts' will post a solution ( when there's more details ).

I already went through all that on another thread months ago. Nobody could fix my problem. The only thing I need help with now is my app problem and I've already described that :)
26th April 2012, 11:08 PM   |  #6  
OP Member
Thanks Meter: 0
 
46 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by tobdaryl

I don't flame noobs as I am one, but question. Why did you post this question if you wouldn't accept help and no one can help?
The suggestion you were given is proper if you have a 16gb NT that came as 1.4.0. It will work if you are able to complete the task properly. It formats appropriate partitions and then rewrites them with zeros then places 1.4.0 recovery and reboots recovery. It does work; for me at least. I have used numerous times.
I keep an sdcard with this and another with cwm boot ready at all times as I tend to try new things regularly.

I'm asking for help on my app problem. I'm not flaming anyone. I'm just saying that I already asked for help a month ago on how to unroot my NT and, while lavero.burgos was very helpful, it was never solved, even trying the several ways to unroot she and others suggested. I'm not looking for help on how to unroot/reroot. I've tried the Adam Outler post and it doesn't work on my NT. It won't boot into CWM. And I can't use ADB. (see here for my original post on unrooting)
As I've said, I accept that I cannot unroot my device for whatever reason. I just need help with my app problem. I even installed Titanium and uninstalled the unwanted apps. Rebooted and they all came back. My NT is like 10-Second-Tom from 50 First Dates, I swear lol
26th April 2012, 11:13 PM   |  #7  
OP Member
Thanks Meter: 0
 
46 posts
Join Date:Joined: Mar 2012
Also, side note, I'm pretty sure the reason the acclaim update doesn't work is because my NT doesn't have the B&N firmware on it anymore. I brought my NT to B&N and the guy tried resetting it for a while and he couldn't get it to reset. He said it was because there wasn't any B&N firmware left.
26th April 2012, 11:18 PM   |  #8  
Senior Member
Thanks Meter: 67
 
259 posts
Join Date:Joined: Feb 2011
Don't have a NT, but planning on getting one.

However major post-root tool is this: http://roc-city.com/android/SdxAppRemoval-1.5.apk

Does that help? Make sure you backup any apk before you delete them - if you mess up, then you can always restore the apk.
26th April 2012, 11:20 PM   |  #9  
OP Member
Thanks Meter: 0
 
46 posts
Join Date:Joined: Mar 2012
I will have to try when I get home tonight. I'll let you know, thanks.
26th April 2012, 11:29 PM   |  #10  
OP Member
Thanks Meter: 0
 
46 posts
Join Date:Joined: Mar 2012
Like I said, it was rooted using the Indirect method. So it was reset to 1.4.0 before rooting. It now reads as 9.9.9. It's a 16g.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes