Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,395 Members 47,250 Now Online
XDA Developers Android and Mobile Development Forum

Contact images gone from text messages

Tip us?
 
gonowhere
Old
#1  
Junior Member - OP
Thanks Meter 6
Posts: 29
Join Date: Apr 2012
Location: Norfolk, VA
Default Contact images gone from text messages

Here's the deal, my contact's images are still on my phone in the contacts list and when making calls. But, they are gone from my text messages. I have wiped cache/dalvik, fixed permissions, cleared data from the app, reflashed my rom. Any body hae any other ideas of what might synch the images back up?
 
JayDubya09
Old
#2  
Member
Thanks Meter 7
Posts: 57
Join Date: Apr 2012
what rom are you using?

and have you tried removing/re adding or changing the contact picture and see if it shows up?
 
gonowhere
Old
#3  
Junior Member - OP
Thanks Meter 6
Posts: 29
Join Date: Apr 2012
Location: Norfolk, VA
Quote:
Originally Posted by JayDubya09 View Post
what rom are you using?

and have you tried removing/re adding or changing the contact picture and see if it shows up?
I'm on MikG3.11

I haven't done that, most pics are synched from FB and a few are from my gallery but, none are working, its so weird. If I bring up a contact and check our message history from there, everything is right but, if I access the messages from the app drawer or desktop shortcut, no images.

????
 
JayDubya09
Old
#4  
Member
Thanks Meter 7
Posts: 57
Join Date: Apr 2012
try what i suggested, if that dont work i suggest a rom reflash or trying to contact MikG
 
pennie77
Old
#5  
Member
Thanks Meter 25
Posts: 74
Join Date: Mar 2011
Quote:
Originally Posted by gonowhere
Here's the deal, my contact's images are still on my phone in the contacts list and when making calls. But, they are gone from my text messages. I have wiped cache/dalvik, fixed permissions, cleared data from the app, reflashed my rom. Any body hae any other ideas of what might synch the images back up?
Mine does that when I fix permissions to fix it go to the file in the pic and select files


Click image for larger version

Name:	2012-04-26_16-54-37.jpg
Views:	33
Size:	39.3 KB
ID:	1026369


then set the permissions back to the way they are below


Click image for larger version

Name:	2012-04-26_16-56-23.jpg
Views:	30
Size:	49.3 KB
ID:	1026372

That should get them working again.
The Following User Says Thank You to pennie77 For This Useful Post: [ Click to Expand ]
 
gonowhere
Old
#6  
Junior Member - OP
Thanks Meter 6
Posts: 29
Join Date: Apr 2012
Location: Norfolk, VA
Quote:
Originally Posted by pennie77 View Post
Mine does that when I fix permissions to fix it go to the file in the pic and select files


Attachment 1026369


then set the permissions back to the way they are below


Attachment 1026372

That should get them working again.
That a different approach, will try later, ROM toolbox isn't cooperating right now.
 
tiho5
Old
#7  
tiho5's Avatar
Senior Member
Thanks Meter 619
Posts: 1,695
Join Date: Jun 2010
Quote:
Originally Posted by pennie77 View Post
Mine does that when I fix permissions to fix it go to the file in the pic and select files


Attachment 1026369


then set the permissions back to the way they are below


Attachment 1026372

That should get them working again.
I can confirm that this worked with me on ICS.
Just dont know how to:
1. I can select them all
2. But when I press permissions by long press on the list it just changed the permissions for only the file which was just under my finger. Not to all of them.

So I had to do them one by one...
If anybody can instruct me how to change the permission for the whole selections I would be grateful.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes