FORUMS

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

Galaxy Unpacked: What is Samsung Going to Unveil?

Amidst all the hype of the OnePlus 2 and the rain of Moto 2015 news, Samsung tried … more

Arrow Launcher: Good Effort Without Direction

Microsoft’s Android expansion has been well received on the productivity front, but … more

Two New Moto X and New Moto G – Specs & Details

Today’s Moto event just ended and now we have a clear look at all of … more

[Q] Kindle fire bricked. twrp and firefirefire NOT installed

7 posts
Thanks Meter: 0
 
By weberj, Junior Member on 23rd April 2012, 11:13 PM
Post Reply Subscribe to Thread Email Thread
25th April 2012, 12:59 AM |#11  
Junior Member
Thanks Meter: 0
 
More
kindle fire utility 9.5
Remove and install your drivers for your kindle fire. Than install kindle fire utility found here in xda forums. Install and run the utility select option 1 and select normal 4000 boot mode. Plug in your kindle fire and turn it on. This worked for me. Booted right up just be patient it may take a few minutes.
 
 
25th April 2012, 01:10 AM |#12  
OP Junior Member
Thanks Meter: 0
 
More
what are the drivers and where do i find them and how do i reinstall them?
25th April 2012, 05:11 AM |#13  
soupmagnet's Avatar
Retired Forum Moderator
Flag Austin, TX
Thanks Meter: 2,489
 
More
Quote:
Originally Posted by weberj

what are the drivers and where do i find them and how do i reinstall them?

<shakes head in disappointment>

With all due respect, what on earth made you think it was a good idea to root the Kindle with such an obvious lack of computer literacy? Were you aware of the risks?

Your problem is simple to fix but it requires at least some basic working knowledge of a computer. Do yourself a huge favor and Google search "Kindle Fire USB drivers" to find out. And not to be hateful but I think it's highly unlikely that many people here would be willing to go through the arduous process of explaining how to install device drivers.

I would suggest doing some research on the matter and come back with a better foundation to work from.

Otherwise I think your best bet would be to revert back to stock and forget about rooting all together (requires research).

Sent from my Amazon Kindle Fire using xda premium
26th April 2012, 11:45 AM |#14  
OP Junior Member
Thanks Meter: 0
 
More
No never mind the previous post solved it I got the drivers right after I posted 2 days ago it is fixed and up and running now thank you for the trouble I forgot to post back :/
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes