Post Reply

Neo V Official Sony ICS 4.1.A.0.562 fw bug report thread

26th April 2012, 11:03 PM   |  #21  
Junior Member
Thanks Meter: 11
 
15 posts
Join Date:Joined: Feb 2009
More
So the biggest BUG of all is an update from used(user data,apps, games)GB to ICS. Rom is Laggy as hell and it drops a lot of performance (IMO about 50% performance drop) in my case no WIFI and GPS problem...

But after installing new clean ICS (via "repair phone") + removing some apps that are alredy in ROM like FB,Timescape, Gmaps etc. (53files from /system/app) + SuperCharger, with my usage it runs even faster than GB tweaked almost same way in normal usage but slower in 3D Games with high req.

And 1 strange thing, after making autorestore from my google account i had a performance drop that lasted even after restart. Autorestore was made after the "tweaks"
The Following User Says Thank You to xywtez For This Useful Post: [ View ]
28th April 2012, 01:38 PM   |  #22  
alvinhochun's Avatar
Senior Member
Thanks Meter: 181
 
160 posts
Join Date:Joined: Oct 2010
More
There is a new function "group" in Contacts, adding a contact to a group makes it disappear in the contact list and can't even select a single one of it when sending SMS. (It automatically selects all in the group instead...)

And the Dial screen needs 5 seconds to pop up, and typing the first few numbers is slow.

Missing direction arrow in Google Maps with GPS...

Cannot change USB mode when plugged in.


BTW do you really need to flash gapps to get face unlock? Mine works just after switching on WiFi and let it updates.
The Following User Says Thank You to alvinhochun For This Useful Post: [ View ]
29th April 2012, 03:54 PM   |  #23  
nitin.dhamu's Avatar
Junior Member
Flag Hisar
Thanks Meter: 4
 
13 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Exclamation gtalk problem
i am facing some problem in ICS official upgrade..

1. gtalk voice or video chat : no audio or video is transmitted to either side..

2. Very sluggish, and exit the apps itself
3. wi fi is not connecting it just keep on scanning and save the networks.

will post if i found some other

i am thinking about downgrading...
hoping for fixed and stable upgrade soon...
Last edited by nitin.dhamu; 29th April 2012 at 03:59 PM. Reason: forget some point earlier
The Following User Says Thank You to nitin.dhamu For This Useful Post: [ View ]
30th April 2012, 07:22 AM   |  #24  
max_r's Avatar
Senior Member
Thanks Meter: 65
 
187 posts
Join Date:Joined: Jan 2012
mmm
Not yet tested
The Following User Says Thank You to max_r For This Useful Post: [ View ]
30th April 2012, 10:42 AM   |  #25  
Pandemic's Avatar
Senior Member
Flag MePpEl
Thanks Meter: 11,823
 
15,560 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by nitin.dhamu

i am facing some problem in ICS official upgrade..

1. gtalk voice or video chat : no audio or video is transmitted to either side..

2. Very sluggish, and exit the apps itself
3. wi fi is not connecting it just keep on scanning and save the networks.

will post if i found some other

i am thinking about downgrading...
hoping for fixed and stable upgrade soon...

yeah thats your opinion, by me is all working fine and no lag anymore.
its all flying and stable
The Following User Says Thank You to Pandemic For This Useful Post: [ View ]
30th April 2012, 02:39 PM   |  #26  
Senior Member
Flag Sydney
Thanks Meter: 37
 
225 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by nitin.dhamu

i am facing some problem in ICS official upgrade..

1. gtalk voice or video chat : no audio or video is transmitted to either side..

2. Very sluggish, and exit the apps itself
3. wi fi is not connecting it just keep on scanning and save the networks.

will post if i found some other

i am thinking about downgrading...
hoping for fixed and stable upgrade soon...

Try doing a clean update through PCC repair phone feature. Maybe it will better.

@Pandemic
Have you tried playing temple run on ICS? Does it work well? A lot of people are having issues with the touchscreen accuracy with temple run as well as other games and app, while using ICS. I figured it must be a driver conflict or something.


Sent from my MT11i using Tapatalk
The Following User Says Thank You to chefnoob For This Useful Post: [ View ]
30th April 2012, 03:44 PM   |  #27  
sunlight10f's Avatar
Member
Thanks Meter: 14
 
70 posts
Join Date:Joined: Oct 2011
More
Just tried temple run on ics, worked for the few minutes I tried it. No lag or anything.

I have done the factory reset, before that, the launcher felt a bit sluggish.

Phone app opening taking forever is the only problem I've run into myself.
The Following User Says Thank You to sunlight10f For This Useful Post: [ View ]
30th April 2012, 04:14 PM   |  #28  
zakk87's Avatar
Senior Member
Thanks Meter: 82
 
320 posts
Join Date:Joined: Sep 2010
More
Turn off call log.
The Following User Says Thank You to zakk87 For This Useful Post: [ View ]
5th May 2012, 11:01 AM   |  #29  
nitin.dhamu's Avatar
Junior Member
Flag Hisar
Thanks Meter: 4
 
13 posts
Join Date:Joined: Apr 2012
Donate to Me
More
I have done the clean PCC Update
Temple run is also not playable. It doesnt understand the turnning commands

Sent from my MT11i using xda premium
The Following User Says Thank You to nitin.dhamu For This Useful Post: [ View ]
5th May 2012, 04:06 PM   |  #30  
vimjam's Avatar
Senior Member
Flag HYDERABAD,INDIA
Thanks Meter: 659
 
572 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by nitin.dhamu

I have done the clean PCC Update
Temple run is also not playable. It doesnt understand the turnning commands

Sent from my MT11i using xda premium

the game got its own glitches , does it support ICS out of the box ??? , besides i personally feel that SONY's ICS ROM is still immature unlike its GB rom

The Following User Says Thank You to vimjam For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes