Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Automatic bootloader UNLOCK/ROOT for AT&T 1.26/1.57/1.83/4.5.91 [UPDATE 07/31/11]

OP mramirezusa

24th April 2012, 09:57 AM   |  #921  
Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Mar 2011
Would this work on 45.31.0.MB860.Retail.en.GB

I presume not but if somebody could confirm that would be great

Cheers
24th April 2012, 10:01 AM   |  #922  
Senior Member
Thanks Meter: 61
 
148 posts
Join Date:Joined: Apr 2009
Someone allready asked for the bell version and i have retail ME860 4.5.2a. Would i risk bricking if I try to run this ?
25th April 2012, 05:46 AM   |  #923  
Senior Member
Thanks Meter: 7
 
120 posts
Join Date:Joined: Apr 2012
Attempting to use this now. Read the instructions and got up to the part where I select the firmware version. My phone is at 2.3.6 which isn't presented. I plan on installing cm7 afterwards, but don't want to risk soft or hard bricking my phone tonight since I don't know what I'm doing with this version. Any help would be appreciated from someone who got it to work.
27th April 2012, 12:21 AM   |  #924  
Senior Member
Thanks Meter: 24
 
129 posts
Join Date:Joined: Nov 2010
Thanks OP, for putting this together. I first tried it using XP running in VirtualBox, but it didn't work (RSD Lite would fail with errors in the first step itself), so I then tried it with Windows XP running on a desktop and it worked just fine (with 4.5.141), except one error message that I am not sure is fine. I basically saw this after it said it was flashing a hotspot fix:

Quote:

rm: can't remove '/system/etc/install_recovery.sh': No such file or directory

Can this be ignored?
1st May 2012, 04:07 AM   |  #925  
Senior Member
Flag Chicago
Thanks Meter: 112
 
667 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Hey I have used this method over 12 times to unlock bootloader for tons of my friends...

I recently got my hands on a free Atrix and did as always, ran the script, got the failed to boot error, ran the fix BUT this time after I run the fix I get <waiting for device> on cmd....

This has never happened before and I am wondering what happened? I can still get into fastboot so I'm hoping I can still get this device recovered... Any help would be great!

Thanks!
2nd May 2012, 12:23 PM   |  #926  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Feb 2010
Unhappy my phone wont get detected
i did the unlockbootloader for the first time when i try applying the fix my phone doest get detected it just says waiting for device n stays like that .am running 2.3.6
i clicked on the running 2.3.4 when it said what type i was runnning the page did say it worked with 2.3.6
2nd May 2012, 12:48 PM   |  #927  
gkarthik16's Avatar
Senior Member
Flag Chennai
Thanks Meter: 160
 
723 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by wsxyz

i did the unlockbootloader for the first time when i try applying the fix my phone doest get detected it just says waiting for device n stays like that .am running 2.3.6
i clicked on the running 2.3.4 when it said what type i was runnning the page did say it worked with 2.3.6

Are you sure you installed the Motorola drivers for your phone?
2nd May 2012, 09:40 PM   |  #928  
mihanstar's Avatar
Senior Member
Thanks Meter: 8
 
125 posts
Join Date:Joined: Jul 2011
Hi,

I'm on GB 2.3.4 , Build Number: 4.5.2A-74_OLE-33 , ISRAEL-PARTNER ROM

How Can I Flash 2.3.6: 1FF-olympus-user-2.3.6-4.5.141-111212-release-keys-signed-ATT-US-GAS_NA_OLPSGBATTSPE_P012.sbf

I try to flash with RSD Lite 5.7 but Result = FAIL

My Atrix not 4G , UAE (arabic) Model: MB860
2nd May 2012, 09:50 PM   |  #929  
Member
Thanks Meter: 5
 
43 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by mihanstar

Hi,

I'm on GB 2.3.4 , Build Number: 4.5.2A-74_OLE-33 , ISRAEL-PARTNER ROM

How Can I Flash 2.3.6: 1FF-olympus-user-2.3.6-4.5.141-111212-release-keys-signed-ATT-US-GAS_NA_OLPSGBATTSPE_P012.sbf

I try to flash with RSD Lite 5.7 but Result = FAIL

My Atrix not 4G , UAE (arabic) Model: MB860

that SBF is for the ATT Atrix 4G, i doubt it will work on your device. what are you intending to accomplish?

Sent from my MB860 using XDA
The Following User Says Thank You to gitman0 For This Useful Post: [ View ]
3rd May 2012, 01:03 PM   |  #930  
mihanstar's Avatar
Senior Member
Thanks Meter: 8
 
125 posts
Join Date:Joined: Jul 2011
Arrow
Quote:
Originally Posted by gitman0

what are you intending to accomplish?


What do you means? flash reason? sorry for my bad English...

If I guess your Question means , My answer: Because 2.3.6 better than 2.3.4

Release Notes:

http://www.motorola.com/Support/US-E...re_Update_Page

Post Reply Subscribe to Thread

Tags
armando, atrix, cm7, cwm, rojas, root, unlock
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes