Post Reply

***FeraLab*** Official - Break The Limits...

26th April 2012, 09:50 PM   |  #2491  
Senior Member
Thanks Meter: 37
 
135 posts
Join Date:Joined: Jan 2012
Donate to Me
More
Well fera what can i say, i love the symbian anna look for the rom, something so different will try it and report back keep up the smashing work!
26th April 2012, 10:31 PM   |  #2492  
Senior Member
Thanks Meter: 19
 
154 posts
Join Date:Joined: Mar 2011
Hi Fera,

I've been trying to install ur v15 Light version on my phone.
I'm on bb71 with locked BL and stock kernel, but everytime i try i get the same error message:
E: Failure at line 359:
set_perm_recursive 1000 1000 0771 0644 DATA: app
Installation Aborted

Could you or any one else advise what I'm doing wrong.
BTW I'm trying to flash it through xrecover over stock Global Generic 3.0.1.G.75 update.

Many Thanks
26th April 2012, 10:42 PM   |  #2493  
Senior Member
Thanks Meter: 17
 
314 posts
Join Date:Joined: Sep 2010
More
Just updated to v15 an its the first Fera ROM thats worked. Everything works well so far, havent tried wifi or anything but the basics work ie calls and texts. It looks smooth and bug free for me. Just one question, does anyone know if the Sony Swipe keyboard is included or flashable? Thanks ;D
26th April 2012, 11:06 PM   |  #2494  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Oct 2009
Hi Fera. I have Wifi error with Locked Bootloader. Do you have a solution ?
27th April 2012, 12:17 AM   |  #2495  
Member
Thanks Meter: 4
 
35 posts
Join Date:Joined: Feb 2012
Hi mate, I am having the same issue as you're. I have tried to extract 2 files wifi.ko&ar6000.ko in doom kernel to /system/lib/modules and then wifi turns to work properly! But If I restart the phone, those 2 files are automatically deleted!!! I think this must be a bug. In this mean time, you can do as what i do to use wifi temporarily and patiently wait for the fix from Fera.

Did you flash enlighter script?

Quote:
Originally Posted by settat63

Hi Fera. I have Wifi error with Locked Bootloader. Do you have a solution ?



---------- Post added 27th April 2012 at 12:17 AM ---------- Previous post was 26th April 2012 at 11:23 PM ----------

I found out a strange problem, files in system/lib/modules automatically restored after rebooting I deleted some files in that folder and rebooted. Then the deleted files appeared again.
27th April 2012, 01:17 AM   |  #2496  
chitoka's Avatar
Senior Member
Flag guatemala
Thanks Meter: 23
 
197 posts
Join Date:Joined: Dec 2011
More
Hey guys just installed the rom to my X10 and it goes perfectly smooth, thanks fera so far no complains

Sent from my Xperia X10 using XDA
27th April 2012, 05:14 AM   |  #2497  
Junior Member
Thanks Meter: 4
 
10 posts
Join Date:Joined: Aug 2009
More
hi, FeraVolt, I love your awesome rom. It's amazing.
and I think there is an issue in updater-script.
the tweak of theme is missing?

Code:
if
    file_getprop("/tmp/aroma-data/tweaks.prop","selected.1") == "1"
then
  ui_print("   - HW Lights > ON");
endif;
if
    file_getprop("/tmp/aroma-data/tweaks.prop","selected.1") == "2"
then
  ui_print("   - HW Lights > OFF");
  package_extract_dir("customize/tweaks/led", "/system/etc/init.d");
endif;
if
    file_getprop("/tmp/aroma-data/tweaks.prop","selected.2") == "1"
then
  ui_print("   - Clock > Centered");
endif;
if
    file_getprop("/tmp/aroma-data/tweaks.prop","selected.2") == "2"
then
  ui_print("   - Clock > Stock");
  package_extract_dir("customize/tweaks/clock", "/system/app");
endif;
if
    file_getprop("/tmp/aroma-data/tweaks.prop","selected.3") == "1"
then
  ui_print("   - Font > Custom");
endif;
if
    file_getprop("/tmp/aroma-data/tweaks.prop","selected.3") == "2"
then
  ui_print("   - Font > Stock");
  package_extract_dir("customize/tweaks/font", "/system");
endif;
if
    file_getprop("/tmp/aroma-data/tweaks.prop","selected.4") == "1" /// maybe selected.5?
then
  ui_print("   - Homebutton > ON");
endif;
if
    file_getprop("/tmp/aroma-data/tweaks.prop","selected.4") == "2" /// maybe selected.5?
then
  ui_print("   - Homebutton > OFF");
  package_extract_dir("customize/tweaks/homewakedropped", "/system/usr/keylayout");
endif;
Last edited by loyoum; 27th April 2012 at 05:19 AM.
27th April 2012, 05:23 AM   |  #2498  
3Dota's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 88
 
416 posts
Join Date:Joined: Mar 2012
More
just finish installing v15 and then uninstalling it again since lack support for ext4 ...
the rom very laggy with ext4 event it's work ...

reverting back to v14.2 then ...

ps: I'm using Home.apk from ver 15 on my 14.2 ... it's now have 5 home screen but still 4x4 application row with a big space at the bottom of the row


Sent from my Xperia X10 using Tapatalk 2
Last edited by 3Dota; 27th April 2012 at 05:26 AM.
27th April 2012, 05:54 AM   |  #2499  
Bares's Avatar
Senior Member
Flag b@tAm iSlanD
Thanks Meter: 2,156
 
1,194 posts
Join Date:Joined: Apr 2011
More
Hi all,
Is Download Setting (for APN Download) inside Setting's sub menu is available ?
I'm on V9, unlock bl, doom's kernel.

I'm going to try this version.

Fera, thank u very much for your roms .
27th April 2012, 06:05 AM   |  #2500  
Senior Member
Flag alor setar, malaysia
Thanks Meter: 376
 
462 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by 3Dota

just finish installing v15 and then uninstalling it again since lack support for ext4 ...
the rom very laggy with ext4 event it's work ...

reverting back to v14.2 then ...

ps: I'm using Home.apk from ver 15 on my 14.2 ... it's now have 5 home screen but still 4x4 application row with a big space at the bottom of the row


Sent from my Xperia X10 using Tapatalk 2


regarding the issue of big space, it is due with the cache tat store from the previous version.. pls clear data for xperia home.apk to resolve this issue.

The Following User Says Thank You to yeeyon1990 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
feradroid, feralab, feravolt, gingebread, jellybean
Previous Thread Next Thread
Thread Tools
Display Modes