FORUMS

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

An Inside Look at the Redesign of Business Calendar

The much-acclaimed calendar app, Business Calendar, underwent a major design … more

New Android One Device Dead On Arrival

Today, Google announced the second generation of Android One devices, with the new Lava Pixel … more

[Q] Not able to uninstall apps

46 posts
Thanks Meter: 0
 
By xoxomissashlee, Member on 25th April 2012, 10:30 PM
Post Reply Subscribe to Thread Email Thread
Alrighty, so I rooted using the Indirect method and I have tried unsuccessfully for a long time to unroot it. I have come to terms with the fact that I can't unroot it.
My biggest issue that I need help with is uninstalling/installing apps. Uninstalling apps removes them from the app tray, but only until the device is rebooted. Nothing STAYS uninstalled. Same with installing apps. It installs and runs while the device is on, but as soon as it reboots, the app is gone.
Anybody got any ideas?
 
 
26th April 2012, 01:32 AM |#2  
Senior Member
Flag it never rains here
Thanks Meter: 222
 
More
wipe it clean and start over.
go to the Adam Outler post.
http://forum.xda-developers.com/show....php?t=1470910
26th April 2012, 01:36 AM |#3  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by old_fart

wipe it clean and start over.
go to the Adam Outler post.
http://forum.xda-developers.com/show....php?t=1470910

...yeah, as I said, I've tried everything multiple times and I can't "wipe it clean." I've accepted that fact. I just want to know how to fix the app issue.
26th April 2012, 01:47 AM |#4  
Senior Member
Flag it never rains here
Thanks Meter: 222
 
More
Quote:
Originally Posted by xoxomissashlee

...yeah, as I said, I've tried everything multiple times and I can't "wipe it clean." I've accepted that fact. I just want to know how to fix the app issue.

please describe what happens when you try. maybe one of the 'experts' will post a solution ( when there's more details ).
Last edited by old_fart; 26th April 2012 at 01:51 AM.
26th April 2012, 02:00 AM |#5  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by old_fart

please describe what happens when you try. maybe one of the 'experts' will post a solution ( when there's more details ).

I already went through all that on another thread months ago. Nobody could fix my problem. The only thing I need help with now is my app problem and I've already described that :)
26th April 2012, 11:08 PM |#6  
OP Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by tobdaryl

I don't flame noobs as I am one, but question. Why did you post this question if you wouldn't accept help and no one can help?
The suggestion you were given is proper if you have a 16gb NT that came as 1.4.0. It will work if you are able to complete the task properly. It formats appropriate partitions and then rewrites them with zeros then places 1.4.0 recovery and reboots recovery. It does work; for me at least. I have used numerous times.
I keep an sdcard with this and another with cwm boot ready at all times as I tend to try new things regularly.

I'm asking for help on my app problem. I'm not flaming anyone. I'm just saying that I already asked for help a month ago on how to unroot my NT and, while lavero.burgos was very helpful, it was never solved, even trying the several ways to unroot she and others suggested. I'm not looking for help on how to unroot/reroot. I've tried the Adam Outler post and it doesn't work on my NT. It won't boot into CWM. And I can't use ADB. (see here for my original post on unrooting)
As I've said, I accept that I cannot unroot my device for whatever reason. I just need help with my app problem. I even installed Titanium and uninstalled the unwanted apps. Rebooted and they all came back. My NT is like 10-Second-Tom from 50 First Dates, I swear lol
26th April 2012, 11:13 PM |#7  
OP Member
Thanks Meter: 0
 
More
Also, side note, I'm pretty sure the reason the acclaim update doesn't work is because my NT doesn't have the B&N firmware on it anymore. I brought my NT to B&N and the guy tried resetting it for a while and he couldn't get it to reset. He said it was because there wasn't any B&N firmware left.
26th April 2012, 11:18 PM |#8  
Senior Member
Thanks Meter: 76
 
More
Don't have a NT, but planning on getting one.

However major post-root tool is this: http://roc-city.com/android/SdxAppRemoval-1.5.apk

Does that help? Make sure you backup any apk before you delete them - if you mess up, then you can always restore the apk.
26th April 2012, 11:20 PM |#9  
OP Member
Thanks Meter: 0
 
More
I will have to try when I get home tonight. I'll let you know, thanks.
26th April 2012, 11:29 PM |#10  
OP Member
Thanks Meter: 0
 
More
Like I said, it was rooted using the Indirect method. So it was reset to 1.4.0 before rooting. It now reads as 9.9.9. It's a 16g.
20th May 2012, 11:59 AM |#11  
OP Member
Thanks Meter: 0
 
More
OK, sorry...haven't been able to get to trying out the suggestion.
When I do the Adam Outlet Ubuntu method, it just reboots a bunch of times (almost like 8 failed boots) and then boots up like normal. No Ubuntu, nothing. Just boots up like there's no SD card in.
Next suggestion?

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes