5,595,000 Members 38,604 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] Cyanogenmod Nightly Builds - Builds for P920 works on P925!

Tip us?
 
idriff
Old
#211  
Senior Member
Thanks Meter 19
Posts: 166
Join Date: Mar 2012
hey i got a question
if u flash latest nightly and then you install chainfire3D to install the drivers
will you be able 2 have 3D on CM7?
and well u can try 2 install lg apks later (video apks and stuff)
anyway last CM i tried worked perfect with p21d only problem i believe i had was that the cell was like overheating or something i just felt it was pretty hot so i went back to Lestat
 
xstokerx
Old
#212  
xstokerx's Avatar
Senior Member
Thanks Meter 111
Posts: 827
Join Date: Jan 2012
Location: winnipeg
Quote:
Originally Posted by yourguitarist View Post
do nightlies from the p920 work over V20P?
mabie u could try blutooth and wifi might be broken cuz att change that in there kdz
If i helped you know what to do

Stuck or broken power button try these apps
http://forum.xda-developers.com/show....php?t=2191120

Current devices:
- LG Nexus 5 <---My new love
- HTC One XL on the back burner
- Samsung galaxy S2 rogers skyrocket
- Samsung galaxy S2 19100
- LG Thrill 4g/Optimus 3D

Noobs start hear--> http://www.youtube.com/watch?v=JmvCpR45LKA
 
idriff
Old
#213  
Senior Member
Thanks Meter 19
Posts: 166
Join Date: Mar 2012
well ive been usin the latest nightly i found and its giving a lot of trubles...
wifi sometimes gives me error and stops working
also theres some signal issues when switching from 2g/3g
and some times screen just freezes this just happened like 2 times in this 2 days
everything else is working great i even got 3D dunno if ur all aware of that
 
Itzamistry
Old
#214  
Itzamistry's Avatar
Senior Member
Thanks Meter 13
Posts: 180
Join Date: Dec 2011
Quote:
Originally Posted by idriff View Post
well ive been usin the latest nightly i found and its giving a lot of trubles...
wifi sometimes gives me error and stops working
also theres some signal issues when switching from 2g/3g
and some times screen just freezes this just happened like 2 times in this 2 days
everything else is working great i even got 3D dunno if ur all aware of that
I would get it if there aren't voice echoes

Sent from my LG THRILL 4G!!!
 
SithLord2K
Old
#215  
SithLord2K's Avatar
Senior Member
Thanks Meter 11
Posts: 106
Join Date: Jan 2011
Location: Niagara Falls

 
DONATE TO ME
Is anyone else having problems with the download site for CM7?

Sent from my LG-P925g using XDA
------------------------------------
Phone: Rogers HTC Magic+
SAPPHIRE PVT 32A ENG S-OFF H
HBOOT-1.76.2007 (SAPP50000)
CPLD-12
RADIO-6.35.16.19
------------------------------------
ROM: CGX -Magic 1.0.5 (Android 2.3.7)

------------------------------------
Phone: Rogers LG Optimus 3D P925G (LG Thrill 4G Renamed for Rogers)
Rooted Stock Gingerbread v20c ROM
CM7.2 RC1 for P920
 
donavo
Old
#216  
Senior Member
Thanks Meter 15
Posts: 177
Join Date: Sep 2011
how do i install gapps? i looked everywhere and i cant seem to understand what that is. and how to get it.
 
fn1046
Old
#217  
Senior Member
Thanks Meter 11
Posts: 126
Join Date: Aug 2010
Quote:
Originally Posted by donavo View Post
how do i install gapps? i looked everywhere and i cant seem to understand what that is. and how to get it.
Just download the gapps zip. Make sure you use one for gb. You can find the file with a Google search. Then flash it with clockwork. It will install all the apps for you, nice and easy.

Sent from my LG-P925 using XDA
 
whynotletmeusemyemailaddr
Old
#218  
Junior Member
Thanks Meter 4
Posts: 16
Join Date: Sep 2010
Default Problems with network connectivity

I tried CM7 here, and everything worked except getting a network connection. I was coming from stock AT&T Gingerbread 2.3.5 with baseband L6260_MDEOM_SIC_01.1042.00.

I flashed several times, following the instructions. I should mention I've had 6 other Android devices, am fairly technical, and have successfully used CM7/CM9 on 2 other phones.

After flashing coming from the same ROM I'm currently on, I'd boot into CM and everything would work, and well! But the network connection didn't work. The System bar at the top showed the reception bars not lit up and with a red 'x' next to them. Wifi worked. I tried switching back and forth between Airplane mode, but it didn't help. Reflashed several times, too.

I even tried manually adding APNs, but that didn't work. (Actually, I was surprised that the APN list was blank. Also, after trying to add an APN it looked like it took but then the APN list was still blank. Not sure if this is related though, since I assume CM already has the APNs set up properly to be able to work right away without playing around with the APNs further, so I assume the issue I saw here, if it indeed was an issue, was not the issue itself but symptomatic of the larger issue.)

When I give up and try to flash Stock AT&T again, that too has no reception. Same problem. I have to do the complicated full instructions using the LG Flash Tool to actually get back to stock with working network reception.

I assume it has to do with the baseband, but I followed the CM instructions of making sure you first have Gingerbread with a Gingerbread baseband (I do - I have stock AT&T Gingerbread V20p with the baseband that comes with it).

I'd really love to use CM7! Any ideas or suggestions?
 
Franzferdinan51
Old
#219  
Senior Member
Thanks Meter 50
Posts: 607
Join Date: Sep 2010
Does 3d work with cm7?

Sent from my LG-P925 using XDA
 
Markyzz
Old
#220  
Markyzz's Avatar
Senior Member
Thanks Meter 270
Posts: 980
Join Date: Jan 2012
Location: California
Quote:
Originally Posted by whynotletmeusemyemailaddr View Post
I tried CM7 here, and everything worked except getting a network connection. I was coming from stock AT&T Gingerbread 2.3.5 with baseband L6260_MDEOM_SIC_01.1042.00.

I flashed several times, following the instructions. I should mention I've had 6 other Android devices, am fairly technical, and have successfully used CM7/CM9 on 2 other phones.

After flashing coming from the same ROM I'm currently on, I'd boot into CM and everything would work, and well! But the network connection didn't work. The System bar at the top showed the reception bars not lit up and with a red 'x' next to them. Wifi worked. I tried switching back and forth between Airplane mode, but it didn't help. Reflashed several times, too.

I even tried manually adding APNs, but that didn't work. (Actually, I was surprised that the APN list was blank. Also, after trying to add an APN it looked like it took but then the APN list was still blank. Not sure if this is related though, since I assume CM already has the APNs set up properly to be able to work right away without playing around with the APNs further, so I assume the issue I saw here, if it indeed was an issue, was not the issue itself but symptomatic of the larger issue.)

When I give up and try to flash Stock AT&T again, that too has no reception. Same problem. I have to do the complicated full instructions using the LG Flash Tool to actually get back to stock with working network reception.

I assume it has to do with the baseband, but I followed the CM instructions of making sure you first have Gingerbread with a Gingerbread baseband (I do - I have stock AT&T Gingerbread V20p with the baseband that comes with it).

I'd really love to use CM7! Any ideas or suggestions?
Did you flash the P920 CM7 or the P925?
If you have a GB baseband you need to flash the P920 version.


Sent from my LG-P925 using xda premium

The Following User Says Thank You to Markyzz For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes