FORUMS

Analysis & Opinion

Top Forum Discussions

ICS test firmware tackling Wi-Fi and HDMI issues

37 posts
Thanks Meter: 47
 
By courville, Member on 16th March 2012, 10:14 AM
Post Reply Subscribe to Thread Email Thread
20th April 2012, 08:05 AM |#121  
Junior Member
Thanks Meter: 0
 
More
rooted and switch the gonvernor to ondemand no more locks and reboots for two days

Archos 101G9 Turbo Version
 
 
20th April 2012, 06:27 PM |#122  
Junior Member
Thanks Meter: 1
 
More
after updating from honeycomb to 4.0.5 and now to 4.0.6 test2 i´ve noticed that
google talk video chat quits the video chat after 20 seconds.
furthermore i´ve bad sound problems during video chat because the speaker sends
the sound back through the mic, thats annoying.
are these both firmware based bugs? google talk video chat was stable on honeycomb!

on 4.0.6 test2 firmware there is no button in settings for configuring the archos remote! i hope this is easy to fix, thanks
23rd April 2012, 04:36 PM |#123  
Member
Flag Paris
Thanks Meter: 6
 
More
Quote:
Originally Posted by courville

OK, we will investigate your specific issue and continue to work on a solution. Seems that we have fixed 2 Wi-Fi issues so far but there is still one to go.

Any feedback?
The Following User Says Thank You to duncaneidaho For This Useful Post: [ View ]
24th April 2012, 02:12 PM |#124  
bottedumal's Avatar
Senior Member
Thanks Meter: 13
 
More
was dev given up by archos? it's been a while since any update
24th April 2012, 04:10 PM |#125  
gen_scheisskopf's Avatar
Senior Member
Flag Poznań
Thanks Meter: 254
 
More
So I rolled back to Honeycomb
Problems I had on ICS:
-system freezes when reading a pdf for all tested readers, additionaly for Adobe Reader about 1/8 of screen is flickering almost always (sometimes on bottom, sometimes on top of LCD)
-device gets quite hot (hardly touchable) when there is a minimal system load eg. unlocked desktop
-some ICS compatible 3d games have graphical glitches or FC's, sometimes touchscreen stops responding but for the game only (onscreen system buttons work fine)
27th April 2012, 10:27 AM |#126  
Junior Member
Thanks Meter: 0
 
More
Wifi connection problem is not relevant any more. Yesterday I decided to test built in alarm clock. It woke me up but 5 minutes after when I took the device the screen was white as snow. reboot didn't help. I finally noticed that it wasn't just white — it was working but like completely faded. And reaction on touches was slow as if it is -20 C. Tried to roll back to 328, 405 and back to test 406. Nothing changes. Seems to be a hardware problem. Returning it back to the seller when i'm back from vacation would solve the problem completely.
3rd May 2012, 04:49 PM |#127  
OP Member
Thanks Meter: 47
 
More
Please note that the final 4.0.6 firmware has been released. It contains one more Wi-Fi fix that will hopefully solves more disconnection problems faced with some access points. Please share your experience with this new firmware if 4.0.6-TEST2 was not working for you. Thank you for your help and patience.
The Following 5 Users Say Thank You to courville For This Useful Post: [ View ]
3rd May 2012, 05:07 PM |#128  
surdu_petru's Avatar
Recognized Contributor
Flag Paris
Thanks Meter: 8,943
 
Donate to Me
More
Quote:
Originally Posted by courville

Please note that the final 4.0.6 firmware has been released. It contains one more Wi-Fi fix that will hopefully solves more disconnection problems faced with some access points. Please share your experience with this new firmware if 4.0.6-TEST2 was not working for you. Thank you for your help and patience.

HI !
Thank you very much !!! Please ..can you update gitorious/kernel - ics source cod for this release ?
3rd May 2012, 05:40 PM |#129  
Shano56's Avatar
Senior Member
Flag Seattle
Thanks Meter: 552
 
More
Quote:
Originally Posted by courville

Please note that the final 4.0.6 firmware has been released. It contains one more Wi-Fi fix that will hopefully solves more disconnection problems faced with some access points. Please share your experience with this new firmware if 4.0.6-TEST2 was not working for you. Thank you for your help and patience.

Thanks for keeping us updated!
3rd May 2012, 09:23 PM |#130  
ergoen's Avatar
Senior Member
Flag Göteborg
Thanks Meter: 287
 
Donate to Me
More
Quote:
Originally Posted by courville

Please note that the final 4.0.6 firmware has been released. It contains one more Wi-Fi fix that will hopefully solves more disconnection problems faced with some access points. Please share your experience with this new firmware if 4.0.6-TEST2 was not working for you. Thank you for your help and patience.

Hi, thanks for the patch, however I still have problems with the tablet freezing and rebooting. It's not always reproducible but it happens pretty often while viewing (heavy?) pdf files in adobe reader (this one has caused more than 5 crashes: http://db.tt/esmwb3S9) or when viewing xda developers in desktop mode with opera mobile.

Edit: here is /proc/last_kmsg from one such crash on 4.0.6 (opera mobile on xda developers) : http://pastebin.com/2CEmtPWY
Last edited by ergoen; 3rd May 2012 at 09:31 PM.
3rd May 2012, 10:08 PM |#131  
gen_scheisskopf's Avatar
Senior Member
Flag Poznań
Thanks Meter: 254
 
More
Quote:
Originally Posted by ergoen

Hi, thanks for the patch, however I still have problems with the tablet freezing and rebooting. It's not always reproducible but it happens pretty often while viewing (heavy?) pdf files in adobe reader

For me all pdf readers caused system hang on 4.0.5 (reset as the only option) but Adobe Reader also had probles with rendering- about 1/8 of screen flickering (fragment of current page <->fragment of next/previous page).
That's why I stick to 3.2.80

Oftopic: quantum gates you say? Wouldn't you be rather reading about Shroedinger's cat?

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes