5,593,293 Members 33,611 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Need Help: Failed SBF Bootloader D2.37 Err:A5,70,70,00,1F

Tip us?
 
air352007
Old
(Last edited by air352007; 23rd April 2012 at 09:08 PM.) Reason: Added additional information
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2012
Exclamation [Q] Need Help: Failed SBF Bootloader D2.37 Err:A5,70,70,00,1F

Hi everyone,

Please bear with me here but here is the full error I get when I tried to SBF back to 2.3.20 using RSD Lite 4.8 and the SBF file name is 955_2.3.20_1FF_01.sbf

Bootloader
D2.37
Err:A5,70,70,00,1F

MEM_MAP BLANK
SERVICE REQ'D
BATTERY OK
OK TO PROGRAM
CONNECT USB
DATA CABLE

I have tried multiple RSD versions, 4.7+patch, 4.8, 5.4, 5.6 and have had no luck getting past this message at all. I am out of places to look for help, any kind of insight would be wonderful! I was running stock GB trying to go back to Froyo prior to going to CM7.

I have read the forum post close to mine but it has the D2.35 BL and I can't seem to find any other info other than "wait till SBF is found" and with Droid2 not being sold/supported much I don't see much hope in this.

What can be done to fix?

I have tried:
1FF-p2a_droid2_cdma_droid2-user-2.3.3-4.5.1_57_DR2-31-110719-release-keys-signed-Verizon-US.sbf
1FF-p2a_droid2_cdma_droid2-user-2.3.3-4.5.1_57_DR2-31-110719-release-keys-signed-Verizon-US.sbf.gz
BL_D237_cdma_droid2_Consumer_replacer_HSPart.sbf (wasnt sure if this would help with Bootloader errror) have also tried D2.35
VRZ_A955_2.3.20_1FF_01.sbf

I Have not tried by using the .iso Linux sbf'ing method yet
 
forkup
Old
#2  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Nov 2009
Try Try w w w droidxforums com/forum/droid-x-sbf/23638-linux-solution-your-windows-rsd-lite-problems.html. The bottom iso in the OP named 1KDStaz_MX_4.5.604.iso. Fix the url above as I can't post links yet.
 
barbosah
Old
#3  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: May 2010
Quote:
Originally Posted by forkup View Post
Try Try w w w droidxforums com/forum/droid-x-sbf/23638-linux-solution-your-windows-rsd-lite-problems.html. The bottom iso in the OP named 1KDStaz_MX_4.5.604.iso. Fix the url above as I can't post links yet.

wont work only new 2.3.4 sbf file
 
armagedon0075
Old
#4  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: May 2012
Location: Dubno
Help! After a rollback to the stock firmware 2.2 through 2.3.4 RDS Lite, Motorola Droid 2 has stopped working, but you can bootloader on, it gives error:

Bootloader
D2.37
Err:A5,70,70,00,1F

MEM_MAP Blank
Service Req'd
Battery OK
OK to Program
Connect USB
Data Cable
 
hondateg91
Old
#5  
Junior Member
Thanks Meter 2
Posts: 10
Join Date: Nov 2008
You're going to have to wait until the 2.3.4 sbf files leak. I'm in the same boat as you and it's just a waiting game if it ever even gets released.
 
robkermit
Old
#6  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: May 2012
Default D2.37

hondateg91 is correct. Sounds like you took the new .621 Gingerbread 2.3.4 update and, like the rest of us, turned your phone into a paperweight by trying to downgrade. It really is a bummer, and a shame on Motorola's behalf. But don't think you're alone. All we can do at this point is hope and pray that 2.3.4 SFB is released, or someone comes up with a way to load an earlier bootloader that will allow SBF'ing the earlier firmwares.
 
jamesdmx
Old
#7  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: May 2012
Default need help to configure my Droid 2 overall by Verizon in French.

hello, I live in France, I bought a motorola Droid 2 Global by Verizon, the phone works properly, the problem is that it is set in English. and I do not know too much about English, I speak French and I'd set the phone in French, please can you help me? it is very important for me to set the phone in French. Thank you in advance for your help.
 
robkermit
Old
#8  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: May 2012
Default Droid 2 Fracais

jamesdmx - This thread is about bricked Droid2's (Not Droid2 Global) as a result of trying to "SBF" 2.3.4 Droid2's to an earlier firmware version. In the future, you should create a new thread, in the correct Sub-Forum, as your message is much more likely to gain attention this way, and you are for sure to get better results.

But since I'm such a nice guy, here's what you would do to change the language:

Click the menu button (the bottom right grey square that has an arrow on it)
Go to Settings. It looks like a grey circle gear.
Go to Language and Keyboard. This is 12th option from top and has an "A" icon beside it.
Go to Select Locale. It is the first option.
Unfortunately the Droid2 (at least the one I have) only gives me English and Spanish as language options. Maybe your Droid2 Global will give you the French option.

If it does not, unfortunately at this point, my suggestion would be to look into a custom ROM that has French loaded into it.

My next suggestion would be to start a new thread about this, in the right Sub-Thread "Droid 2 Global General" (URL: http://forum.xda-developers.com/forumdisplay.php?f=903). Be sure to include what version ROM is in your phone, etc, so that the Droid2 Global people can better help you.

Whatever you do, though, don't do like me and cook a Droid2 because you didn't do your research before throwing files at your phone.
 
robkermit
Old
#9  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: May 2012
Lightbulb D2.37 Bootloader

And while I am on this thread, I will throw some ideas out to you guys. Who knows, maybe together we can figure out the "missing pieces" to restoring our phones without the 2.3.4 firmware.

Somewhere in my search, I was able to obtain the D2.35 bootloader in SBF Format. It flashed successfully to my phone.

The good news is, my bricked Droid2 is at D2.35 bootloader. The bad news, however, is that it still will not take the stock or 2.3.3 Gingerbread firmware.

Also, while goofing around, I discovered that the bootloader D2.37 was actually sent down as part of the Gingerbread 2.3.3 update, as the Droid2 I picked up yesterday has 2.3.3 and D2.37 as the bootloader. Since 2.3.3 and 2.3.4, theoretically, share the same bootloader, I don't know why it would refuse to accept the 2.3.3 firmware.

I think there's an "extra piece" of code that has been sent down in 2.3.4 that is superseding the bootloader from proper behavior. Then again, I don't know! But when you add all the facts together, I'm a complete Droid Noob, and I'm sure everything I have posted is stuff all of you are probably already aware of.

With this information in mind, such as successfully rolling the bootloader back to D2.35, maybe there is an "older" bootloader that can be SBF'd to the phone that will allow SBF Flash restriction to be unshackled. I don't know if there is older code than D2.35 out there, as I did not spend the time looking.

PS---The "attachment"?? Just for the LULZ. And yes, it was pretty cool! And I can't wait to do this to my "bricked" Droid2!
Attached Thumbnails
Click image for larger version

Name:	IMG_0683.jpg
Views:	135
Size:	252.5 KB
ID:	1069560  
 
urutal66
Old
#10  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Apr 2012
I know how to solve, most do not know much about software to achieve

: (

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Prevent Unwanted Butt Dialing with Smart Pocket Guard

You may recall that back in August of last year, we took a look atAir SwiperbyXDA … more

Google ATAP Details Project Ara in Developers’ Conference

Earlier today, the Google ATAP teamkicked offits first ever Project Ara … more

HTC Sense 6 Ported to the Nexus 5

The Google Nexus 5 is regarded as having everything an Android user needs or wants: timely updates, … more