FORUMS

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Post Reply Subscribe to Thread Email Thread

Tab 8.9 Att won't charge

25th April 2012, 08:37 PM |#1  
OP Member
Thanks Meter: 3
 
More
Shows mtp initialization then mtp connected. And the battery shows an x it does seem to charge when shutdown. But never shows fully charged. Anyone have this problem? And sorry if you can't see the x I tried. It shows the same in an original dock and straight connected to usb in computer and charger.

Sent from my SAMSUNG-SGH-I727 using xda premium
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1335382571009.jpg
Views:	233
Size:	237.0 KB
ID:	1024651  
 
 
26th April 2012, 11:48 AM |#2  
orlandoxpolice's Avatar
Senior Member
Thanks Meter: 242
 
More
Doesn't support USB charging... only using original charger from a wall outlet.

Kernel modifications can enable USB charging but idk how to do it.

Sent from my SAMSUNG-SGH-I727 using xda premium
26th April 2012, 01:50 PM |#3  
OP Member
Thanks Meter: 3
 
More
That's what I'm using. The little cube that came with it and the black charger. Any other ideas? What kernels can I use? The part numbers are interesting on this thing.not the same as the p7500 etc..

Sent from my SAMSUNG-SGH-I727 using xda premium
26th April 2012, 08:46 PM |#4  
orlandoxpolice's Avatar
Senior Member
Thanks Meter: 242
 
More
It shouldn't show mtp when you wall charge.

Sent from my SAMSUNG-SGH-I727 using xda premium
26th April 2012, 08:57 PM |#5  
OP Member
Thanks Meter: 3
 
More
That's my issue. I don't know what happened.

Sent from my SAMSUNG-SGH-I727 using xda premium
27th April 2012, 11:54 AM |#6  
orlandoxpolice's Avatar
Senior Member
Thanks Meter: 242
 
More
I'm stumped man. Try different chargers or outlets

Sent from my SAMSUNG-SGH-I727 using xda premium
29th April 2012, 01:59 PM |#7  
OP Member
Thanks Meter: 3
 
More
Me too...

Sent from my SAMSUNG-SGH-I727 using xda premium
29th April 2012, 11:55 PM |#8  
orlandoxpolice's Avatar
Senior Member
Thanks Meter: 242
 
More
Quote:
Originally Posted by pitmansm

Me too...

Sent from my SAMSUNG-SGH-I727 using xda premium

Does it charge while off?

Sent from my SAMSUNG-SGH-I957 using xda premium
29th April 2012, 11:56 PM |#9  
OP Member
Thanks Meter: 3
 
More
Yea it does.charges slow but fine

Sent from my SAMSUNG-SGH-I727 using xda premium
30th April 2012, 01:52 AM |#10  
orlandoxpolice's Avatar
Senior Member
Thanks Meter: 242
 
More
Quote:
Originally Posted by pitmansm

Yea it does.charges slow but fine

Sent from my SAMSUNG-SGH-I727 using xda premium

You on stock kernel?

Sent from my SAMSUNG-SGH-I727 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes