FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Post Reply Subscribe to Thread Email Thread

Evo 3D doesn't boot

27th April 2012, 06:56 AM |#21  
KL45SiiK's Avatar
OP Senior Member
Thanks Meter: 16
 
More
Ok i think it booted into bootloader because the phone seemed like it turned off but when i pressed power my computer made that sound when i plug in a usb... and i figured it went to fastboot... i then booted recovery to make sure if it was on fastboot and it worked fine....

the problem is that the screen is black and i can't see anything!

So for sure there's something wrong hardware wise???
 
 
27th April 2012, 08:44 AM |#22  
laie1472's Avatar
Senior Member
Thanks Meter: 829
 
More
Ok try this.
Pull your battery again and attempt to boot into fastboot.
Now plug your phone into your Pc.
Open up your command prompt.
And type this

cd\
then hit enter
Then type
cd\AndroidSDK\platform-tools\
then hit enter
Then type
fastboot reboot bootloader

Then see if your able to. I noticed in your post you typed this
C:\androidtony>
Try it with the commands I've posted above. Also when you boot in fastboot "if you do"
Don't push the power button. Let it sit for a 30 or 40 sec's to see if the bootloader screen appears. If it does post back.
#Root-Hack_Mod*Always\
Last edited by laie1472; 27th April 2012 at 08:50 AM.
27th April 2012, 12:23 PM |#23  
thoughtlesskyle's Avatar
Recognized Developer
Flag Outside of Philadelphia
Thanks Meter: 3,882
 
More
Quote:
Originally Posted by basilio24

Ok i think it booted into bootloader because the phone seemed like it turned off but when i pressed power my computer made that sound when i plug in a usb... and i figured it went to fastboot... i then booted recovery to make sure if it was on fastboot and it worked fine....

the problem is that the screen is black and i can't see anything!

So for sure there's something wrong hardware wise???

It sounds like your screen is bad

Sent from my HTC Evo 3D using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes