FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

[Q] Aw Carp, someone else needs help!

20 posts
Thanks Meter: 1
 
By Zimmle, Junior Member on 19th April 2012, 06:32 AM
Post Reply Subscribe to Thread Email Thread
26th April 2012, 12:31 PM |#11  
hellot1M's Avatar
Senior Member
Thanks Meter: 350
 
More
Weren't people having issues when downgrading from a 198_7 base rom to stock 198_6. You have done a lot of fiddling around that you may have done something by accident and not have even noticed. Btw I believe anything ics based has to have 198_7 as the phones primary. Could be wrong.

That could have been the start of your problem from the beginning
 
 
27th April 2012, 12:28 PM |#12  
Member
Thanks Meter: 8
 
More
just want to throw in my two cents. when I was haveing a problem with usb I couldnt mount it in cwm. Once i switched to twrp recovery i was able to mount just fine.
28th April 2012, 02:26 AM |#13  
OP Junior Member
Thanks Meter: 1
 
More
To everyone in this thread, THANK YOU! You guys are what make the xda community awesome. And apparently, I got it all figured out. Not sure what I did, but now the computer is recognizing the phone and so are all my other computers.

Still eternally grateful, though, to everyone in this thread.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes