Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

FroyoBread v023b Stuck

OP maretodoric

26th April 2012, 06:15 PM   |  #1  
OP Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Mar 2012
Hi, I've Installed the upper mentioned ROM from here http://forum.xda-developers.com/show....php?t=1079463 using the same instructions (i already had installed xRecovery). But when my phone boots, the startup application starts, in which i need to setup a google account, but i keep geting messages that all other background apps that i had are shutting down and i need to click on Force Close.

I'm using XPERIA X8, the latest official update of android 2.1 (It's sth like 2.1.1.C.0.0) baseband is xxx015.
The worst thing is that even launcher doesn't work.. I have 2 launchers installed. GoLauncher and the one that comes with ROM.

And when i try to use the one with ROM i get error
Code:
The application Launcher (process com.android.launcher) has stopped unexpectedly
The same thing happens with GoLauncher.

Any ideas?

Thanks in advance
26th April 2012, 06:22 PM   |  #2  
Cancar96's Avatar
Senior Member
Flag Zagreb
Thanks Meter: 393
 
1,118 posts
Join Date:Joined: Sep 2011
More
use flastool to recover your device and try once again,if it dosent work again then u didnt full wipe.

try using other roms
26th April 2012, 06:32 PM   |  #3  
milenkokg's Avatar
Senior Member
Flag kragujevac
Thanks Meter: 231
 
1,218 posts
Join Date:Joined: Sep 2011
More
Try full wipe on recoveRy,clear cashe and dalviu

sent from my mini by nAa
26th April 2012, 06:43 PM   |  #4  
OP Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Mar 2012
Tried, both times, and tried with full wipe, wipe dalvik and all other cache.. Still doesn't work. I will now try the FROYExp from TeamMex and will see if that works..
Just out of curiosity, if i have app2sd installed, would that cause any problems?
27th April 2012, 01:56 PM   |  #5  
OP Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Mar 2012
Just to update.. Worked great! after removing app2sd
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes