FORUMS

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

MMS Doesn't work

195 posts
Thanks Meter: 2
 
By Chillin, Senior Member on 26th April 2012, 08:20 AM
Post Reply Subscribe to Thread Email Thread
MMS doesn't seem to work for me on any ICS based custom ROM (It just says "Sending" forever).

Is there anything I can try or do?

Telus DHD, unlocked on Rogers Wireless.

Tried Ice Cold Sandwich & C&CICS and something else I don't remember.

Thanks.


EDIT: Resolved. Switched to aospX and it works. Apparently issue is just with those other ROMs.
Last edited by Chillin; 26th April 2012 at 09:47 AM.
 
 
26th April 2012, 03:20 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Chillin

MMS doesn't seem to work for me on any ICS based custom ROM (It just says "Sending" forever).

Is there anything I can try or do?

Telus DHD, unlocked on Rogers Wireless.

Tried Ice Cold Sandwich & C&CICS and something else I don't remember.

Thanks.


EDIT: Resolved. Switched to aospX and it works. Apparently issue is just with those other ROMs.

The only thing I've done to make it work is to flash to a newer radio :
I was testing it with 26.06.04.14 radio but MMS wasn't working.
since I reflash with 26.14.04.28 radio and now it's working !

Hope it help others.

Tested on IceCreamSandwich 7.4 test 6 Custom ROM
26th April 2012, 08:02 PM |#3  
Senior Member
Flag terndrup
Thanks Meter: 16
 
More
Quote:
Originally Posted by toomtoomcheck

The only thing I've done to make it work is to flash to a newer radio :
I was testing it with 26.06.04.14 radio but MMS wasn't working.
since I reflash with 26.14.04.28 radio and now it's working !

Hope it help others.

Tested on IceCreamSandwich 7.4 test 6 Custom ROM




not working here on telenor network
27th April 2012, 05:51 AM |#4  
OP Senior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by toomtoomcheck

The only thing I've done to make it work is to flash to a newer radio :
I was testing it with 26.06.04.14 radio but MMS wasn't working.
since I reflash with 26.14.04.28 radio and now it's working !

Hope it help others.

Tested on IceCreamSandwich 7.4 test 6 Custom ROM

Thanks for the advice, but unfortunately I just tried it and MMS on 26.14.04.28 on Ice Cold still doesn't work.
27th April 2012, 08:41 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Could you both test do disable Wifixmanager in Applications then reboot.
After the reboot, please enable Wifi, wait a minute then disable wifi again and test to send MMS again please (Be sure to have Data enabled).
27th April 2012, 08:55 AM |#6  
OP Senior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by toomtoomcheck

Could you both test do disable Wifixmanager in Applications then reboot.
After the reboot, please enable Wifi, wait a minute then disable wifi again and test to send MMS again please (Be sure to have Data enabled).

I never even turn on WiFi so I doubt that has anything to do with it, but sure give me a bit and I'll backup and then switch back to ice cold and give that a try...
27th April 2012, 08:58 AM |#7  
zelendel's Avatar
Senior Moderator / Mod. Cttee. Retired - The Dark Knight
Flag Watching from the Shadows
Thanks Meter: 14,413
 
More
Quote:
Originally Posted by Chillin

I never even turn on WiFi so I doubt that has anything to do with it, but sure give me a bit and I'll backup and then switch back to ice cold and give that a try...

Try sending the MMS twice back to back. I have had to do this on alot of ICS roms. The first one will stay sending but when it I make the mms a second time and send it then it normally goes right threw even though the first one is still sending
27th April 2012, 09:19 AM |#8  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Chillin

I never even turn on WiFi so I doubt that has anything to do with it, but sure give me a bit and I'll backup and then switch back to ice cold and give that a try...

I Just give you the things i've done to make it work...

---------- Post added at 10:19 AM ---------- Previous post was at 10:13 AM ----------

Quote:
Originally Posted by zelendel

Try sending the MMS twice back to back. I have had to do this on alot of ICS roms. The first one will stay sending but when it I make the mms a second time and send it then it normally goes right threw even though the first one is still sending

Never got this issue. for me even sending twice the MMS it was still in sending state.
I just disabled Wifixmanager and flash radio.

To be sure Lord asked me to flash the old radio to test if it was a radio Issue and it wasn't working anymore.
I reflash back to the last radio and it was working ...

I just can share my personnal experience

EDIT : Important thing i had to ENG S-off to flash ...
Last edited by toomtoomcheck; 27th April 2012 at 09:21 AM.
27th April 2012, 10:04 AM |#9  
OP Senior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by toomtoomcheck

I Just give you the things i've done to make it work...

Oh your last post sounded like you wanted me to try that. If you are just trying to help me then I am just going to leave it. I am happy with the ICS ROM I am using with working MMS.

Thanks though.
27th April 2012, 01:20 PM |#10  
Junior Member
Thanks Meter: 0
 
More
no problem I like very much this community.

Hope it may help somebody.
27th April 2012, 01:33 PM |#11  
Reinaldo33897's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 537
 
More
1 - Is your APN set correctly.
2 - You do know mms need your data on to send and receive mms, it will not send or receive thru wifi.

Name: MediaNet mms
APN: wap.cingular.com
Proxy: blank
Port: 80
Username: WAP@CINGULAR.COM
Password: CINGULAR1
Server: leave blank
MMSC: http: //mmsc.cingular.com
MMS Proxy: wireless.cingular.com
MMS port: 80
*MMS protocol: WAP 2.0 (if there is an MMS protocol spot)
MICC 310
MNC 410
Auth type: blank
APN type: default,supl,mms
APN protocol: IPv4
Bearer: unspecified
Last edited by Reinaldo33897; 27th April 2012 at 11:29 PM.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes