FORUMS
Remove All Ads from XDA

[Boot Animations]

343 posts
Thanks Meter: 137
 
By meanmug, Senior Member on 14th January 2012, 07:08 AM
Post Reply Email Thread
23rd February 2012, 08:16 PM |#11  
MrGuyFawkes's Avatar
Member
Flag Hjo
Thanks Meter: 6
 
More
Awesome share!
Just installed a animation on my phone and it smooth and nice
 
 
24th February 2012, 05:32 PM |#12  
Junior Member
Barlad
Thanks Meter: 0
 
More
Wink tnx
I was tired of the old screensavers.
24th February 2012, 07:15 PM |#13  
Junior Member
Thanks Meter: 1
 
More
the second is funny . I try it now ! Thx for your work
24th February 2012, 11:47 PM |#14  
Member
Thanks Meter: 37
 
More
thanks......
25th February 2012, 10:23 AM |#15  
MrGuyFawkes's Avatar
Member
Flag Hjo
Thanks Meter: 6
 
More
Anyway to find more Boot Animations like this?
25th February 2012, 12:17 PM |#16  
Junior Member
Thanks Meter: 6
 
More
Thanks, all works fine
26th February 2012, 12:28 AM |#17  
Junior Member
Flag Tekirdağ
Thanks Meter: 0
 
More
thanks.very good work, and wait more animation.
1st March 2012, 10:54 AM |#18  
AmAnzx's Avatar
Member
Flag Chandigarh
Thanks Meter: 21
 
More
Angry it...
i think they should be inserted into system resource to make them work...
27th April 2012, 12:58 PM |#19  
daninantro's Avatar
Senior Member
Flag Pune
Thanks Meter: 243
 
More
i tried installing bootanimations from uot kitchen. but they do not work! what should i do to make them work??
27th April 2012, 08:59 PM |#20  
junxracr's Avatar
Senior Member
Thanks Meter: 133
 
More
Did you try renaming bootanimation.zip and changeing permissions to wr,r,r. Usually works.
Quote:
Originally Posted by cyclonus00210

Hmmm. I wonder why it didn't work...



Sent from my HTC_A510c using XDA App
28th April 2012, 02:09 PM |#21  
daninantro's Avatar
Senior Member
Flag Pune
Thanks Meter: 243
 
More
Quote:
Originally Posted by junxracr

Did you try renaming bootanimation.zip and changeing permissions to wr,r,r. Usually works.



Sent from my HTC_A510e using XDA App

yes i tried renaming the zip file! i chabged the permissions also... but still does not work!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes