Post Reply

[Q] Help! secure boot: image SOS checksum fail!

OP brain117

19th June 2011, 01:39 PM   |  #21  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by brunsbanjo

only hope i see is that you may find a working nvflash version.
but i remember that s2ck said if you have your usb id you are able to recovery such failures

you were correct! it got fixed. sc2k helped me out.

please refer to his latest post for the solution. http://forum.xda-developers.com/show....php?t=1129873

thank you all for your kind suggestions.
Last edited by brain117; 19th June 2011 at 01:42 PM.
10th February 2012, 12:33 PM   |  #22  
Member
Thanks Meter: 1
 
65 posts
Join Date:Joined: Nov 2005
I have the same problem. My device is hanging on Taboonay , now CWM is available
I did wipe trick with volume up and hold turn on. The process started, but hanging on erasing cache
What I did:
1) I viewed with usbview my CPU ID
2) I started EUUs_SBK_Acer_A501_0.017.01_PA_ATT.exe
3) after the files were extracted I changed the file with CPUID with mine, and 0 before the numbers, so it is 0x03806148420063d7
4) When the software asks to connect the device in emergency mode, I connect it in emergency mode. In the system it is shows as Acer Picasso USB boot recovery
But: in Windows XP the utility says it can't detect the device. I tried another notebook with XP, but it is the same
5) I tried to use the utility on another notebook with windows 7 x64 maximum, but when the process begin after 3 seconds it give the error, I pushed retry and then I see entering acer download mode on device.
6) The process started but after 10% it is hang on.

No root is on device.
10th April 2012, 03:00 PM   |  #23  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2012
I am facing the same problem and I have my UID any one can help me pls
23rd April 2012, 01:34 AM   |  #24  
Member
Thanks Meter: 12
 
72 posts
Join Date:Joined: Apr 2012
My A500 is bricked!
Hello sc2k

My A500 is bricked!
I have my UID
SOS checksum error.
Can't flash
Tablet does not boot up completely stuck at Android system black screen with power off / shutting down.
I have a fully charged batterry from a working A500 installed.
Drivers do not load for this tablet works fine with the other tablet. Usb debugging is not turned on can't get to that screen.
Help please!
24th April 2012, 02:20 AM   |  #25  
Member
Thanks Meter: 12
 
72 posts
Join Date:Joined: Apr 2012
Fixed it!
Used EUUs_SBK_Acer_A500_1.016.05_COM_GEN1
That fixed the SOS checksum error
and several reloads of unstable update.zip
Then OTA updates Tablet is alive!!
Last edited by t_r_j; 24th April 2012 at 02:27 AM.
28th April 2012, 01:45 AM   |  #26  
Junior Member
Buffalo
Thanks Meter: 0
 
11 posts
Join Date:Joined: Sep 2010
More
I'm getting the SOS/LNX chucksum fails too. I have my UID and have been trying to get a hold of sc2k for a while now with no luck, does anyone else know his trick or another that could help me? Thanks!
9th May 2012, 01:43 AM   |  #27  
Junior Member
Buffalo
Thanks Meter: 0
 
11 posts
Join Date:Joined: Sep 2010
More
Anyone? Beuller? Beuller?
27th January 2014, 01:27 AM   |  #28  
Member
Flag Windsor
Thanks Meter: 0
 
36 posts
Join Date:Joined: Oct 2008
More
Have there been any updates to this issue lately? I made a new post, no answers. I have exactly the same issues as t_r_j but cannot seem to complete the EUU process.Please help...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes