FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

[Q] Aw Carp, someone else needs help!

20 posts
Thanks Meter: 1
 
By Zimmle, Junior Member on 19th April 2012, 06:32 AM
Post Reply Subscribe to Thread Email Thread
26th April 2012, 12:31 PM |#11  
hellot1M's Avatar
Senior Member
Thanks Meter: 350
 
More
Weren't people having issues when downgrading from a 198_7 base rom to stock 198_6. You have done a lot of fiddling around that you may have done something by accident and not have even noticed. Btw I believe anything ics based has to have 198_7 as the phones primary. Could be wrong.

That could have been the start of your problem from the beginning
 
 
27th April 2012, 12:28 PM |#12  
Member
Thanks Meter: 8
 
More
just want to throw in my two cents. when I was haveing a problem with usb I couldnt mount it in cwm. Once i switched to twrp recovery i was able to mount just fine.
28th April 2012, 02:26 AM |#13  
OP Junior Member
Thanks Meter: 1
 
More
To everyone in this thread, THANK YOU! You guys are what make the xda community awesome. And apparently, I got it all figured out. Not sure what I did, but now the computer is recognizing the phone and so are all my other computers.

Still eternally grateful, though, to everyone in this thread.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes