FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][SGH-I777][4.0.4] CyanogenMod 9 nightly builds | DISCUSSION THREAD

2,184 posts
Thanks Meter: 3,728
 
By atinm, Retired Recognized Developer on 28th March 2012, 11:39 AM
Post Reply Subscribe to Thread Email Thread
28th April 2012, 01:26 AM |#2011  
Junior Member
Flag Dallas
Thanks Meter: 2
 
More
Just switched over to the GS II and loving it by the way. CM9 is killing it on here.

I noticed eclipse and adb recognizing the device as '0123456789ABCDEF' and when you drill down into settings menu it just says 'unknown' for the serial number.

Just figured I'd ask what the deal with that was. Couldn't find anything in the FAQ.

Thanks again for the ROM!
 
 
28th April 2012, 01:38 AM |#2012  
beerbaronstatic's Avatar
Senior Member
Flag Twin Cities
Thanks Meter: 105
 
More
Quote:
Originally Posted by DefTaker

@sciodon: Yeah, I gave it actually 3 hours or so now and it still hasn't recognized it...still didn't recognize it upon the 2nd full wipe -- 3rd wipe did the trick and I even formatted /system on the 3rd wipe <-- I think this may have flushed whatever dingleberry was causing the issue.

@jrush: yeah, I know...the play store is totally screwy at the moment...dunno when google's gonna get everything repaired but I hope they make it quick.

Things at least seem better on the phone side but the PC side shows my apps as 'purchased' in the storefront until I actually select the particular app to download and then they want to charge me <-- phone is at least now showing my purchased apps correctly so I guess I'll just install everything via the i777 instead at the moment.

Or try wiping play store data and possibly a reboot, I remember seeing the issue before
28th April 2012, 01:51 AM |#2013  
iXNyNe's Avatar
Senior Member
Thanks Meter: 469
 
Donate to Me
More
So I've noticed when using cwm to clear data it attempts to clear /sdcard/.android_secure/ which for those of us without an sdcard (only using embedded media) does nothing but error out. Aka /emmc/.android_secure/ isn't cleared.

Sent from my SGH-I777 using Tapatalk 2
28th April 2012, 01:52 AM |#2014  
Senior Member
Thanks Meter: 43
 
More
Quote:
Originally Posted by beerbaronstatic

Or try wiping play store data and possibly a reboot, I remember seeing the issue before

That was one of the 1st things I tried but it didn't work. Like I said, I must've had something that was corrupted and leftover which is why I had to:

Mount and Storage > Format /system

Then I reflashed (for the 3rd time) and everything is KOSHER!
28th April 2012, 02:12 AM |#2015  
Senior Member
Flag Las Vegas
Thanks Meter: 19
 
More
I'd like to report that running 4/27 and rock solid so far no quirks... thanks cm team

Sent from my SGH-I777 using XDA
28th April 2012, 03:45 AM |#2016  
rav4kar's Avatar
Senior Member
Flag Edison, NJ
Thanks Meter: 553
 
More
atinm,
you can't wait any longer to post "donate me" link....please do it.

Sent from my GT-9100 using XDA
28th April 2012, 06:09 AM |#2017  
rivendell's Avatar
Junior Member
Thanks Meter: 3
 
More
Yes 4/27 nightly is solid

Sent from my SGH-I777 using xda premium
28th April 2012, 06:29 AM |#2018  
mharmon's Avatar
Senior Member
Flag San Antonio, TX
Thanks Meter: 17
 
More
Thumbs up
Quote:
Originally Posted by KevinChaos

I swore by KK6 but LC5 destroys it as far as data speeds in San Antonio, TX.

Sent from my SGH-I777 using XDA Premium HD app

I get over 7 Mbps down with LC5 in San Antonio, compared with almost 5 Mbps before the change.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-04-28-00-18-14.jpg
Views:	485
Size:	40.6 KB
ID:	1028541  
The Following 2 Users Say Thank You to mharmon For This Useful Post: [ View ]
28th April 2012, 04:34 PM |#2019  
rav4kar's Avatar
Senior Member
Flag Edison, NJ
Thanks Meter: 553
 
More
Good post I just came across ..tips to save or extend battery ....

http://forum.xda-developers.com/show...php?p=16973603
The Following User Says Thank You to rav4kar For This Useful Post: [ View ]
28th April 2012, 05:46 PM |#2020  
Member
Santa Ana, CA
Thanks Meter: 20
 
More
Decided to try out some screen off profiles in Set Cpu. again resulted in SoD rather quickly. no voltage changes and conservative manager selected
Attached Files
File Type: txt last kmsg.txt - [Click for QR Code] (256.0 KB, 5 views)
28th April 2012, 06:07 PM |#2021  
patsmike's Avatar
Senior Member
Flag Boston, MA
Thanks Meter: 48
 
More
Quote:
Originally Posted by FunkeeC

Decided to try out some screen off profiles in Set Cpu. again resulted in SoD rather quickly. no voltage changes and conservative manager selected

I think entropy said he's going to revert some changes in the kernel that might fix this for us...

Sent from my SGH-I777 using XDA

Read More
Post Reply Subscribe to Thread

Tags
cm9, cyanogenmod, ice cream sandwich, ics, teamhacksung
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes