Post Reply

[Theme]Arconium ics Statusbar theme

OP iceofhavik

28th April 2012, 03:13 AM   |  #11  
Senior Member
Thanks Meter: 43
 
171 posts
Join Date:Joined: Feb 2012
A request, could you add a double icon for recent apps opened beside the settings icon please would be greatly appreciated.

Regards,

Darkfunnyguy.
28th April 2012, 12:23 PM   |  #12  
chitose_ndy's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 143
 
1,437 posts
Join Date:Joined: Jan 2011
More
i've just about to ask someone to make theme like this, and u made this thread, oh my! you're the man my friend!

thanks so much xD

maybe added %mod zip add on xD
28th April 2012, 08:28 PM   |  #13  
Junior Member
Thanks Meter: 1
 
7 posts
Join Date:Joined: Apr 2012
Xperia Arc S
i have installed ur theme.... working good.... my problem is ........ when my Wifi remains off..... Network signal color gets Ash ........ but when i turns on my Wifi..... the network signal gets the ice bule color....... How can i make the network signal color ice blue for all the time??????
29th April 2012, 09:19 AM   |  #14  
X-Droidinary's Avatar
Senior Member
Flag Up your missus
Thanks Meter: 31
 
280 posts
Join Date:Joined: Jan 2012
More
I just tried to install the SystemUIV2.apk and it said: app not installed. What am I doing wrong? I'm running Arconium ICS 2.2. The settings apk installed no problems.

**EDIT**

I just copied both files to system/app. I'm guessing I need to reboot to make it work?

Sent from Noah's Arc using Tapatalk 2.0.2
Last edited by X-Droidinary; 29th April 2012 at 09:52 AM.
29th April 2012, 11:45 AM   |  #15  
franyo's Avatar
Senior Member
Flag Mantova
Thanks Meter: 70
 
254 posts
Join Date:Joined: Apr 2012
Hello! Is there a way to get it on ICS 0.562?
29th April 2012, 11:54 AM   |  #16  
eliseo.cuadrao's Avatar
Member
Thanks Meter: 0
 
76 posts
Join Date:Joined: Oct 2010
Can you make this theme for GB also?

Sent from my LT18i using xda premium
29th April 2012, 12:20 PM   |  #17  
X-Droidinary's Avatar
Senior Member
Flag Up your missus
Thanks Meter: 31
 
280 posts
Join Date:Joined: Jan 2012
More
If you want a good ICS based ROM here's one that's easy to install without using a pc.

http://forum.xda-developers.com/show....php?t=1515148

Got this figured out +10 on the Quick Panel.

Sent from Noah's Arc using Tapatalk 2.0.2
29th April 2012, 02:33 PM   |  #18  
Pandemic's Avatar
Senior Member
Flag MePpEl
Thanks Meter: 11,938
 
15,743 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by franyo

Hello! Is there a way to get it on ICS 0.562?

I use it to on ICS Xperia Neo V and it works

---------- Post added at 03:33 PM ---------- Previous post was at 03:29 PM ----------

yeah how to fix that the signal stays blue and not only with wifi ??
i have the V2 on my Neo V and its working good only the blue signal must be blue not Ash
The Following User Says Thank You to Pandemic For This Useful Post: [ View ]
29th April 2012, 02:48 PM   |  #19  
X-Droidinary's Avatar
Senior Member
Flag Up your missus
Thanks Meter: 31
 
280 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by franyo

Hello! Is there a way to get it on ICS 0.562?

You have to use a file manager app to move or copy and paste the files to the correct folder but you must have root access.

I used the free version of Root Browser to copy the files from my download folder on my sd card then went to the root of my phone and looked for a folder that is named System. After going into that folder there's another one named app that's where you paste them in but you have to delete a file named SystemUI.apk otherwise when you reboot the quick panel won't work. It will after the first reboot but any other time after that it will stop working and the file I mentioned will take over. I made a backup of SystemUI.apk and put it in my download folder just in case something went wrong. So far everything has been good and its working 100%. I hope this helps you and isn't too confusing.

Sent from Noah's Arc using Tapatalk 2.0.2
The Following User Says Thank You to X-Droidinary For This Useful Post: [ View ]
29th April 2012, 03:04 PM   |  #20  
franyo's Avatar
Senior Member
Flag Mantova
Thanks Meter: 70
 
254 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by AndroidWins

You have to use a file manager app to move or copy and paste the files to the correct folder but you must have root access.

I used the free version of Root Browser to copy the files from my download folder on my sd card then went to the root of my phone and looked for a folder that is named System. After going into that folder there's another one named app that's where you paste them in but you have to delete a file named SystemUI.apk otherwise when you reboot the quick panel won't work. It will after the first reboot but any other time after that it will stop working and the file I mentioned will take over. I made a backup of SystemUI.apk and put it in my download folder just in case something went wrong. So far everything has been good and its working 100%. I hope this helps you and isn't too confusing.

Sent from Noah's Arc using Tapatalk 2.0.2

thank you very much! but I tried and I've gone to the bar notifications, now try again!
Last edited by franyo; 29th April 2012 at 03:10 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Arc Themes and Apps by ThreadRank