Post Reply

[ROM] CM9 Kangs WIFI 2012.05.11

OP Coffeebeans

26th April 2012, 02:23 PM   |  #351  
Member
Thanks Meter: 0
 
29 posts
Join Date:Joined: Feb 2010
I noticed that after I do a clean install the ROM is very smooth, with no lag at all. But then, if I reboot the tablet, things get a little laggier (like homescreen transitions, etc). Did anybody notice that too? Or know how to prevent it?
26th April 2012, 10:31 PM   |  #352  
coalee's Avatar
Senior Member
Flag Palmerston North
Thanks Meter: 30
 
181 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by victorsiqueira

I noticed that after I do a clean install the ROM is very smooth, with no lag at all. But then, if I reboot the tablet, things get a little laggier (like homescreen transitions, etc). Did anybody notice that too? Or know how to prevent it?

OK... there are things that you can try. First, using Nova Launcher (from google play) instead of default one that came with CM9. In my opinion it much better in term of features & speed. Second, flash latest version of pershoot kernel, you can D/L it from http://droidbasement.com/db-blog/ and look at the version that match your tab's hardware for example, ICS 10.1-Wifi (GT-P7510) .

Hope this help...
The Following User Says Thank You to coalee For This Useful Post: [ View ]
27th April 2012, 12:39 AM   |  #353  
Junior Member
Flag Chicago
Thanks Meter: 1
 
25 posts
Join Date:Joined: Sep 2008
More
Stuck at boot screen
Quote:
Originally Posted by pershoot

you probably had some corruption. this tab has been known to do that on HC (ive never experienced it on CM9 tho).

this is what you should do:
get your media off /data/media
odin back to 3.2. boot in, then flash CWM, full wipe, flash CM9 + gapps, reboot.

you should be good now.

ensure you dont have any bad apps or an unstable OC causing issue, as well.

I still experience these random reboots and getting stuck at the boot screen on the 04.19 build. Is this because I didn't do a full wipe when flashing to a newer build? I always clear cache and dalvik. I guess it makes sense that there is some kind of corruption.
27th April 2012, 08:47 AM   |  #354  
Senior Member
Flag Tampere
Thanks Meter: 9
 
128 posts
Join Date:Joined: Jan 2010
More
Could someone check if Gesture Control https://play.google.com/store/apps/d...urecontroldemo is working with nightly 23.4 build and pershoots 27.4 kernel? Because it doesn't register any gestures for me. It was working earlier, but I don't know what broke it (new kernel, rom, or gesture control version).
Last edited by jackiechan8; 27th April 2012 at 08:57 AM. Reason: wrong build number
27th April 2012, 09:51 AM   |  #355  
Senior Member
Flag Tampere
Thanks Meter: 9
 
128 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by jackiechan8

Could someone check if Gesture Control https://play.google.com/store/apps/d...urecontroldemo is working with nightly 23.4 build and pershoots 27.4 kernel? Because it doesn't register any gestures for me. It was working earlier, but I don't know what broke it (new kernel, rom, or gesture control version).

I think I got this traced back to the kernel. Gesturecontrol works with nightly 23.4, but not with kernel 25.4 or 27.4... Will report this in the pershoots kernel thread, hope he doesn't shoot me for not having logs or anything
27th April 2012, 01:19 PM   |  #356  
Senior Member
Thanks Meter: 14
 
103 posts
Join Date:Joined: Jul 2011
More
Anyone knows why my tab is lagging like hell. the boot animation is like 10 fps instead of the boot ani of the sgs2 (actual cm9 nightly) which is very smooth.
the scrolling between my 3 homescreen tabs (6 widgets overall) is very laggy, with trebuchet or nova launcher. it is very annoying to see the large performance differences between the tab 10.1 and the sgs2. i overclocked the minimal cpu clock from 216 mhz to 456 mhz and the max core clock to 1400 mhz and recognize a slightly improvement but that had bad influences to the battery. low graphic games like angry birds or temple run aren't smooth than on my sgs2 with 1,2ghz clock speed.
i am on the latest nightly and the latest pershoot kernel and make regular data wipes. anyone has an idea to improve my tab?
27th April 2012, 10:00 PM   |  #357  
Senior Member
Thanks Meter: 28
 
520 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by fatlus

Anyone knows why my tab is lagging like hell. the boot animation is like 10 fps instead of the boot ani of the sgs2 (actual cm9 nightly) which is very smooth.
the scrolling between my 3 homescreen tabs (6 widgets overall) is very laggy, with trebuchet or nova launcher. it is very annoying to see the large performance differences between the tab 10.1 and the sgs2. i overclocked the minimal cpu clock from 216 mhz to 456 mhz and the max core clock to 1400 mhz and recognize a slightly improvement but that had bad influences to the battery. low graphic games like angry birds or temple run aren't smooth than on my sgs2 with 1,2ghz clock speed.
i am on the latest nightly and the latest pershoot kernel and make regular data wipes. anyone has an idea to improve my tab?

Wipe data AND Dalvic?

Also, do you run a live wallpaper to go with your widgets? I don't use live wallpaper on any of my devices because of the performance degradation.

My tab is set at 1000 max and 216 min. "ondemand" and it's super fast. Double check to see if you are using "ondemand" governor. On these new ICS builds, I haven't had to OC at all. I'm using Coffebeans 4/20 build, FYI.

Also completely possible one of those widgets is auto-updating constantly, which will cause lag. Keep widgets to a minimum, unless you find yourself REALLY needing them. Facebook comes to mind when I think of CPU intensive tasks. I'm sure their widget is 100% bloat crapware.
28th April 2012, 01:02 AM   |  #358  
Senior Member
Thanks Meter: 14
 
103 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by Kayak83

Wipe data AND Dalvic?

Also, do you run a live wallpaper to go with your widgets? I don't use live wallpaper on any of my devices because of the performance degradation.

My tab is set at 1000 max and 216 min. "ondemand" and it's super fast. Double check to see if you are using "ondemand" governor. On these new ICS builds, I haven't had to OC at all. I'm using Coffebeans 4/20 build, FYI.

Also completely possible one of those widgets is auto-updating constantly, which will cause lag. Keep widgets to a minimum, unless you find yourself REALLY needing them. Facebook comes to mind when I think of CPU intensive tasks. I'm sure their widget is 100% bloat crapware.

No, i use a static wallpaper. My widgets are news & weather (stock), calendar (stock), poweramp, shazam, tune in radio pro and spiegel online (german newspaper).
the strange thing is that the boot ani and all games are lagging in the same way. i have the wild guess that this causes of an hardware issue not of the software. it's very curious...
28th April 2012, 03:28 AM   |  #359  
declan8888's Avatar
Senior Member
Flag Edinburgh
Thanks Meter: 73
 
539 posts
Join Date:Joined: Sep 2009
More
Question
Finally got this ROM on my tab


However, when I plug my tab into computer it says Installing device driver software and takes ages then fails.
How can I connect my tab through USB? Anyone got drivers for this?
28th April 2012, 03:50 AM   |  #360  
rickyq12's Avatar
Senior Member
Flag Austin, TX
Thanks Meter: 169
 
1,058 posts
Join Date:Joined: Jul 2010
More
Just making sure...
If I'm updating from the 4/20 build...can I just wipe cache and dalvik???

Without wiping data?

Flash 4/27 build...
Flash GApps...
reboot...
right?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Tab 10.1 Android Development by ThreadRank