Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CM9 Nightly for P930 is up

OP gmkelly001

27th April 2012, 05:37 PM   |  #701  
Namuna's Avatar
Senior Member
Flag New York
Thanks Meter: 92
 
492 posts
Join Date:Joined: Jan 2010
Donate to Me
More
Quote:
Originally Posted by spiderkr

already wiped the phone and reflashed it for 7 times... Don`t know what to do it`s work perfectly before you touch the screen, after you launch any app or push any button it lags for 10 - 30 seconds... after that appears a message box where you can choose wait or close

Sounds like an I/O or improper mount issue. Have you done anything recently to do with moving apps to your SDCard? If not, do you have another SDCard to try with, to see if you get the same issues?

Quote:
Originally Posted by rsalan

Have you tried re-flashing an older nightly?

That, and I ALWAYS wipe the cache and dalvik cache before installing the nightlys
27th April 2012, 05:50 PM   |  #702  
spiderkr's Avatar
Member
Flag Minsk
Thanks Meter: 17
 
52 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by rsalan

Have you tried re-flashing an older nightly?

yope, same lags....

Have tried another sd card - don`t help ) after i tried to restore my stock backup via cwm - phone stucks on Lg logo.

Now heading to unbrick thread ))))
28th April 2012, 05:05 AM   |  #703  
aquariuz23's Avatar
Senior Member
Flag Clifton, NJ
Thanks Meter: 83
 
875 posts
Join Date:Joined: Mar 2011
More
PhoneToggler: Fix toggler on LTE+GSM phones (android_packages_apps_Phone)
Makes network mode toggle work. Port from CM7. (android_packages_apps_Phone)
LGEQualcommRIL: Fix radio version on victor (android_frameworks_base)
LGEQualcommRIL: Fix dataCallState objects (android_frameworks_base)
msm7x30: audio: initial E739 support (android_hardware_qcom_media)

It seems the fix is on its way Hopefully this will resolve my network issue, cuz it's killing me lol

Edit: Actually the above fix is for this latest nightly release lol, so let me try this.
28th April 2012, 09:16 AM   |  #704  
Raymen864's Avatar
Junior Member
Flag Weston
Thanks Meter: 4
 
23 posts
Join Date:Joined: Mar 2012
More
I can feel the nightlies getting better. Programs open up faster, and the GPS doesn't fail as much.

Though, I still have the voice search/dictation not working half the time, minor flickers, and mobile data stopping for 8 seconds every time I open Google Play.

Quick question: Isn't Nightly basically Alpha?
28th April 2012, 09:21 AM   |  #705  
kernelpan1c's Avatar
Retired Ep1c Sysadmin
Flag California
Thanks Meter: 315
 
10
1,101 posts
Join Date:Joined: Jan 2010
More
Quote:
Originally Posted by Raymen864

Quick question: Isn't Nightly basically Alpha?

More or less yes. Technically a nightly is before an alpha. A nightly may or may not even work as its just automatically built every night.
28th April 2012, 08:15 PM   |  #706  
Member
Flag San Antonio
Thanks Meter: 16
 
76 posts
Join Date:Joined: Sep 2009
More
Once, I connected my phone to my computer via usb without checking any option under "usb computer connection." I don't remember exactly what windows 7 tried to install, but I recall seeing something about a gps interface, which interests me. My question, is there any way to uncheck all of the options under usb computer connection? (without wiping data, of course) thanks.
29th April 2012, 01:07 AM   |  #707  
chrisrotolo's Avatar
Senior Member
Flag Hartford, Connecticut
Thanks Meter: 454
 
1,858 posts
Join Date:Joined: Nov 2010
Donate to Me
More
I installed it to the wifes P930 and loving it!

Is the USB support yet? and windows drivers for ICS??

win 7 isnt seeing anything.

thanks guys.
29th April 2012, 02:21 AM   |  #708  
Senior Member
Thanks Meter: 149
 
674 posts
Join Date:Joined: Dec 2011
Yeah, USB is working. Install the LG mobile drivers.
The Following User Says Thank You to Malnilion For This Useful Post: [ View ]
29th April 2012, 12:21 PM   |  #709  
Member
Flag Penza
Thanks Meter: 15
 
59 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by Malnilion

Yeah, USB is working. Install the LG mobile drivers.

That is not enough. After that you need to update mtp device driver to usb mass storage manually in device manager.
The Following User Says Thank You to FlintPNZ For This Useful Post: [ View ]
29th April 2012, 12:25 PM   |  #710  
chrisrotolo's Avatar
Senior Member
Flag Hartford, Connecticut
Thanks Meter: 454
 
1,858 posts
Join Date:Joined: Nov 2010
Donate to Me
More
MTP device not showing up in device manager, I do have 2 LG COM Ports, (maybe because I installed LG Mobile Tool and everything needed to flash stock?)

thanks for the help.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes