FORUMS

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

[ROM] Clean ROM - Stock UI - RTM 8858 Base - Focus v1.3 - 7.8 Official

941 posts
Thanks Meter: 750
 
By voluptuary, Senior Member on 3rd March 2012, 10:00 PM
Post Reply Subscribe to Thread Email Thread
28th April 2012, 12:59 PM |#211  
Senior Member
Thanks Meter: 14
 
More
This is the best rom i dave used so far. Except mms, everything is working. Used for about 3 weeks already. Very cool.

A question to ask,is it just me that battery drain issue come back in this version ??

I did some tests that it drops about 2-3% per hour.
 
 
28th April 2012, 06:04 PM |#212  
voluptuary's Avatar
OP Senior Member
Flag Mukwonago
Thanks Meter: 750
 
Donate to Me
More
It shouldn't be since I haven't put 'Extra Settings' back in. It could be that maybe you have some more background apps now since you have been using it a little while now vs a fresh flash with no background apps running.
29th April 2012, 02:37 AM |#213  
Senior Member
Thanks Meter: 14
 
More
Thanks for your reply, i will try disable all background processes, and let's see.thanks again.
29th April 2012, 01:28 PM |#214  
Senior Member
Thanks Meter: 18
 
More
I had a strange experience using the Tango 2.00 ROM on my Focus 1.3. A day or two after flashing, the phone would start making the windows phone startup sound perpetually any time the phone was on. I never found out if there was a way to stop this, or why it was happening. I just did a hard reset a few times, set everything up again, and a day or two later, it would start happening again.

Anyway, I ended up going with your latest version of the Mango ROM instead, and so far the problem hasn't returned. I'm not expecting support for this issue, I just thought I'd share.

This may be a total outlier situation anyway, because I bought this phone used off ebay with a defect -- the cellular antenna seems to be broken. Was setting it up for a friend as WiFi-only PMP and XBOX Live game app player (to help feed his gamerscore addiction.)

I skimmed through all the posts from the last month and didn't find this issue mentioned, so I apologize if it has been covered before in earlier posts.
30th April 2012, 07:27 AM |#215  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by Technosquid

I had a strange experience using the Tango 2.00 ROM on my Focus 1.3. A day or two after flashing, the phone would start making the windows phone startup sound perpetually any time the phone was on. I never found out if there was a way to stop this, or why it was happening. I just did a hard reset a few times, set everything up again, and a day or two later, it would start happening again.

Anyway, I ended up going with your latest version of the Mango ROM instead, and so far the problem hasn't returned. I'm not expecting support for this issue, I just thought I'd share.

This may be a total outlier situation anyway, because I bought this phone used off ebay with a defect -- the cellular antenna seems to be broken. Was setting it up for a friend as WiFi-only PMP and XBOX Live game app player (to help feed his gamerscore addiction.)

I skimmed through all the posts from the last month and didn't find this issue mentioned, so I apologize if it has been covered before in earlier posts.

Nevermind. The the phone started doing it with the Mango ROM installed, too. Must be a problem with the phone.
30th April 2012, 08:02 PM |#216  
voluptuary's Avatar
OP Senior Member
Flag Mukwonago
Thanks Meter: 750
 
Donate to Me
More
I would suggest trying a stock ROM and see if the problem pops up. If it does you can be sure it's a hardware issue.
1st May 2012, 06:12 AM |#217  
jlink38's Avatar
Senior Member
Thanks Meter: 380
 
More
So I ended up with another 1.3 Focus and I'm loving this ROM! I'm on 1.30 as I'd rather be sure everything is working, and I do send MMS from time to time. All in all this forum makes me not want to upgrade my Focus to anything else!

Sent from my SGH-i917 using Board Express
1st May 2012, 04:41 PM |#218  
SuperSport's Avatar
Recognized Contributor
Flag Northern California
Thanks Meter: 569
 
Donate to Me
More
Quote:
Originally Posted by Technosquid

Was setting it up for a friend as WiFi-only PMP and XBOX Live game app player (to help feed his gamerscore addiction.)

I've recently moved to a Lumia 900, so I set up my Focus as a Gaming Only machine also. It's quite impressive how nice it is for that. I've got this Tango ROM installed, and using only WiFi, the battery lasts easily a day with my Grandson playing on it. Also, the screen is so incredibly clear and bright, it's a GREAT game platform.
2nd May 2012, 07:06 AM |#219  
red12355's Avatar
Senior Member
Thanks Meter: 30
 
More
Is it me or does live tile for music & video not work in the 1.3 release?

edit: nevermind, it was because I just flashed and didn't play any songs yet.
Last edited by red12355; 2nd May 2012 at 08:20 AM.
4th May 2012, 11:28 PM |#220  
Vintage144's Avatar
Senior Member
Flag Y Σ M X
Thanks Meter: 109
 
More
Hey Voluptuary , nice work ! Whats sets this apart from the original Sammy Rainbow rom?
5th May 2012, 01:40 AM |#221  
voluptuary's Avatar
OP Senior Member
Flag Mukwonago
Thanks Meter: 750
 
Donate to Me
More
Quote:
Originally Posted by Vintage144

Hey Voluptuary , nice work ! Whats sets this apart from the original Sammy Rainbow rom?

This ---v
Quote:
Originally Posted by voluptuary

【OS Version】 7.10.8773.98 <- Tango
【Firmware Version】 2424.11.11.2

-ceesheim/emu base
-ultrashot unlocks (interop, xbl, full)
-fixed color banding
-fixed internet connection sharing
-htc drivers (v1)
-diagnosis app pre-installed (##634# call removed)
-network profile pre-installed
-removed now hub
-removed help & how-to
-removed att & rogers favorites in internet explorer
-original five focus display languages only
-original microsoft wallpapers and ringtones only
-high fidelity position (from samsung 2nd gen)
-sd storage unlock
-nokia drive (v2.0 unbranded)
-root tools (under settings)
-csc support implemented (more like factory firmwares)
-gray accent added and set as default

*support for Microsoft, Samsung, XBmod-Yuki, ultrashot, CeesHeim, contable-miro, and voluptuary cab updates

Read More
Post Reply Subscribe to Thread

Tags
clean, focus, rom, samsung, v1.3
Previous Thread Next Thread
Thread Tools
Display Modes