5,605,904 Members 47,375 Now Online
XDA Developers Android and Mobile Development Forum

[USER] JB/ICS/CM10/9 Discussion

Tip us?
 
tonyp
Old
(Last edited by tonyp; 23rd April 2012 at 09:16 PM.)
#731  
tonyp's Avatar
Recognized Developer / Contributor
Thanks Meter 31779
Posts: 4,675
Join Date: Feb 2011

 
DONATE TO ME
I just flashed CM9 and am pretty happy so far. Huge difference to sneakpeak2..

One thing I noticed, too. Some apps still show the phone gui, I believe the official Google Reader app should have a nice tablet view with 2 columns but it only shows a single one. Is there a solution? Or do we have to live with that?


Edit: Another question - when changing the home screen there always appears a blue frame. Is there any way to hide that?
 
Polishzx
Old
#732  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Apr 2012
Greetings all,

I am a noob to the nook color, but familiar with cyanogenmod 7.1, as i still use it on my droid incredible.

I am curious if there was a "somewhat" stable version of CM9 that anyone could recommend I install. I doubt I will update my nook color too often, maybe once every couple of months. I really only browse the web, stream live video on the web the occasional game. Is there a version that would be suitable or are things still pretty shaky with CM9?

Thank you for your help.
 
carbfrze
Old
#733  
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Oct 2011
Unhappy Wifi issues!

Hello all,
I'm currently running two different Nook Color's w/ the stock ROM running on the EMMC and CM9 running off the SD cards. They are both running the latest encore nightly builds from samiam located on http://nookdevs.com/Portal:NookColor
I have also tried the wifi_SOD_patch.zip with no help.

My problem is that wifi will randomly disappear either while I am using the Nook Color actively or after it goes to sleep. I've tried all the different options for turning off or leaving wifi on during sleep with no help.

Once I lose the wifi connectivity, I can go into the Wifi settings it is showing that the Wifi is toggled on but all networks are saying out of range. And it will not allow me to turn wifi on or off by the toggle switches.

On one of my nooks I have the triple boot options installed and when I boot into CM7 I have no wifi problems so I believe the problem must be somewhere in the wifi driver for CM9?

Please help! I've searched all the threads and I am starting to go cross-eyed.
 
grayfoxmg1
Old
#734  
grayfoxmg1's Avatar
Senior Member
Thanks Meter 508
Posts: 934
Join Date: Aug 2009
Location: Vero Beach, Fl

 
DONATE TO ME
I'm running Sam's latest and my only problem is that the V6 package in botbrew doesn't work and I had to do it the old way. Of course I'm installed to emmc, but I don't see how that would difference would allow my wifi to be fine and yours not. Maybe you had a bad download? Or try it with out the wifi sod fix, I haven't used it in a month.

Sent from Tapatalk 2 on my Nook Color running ICS
Current Devices:
Nook Color:

HTC One X (AT&T):

Did you know that Team Venom has their own forum? CHECK IT OUT
 
leapinlar
Old
#735  
leapinlar's Avatar
Recognized Contributor
Thanks Meter 3406
Posts: 7,721
Join Date: Oct 2006

 
DONATE TO ME
Quote:
Originally Posted by grayfoxmg1 View Post
Or try it with out the wifi sod fix, I haven't used it in a month.
Don't use the wifi SOD fix patch on CM9 anymore (you can still use on CM7 though). It was for the 2.6.32.9 kernel and the latest CM9 builds have the 2.6.32.59 kernel in them. They are not compatible. And the .59 kernel has wifi SOD fix built in. The wifi fix was only for SODs and did not help with connection issues anyway.

He might search for the wifi adhoc fix in twlan.ini. Some have said that helped with connection issues.
See my Nook Color Tips Thread here,
and my Nook Color EMMC Partition Repair Thread here,
and my Nook Color Updated CM SD Installation Instructions here,
and my Nook HD/HD+ stock tips thread here
and my Nook HD/HD+ CWM Root Tools thread here
e.mote's Nook HD/HD+ Dummies Guide for installing CM10.1/CM10.2 here
 
mf6764
Old
#736  
Junior Member
Thanks Meter 2
Posts: 6
Join Date: Mar 2011
Default Jelly Defense now works

I just updated to Eyeballer's newest 4/28 non open gl rom that has fattires newest kernel and found that Jelly Defense which never worked before now works.
 
bkdroid
Old
#737  
Junior Member
Thanks Meter 2
Posts: 14
Join Date: Aug 2010
Location: Charlotte, NC
If you haven't been following the conversations in the development section, goo manager and TWRP have come a long way, and work seamlessly together now! There is also a wonderful video how it all works avail from eyeballers TeamWin Recovery Project thread. Check it out!

Sent from my Droid using Tapatalk 2
 
lrome53
Old
#738  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Feb 2011
Default Nook running Rack's triple boot stuck n charging lop cannot boot

Hi all,

I am running Rack's great triple boot. All was well until the battery level fell below the operational threshold, and now the nook will only display the charging icon, will not boot, or even start. Any idea's, am I hosed?

Larry
 
leapinlar
Old
#739  
leapinlar's Avatar
Recognized Contributor
Thanks Meter 3406
Posts: 7,721
Join Date: Oct 2006

 
DONATE TO ME
Quote:
Originally Posted by lrome53 View Post
Hi all,

I am running Rack's great triple boot. All was well until the battery level fell below the operational threshold, and now the nook will only display the charging icon, will not boot, or even start. Any idea's, am I hosed?

Larry
It will do that until charged up enough to reboot. Give it some time on the charger.

Sent from my Nook Color running ICS and Tapatalk
See my Nook Color Tips Thread here,
and my Nook Color EMMC Partition Repair Thread here,
and my Nook Color Updated CM SD Installation Instructions here,
and my Nook HD/HD+ stock tips thread here
and my Nook HD/HD+ CWM Root Tools thread here
e.mote's Nook HD/HD+ Dummies Guide for installing CM10.1/CM10.2 here
 
grayfoxmg1
Old
#740  
grayfoxmg1's Avatar
Senior Member
Thanks Meter 508
Posts: 934
Join Date: Aug 2009
Location: Vero Beach, Fl

 
DONATE TO ME
Quote:
Originally Posted by lrome53 View Post
Hi all,

I am running Rack's great triple boot. All was well until the battery level fell below the operational threshold, and now the nook will only display the charging icon, will not boot, or even start. Any idea's, am I hosed?

Larry
I'm sorry but I have to ask for clarification purposes. You said it fell below the threshold and now it only shows the "charge device" image. You also said it won't start, but you didn't tell us if it accepts a charge. When you plug in your cable are you getting the orange charging light?
Current Devices:
Nook Color:

HTC One X (AT&T):

Did you know that Team Venom has their own forum? CHECK IT OUT

Tags
cm9, eyeballer, ics, nightly
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes