Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,501 Members 47,243 Now Online
XDA Developers Android and Mobile Development Forum

[Q] touch pad sound

Tip us?
 
buddiec
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Dec 2010
Default [Q] touch pad sound

I love cm9, and i know it does have bugs yet to be worked out, ie the wifi (I just toggle airplane mode and wifi on and off till it works, hbo go (I just watch it from the internet vs the app icon, Hulu plus ( well I have yet to get that to work. My main issue though is with the sound I can no longer listen through the head phone jack while in android, works fine in webos.

It will mute the sound, but I get nothing from the head set, also if I am streaming pandora and the screen goes off I get static sound in the background while the music is playing, bring the screen back on an the static goes away.

Is this a known issue can't seem to find anything on it anywhere
 
ace9988
Old
#2  
ace9988's Avatar
Senior Member
Thanks Meter 109
Posts: 824
Join Date: Dec 2010
Location: Dark Side of the Moon
I'm having this problem aswell (so far only on youtube) but is it an inherent bug (like camera) or something that can be fixed by tweaks or procedures or different cm9 versions
------------------
HTC Desire HD, Evo 3D, HTC One X, HP Touchpad, Nexus 7 R.I.P
-- Red 5 --
-- Nexus 10 --
------------------
 
grizzbud
Old
#3  
grizzbud's Avatar
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Dec 2010
I thought I read somewhere that if you put in your headphones before starting the application that the sound will be coming from, it will fix this issue...
 
sitlet
Old
#4  
Senior Member
Thanks Meter 365
Posts: 2,900
Join Date: Mar 2008
Quote:
Originally Posted by grizzbud View Post
I thought I read somewhere that if you put in your headphones before starting the application that the sound will be coming from, it will fix this issue...
This.

Quote:
, also if I am streaming pandora and the screen goes off I get static sound in the background while the music is playing, bring the screen back on an the static goes away.
This is a known bug with cm9.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes