Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Ics] unofficial cm9 by jokersax 8/23/2012

OP jokersax11

28th April 2012, 02:54 PM   |  #8511  
Senior Member
Thanks Meter: 16
 
224 posts
Join Date:Joined: Apr 2009
is someone has problem with dolphin browser,in landscape mode, using go keyboard? cause mine always force closed.
28th April 2012, 04:26 PM   |  #8512  
spleef's Avatar
Recognized Contributor
Flag port arthur, texas
Thanks Meter: 3,287
 
3,768 posts
Join Date:Joined: Jul 2009
Donate to Me
More
Quote:
Originally Posted by zeguym

is someone has problem with dolphin browser,in landscape mode, using go keyboard? cause mine always force closed.

Dolphin works on cm9?....lol. .

MIUI/ICS for the Photon
http://forum.xda-developers.com/show....php?t=1536161
28th April 2012, 04:41 PM   |  #8513  
Senior Member
Thanks Meter: 66
 
292 posts
Join Date:Joined: Jun 2010
More
Would anyone happen to have the 4.4 build? That build flashed perfectly so I will try to use that as my base for doing updates.

Sent from my Motorola Electrify using XDA
28th April 2012, 04:55 PM   |  #8514  
thatguy07's Avatar
Senior Member
Flag Va Beach, Va
Thanks Meter: 53
 
265 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by b4ifuru18

Would anyone happen to have the 4.4 build? That build flashed perfectly so I will try to use that as my base for doing updates.

Sent from my Motorola Electrify using XDA

Don't have it. Are you flashing from scratch?
If you wipe everything flash twice. Should work fine. Does for me.

Sent from my MB855 using XDA
28th April 2012, 05:29 PM   |  #8515  
lbcoach3347's Avatar
Senior Member
Flag Ft Lauderdale
Thanks Meter: 85
 
584 posts
Join Date:Joined: Sep 2008
More
Not sure If this made the difference but I did a nandroid restore last night after I couldn't get the 5.2 to load and then this morning I did a Reinstall 5.2 and it worked flawlessly

Sent from my Photon
28th April 2012, 05:35 PM   |  #8516  
Account currently disabled
Thanks Meter: 192
 
728 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by DethMetalz69

i like
legit cannot flash this
broke my cdma
fuuuuuuuuuck my life

trolololololol

Quote:
Originally Posted by b4ifuru18

Would anyone happen to have the 4.4 build? That build flashed perfectly so I will try to use that as my base for doing updates.

Sent from my Motorola Electrify using XDA

i have a copy n00b. if no on else has it i'll upload it for you on dropbox tonight
28th April 2012, 05:41 PM   |  #8517  
Senior Member
Thanks Meter: 66
 
292 posts
Join Date:Joined: Jun 2010
More
Don't understand the name calling, troll.

Sent from my Motorola Electrify using XDA
28th April 2012, 05:42 PM   |  #8518  
Senior Member
Thanks Meter: 66
 
292 posts
Join Date:Joined: Jun 2010
More
Upload it right now, lulz.

Sent from my Motorola Electrify using XDA
28th April 2012, 06:02 PM   |  #8519  
FernBch's Avatar
Senior Member
Flag Lakeside, AZ
Thanks Meter: 355
 
1,748 posts
Join Date:Joined: Sep 2009
More
Quote:
Originally Posted by zeguym

is someone has problem with dolphin browser,in landscape mode, using go keyboard? cause mine always force closed.

Dolphin works as long as you don't rotate after you open it. It's a driver thing........

What I do is rotate the phone to landscape position, then open DolphinHD. I have no issues that way.

While we're on the subject, this issue only appears with the browser. I can use any forum app and rotate at will with no issues. Don't know if it means anything or not.

My MoPho's in the kitchen sink!!
28th April 2012, 06:04 PM   |  #8520  
ChadH42's Avatar
Senior Member
Flag New Jersey
Thanks Meter: 309
 
1,079 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by lbcoach3347

Not sure If this made the difference but I did a nandroid restore last night after I couldn't get the 5.2 to load and then this morning I did a Reinstall 5.2 and it worked flawlessly

Sent from my Photon

I did the same thing but 5.2 still keeps boot looping.

Sent from my MB855 using Tapatalk 2

Post Reply Subscribe to Thread

Tags
atrix, awesome club, beta, better than sex, cheater, cm9, cyanogenmod 9, droidtweak.com, goldfish, great rom, i drink your milkshake, i love ice cream, icecreammypants4icecreamsandwich, ics, joker is a beast, kilroy was here, location set by green men, motorola electrify, motorola photon, my phone is cooler than yours, redbull gives u wings
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes