FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[ROM] Aurora ICS 4.0.4 for u8800 - Version 5.0 update 20

2,377 posts
Thanks Meter: 4,840
 
By dzo, Senior Recognized Developer on 12th February 2012, 05:14 AM
Post Reply Subscribe to Thread Email Thread
28th April 2012, 12:31 PM |#4671  
Member
Thanks Meter: 9
 
More
I have a few interesting problem

1. Sometimes when I receive a call the phone responds really slow. I mean sometime screen turns itself on really late (after 2-3 seconds) or it waits on lock-screen for a couple of seconds and then draw the phone application really slowly (it first displays without the number, the displays the calling number than displays the contact picture).

2. Another thing (most likely related to the same issue) sometimes when I turn my phone on from a stand-by, it fails to display lock screen a few seconds (sometime it take 5-6 seconds)

3. And sometimes when I turn my phone on from a stand-by, it doesn't display the lock screen at all. But when I press on power button again, if briefly (maybe for a fourth of a second) displays the lock-screen than goes to stand-by mode again.

4. When I plug my phone to computer, it displays "USB plugged in" screen and there I can turn usb storage mode on, even though my phone supposed to be lock-pattern protected it skips the lock screen for usb connect dialog. (after I open usb and press home or back buttons, it returns to lock screen but I can actually turn usb storage mode on and access my files without entering the lock pattern.
The Following User Says Thank You to t_d_z For This Useful Post: [ View ]
 
 
28th April 2012, 12:43 PM |#4672  
Junior Member
Thanks Meter: 0
 
More
I had issues 1, 2 & 3 with the B526 Rom
28th April 2012, 12:55 PM |#4673  
Senior Member
Thanks Meter: 20
 
More
I just upgraded from 2.04 to 2.11a.
So far I don't have any problem yet, it is GREAT!. Thanks Dzo.

Just 1 thing that is surprised to me. Whenever I made a call, the phone will be locked (the screen that we require to unlock when switch on from sleep mode).
I have to unlock it again if I want to use the phone or make another call.
28th April 2012, 01:17 PM |#4674  
silverlining's Avatar
Senior Member
Flag Nairobi
Thanks Meter: 30
 
More
Having issues setting up Facebook sync. The option is there in "Add account" but clicking it doesn't do anything. Tried copying the app to system/app/ but didn't work.

Please and thank you

Sent from my U8800 with Aurora 2.10 via XDA app

Do you know the definition of insanity?
28th April 2012, 01:26 PM |#4675  
fjsferreira's Avatar
Senior Member
Flag Ponta Delgada
Thanks Meter: 1,574
 
More
Quote:
Originally Posted by silverlining

Having issues setting up Facebook sync. The option is there in "Add account" but clicking it doesn't do anything. Tried copying the app to system/app/ but didn't work.

Please and thank you

Sent from my U8800 with Aurora 2.10 via XDA app

Do you know the definition of insanity?

Please search the thread or google. Facebook sync officially isn't supported in ICS, has nothing to to with the ROM.
28th April 2012, 01:51 PM |#4676  
Member
Flag Athens
Thanks Meter: 18
 
More
Version 2.11a
Volume keys doesn't work
Wifi doesn't activate

Log
Attached Files
File Type: zip crash2.txt.zip - [Click for QR Code] (15.8 KB, 8 views)
28th April 2012, 03:01 PM |#4677  
kapa_pt's Avatar
Senior Member
Flag Lisbon
Thanks Meter: 8
 
More
Quote:
Originally Posted by MtG92

Guys do you have a clean 2.11a install? If you don't try that, because dzo has been fixing the volume keys bug for weeks, and it seems to have disappeared for everyone else...

Sent from my U8800 using xda premium

if the people are having old bug's, they must do a clean install... i did it and the all the bugs are gone...

what a did: ics 2.10 -> 2.3.5 Beta1 -> ics 2.11a

just work for me perfectly
28th April 2012, 03:20 PM |#4678  
Junior Member
Thanks Meter: 2
 
More
just upgraded my phone from 2.07test to 2.11a, this time only wipe the cache/dalvik cache.
everything included phone, 3g, wifi, sdcard, works fine, possibly the most smooth ROM upgrade I have since I bought my u8800

Thanks dzo, well done!
28th April 2012, 03:30 PM |#4679  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by t_d_z

I have a few interesting problem

1. Sometimes when I receive a call the phone responds really slow. I mean sometime screen turns itself on really late (after 2-3 seconds) or it waits on lock-screen for a couple of seconds and then draw the phone application really slowly (it first displays without the number, the displays the calling number than displays the contact picture).

2. Another thing (most likely related to the same issue) sometimes when I turn my phone on from a stand-by, it fails to display lock screen a few seconds (sometime it take 5-6 seconds)

3. And sometimes when I turn my phone on from a stand-by, it doesn't display the lock screen at all. But when I press on power button again, if briefly (maybe for a fourth of a second) displays the lock-screen than goes to stand-by mode again.

4. When I plug my phone to computer, it displays "USB plugged in" screen and there I can turn usb storage mode on, even though my phone supposed to be lock-pattern protected it skips the lock screen for usb connect dialog. (after I open usb and press home or back buttons, it returns to lock screen but I can actually turn usb storage mode on and access my files without entering the lock pattern.

+1 here! the good thing is that voice calls over google talk are finally working. and a problem with skype sending green image seems to be fixed also. great work dzo, youre the man
28th April 2012, 06:09 PM |#4680  
Senior Member
Flag Évora
Thanks Meter: 73
 
More
version 2.11a, I tried to get a log of GTA3 crash, but I dont know if its possible because my phone dont reboot, it simply crashes and i need to take out the battery, anyway, this is the crash.txt after i turn the phone on again

http://dl.dropbox.com/u/72163627/crash4.zip
28th April 2012, 06:55 PM |#4681  
Senior Member
Thanks Meter: 19
 
More
the gallery and mp3 search problems appeared again. it takes, I think hours, to the phone searches it all by it self. sometimes network is off too, everything else seems fine.
battery isn't good thought. not good as some previous versions. like 1.11 lol

Read More
Post Reply Subscribe to Thread

Tags
android 4, aurora, huawei ideos x5, ics, u8800
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes