Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,371 Members 39,226 Now Online
XDA Developers Android and Mobile Development Forum

Samsung Focus On Straight Talk w/ Working MMS

Tip us?
 
cajenmom
Old
#11  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Apr 2012
Quote:
Originally Posted by fatclue View Post
When you email it to yourself you have to open the file in email. You'll see the progress dots and it should say "downloading" in the header bar. The paper clip will turn into an xml file signaling a successful download. Open the file and IE will show the xml data, close it and look in the folder and you should see it. biggmax has a custom ROM so I don't know if that's an issue and you didn't specify either. Good luck!!
Thanks for the reply fatclue. I don't have a custom ROM. I am new to this, so please pardon my ignorance. Everything you said should happen is what happened on my phone (dots, downloading, IE, etc). The only thing is that I do not see it as a file in root, I see it as a subfolder and it is not xml. It is disheartening, to go through all of the steps and get this close, to come to a roadblock.

Jen
 
fatclue
Old
#12  
Account currently disabled - OP
Thanks Meter 82
Posts: 235
Join Date: Jul 2010
Location: Miami, FloriDuh
The xml should be in Application Data> Volatile> Email Attachments> Attachments as an xml file. From there you cut & paste to the provxml folder in root. Read step 9 carefully and start all over again if you have to. Get up, walk away and have a cup of coffee if you have to. As I mentioned, I'm a noob to this OS as well so don't feel bad. I nearly gave myself kidney stones and lung cancer from all the times I had to walk away for coffee and a smoke. Hang in there, a few more technically savvy people than myself have had difficulty but made it work.
The Following User Says Thank You to fatclue For This Useful Post: [ Click to Expand ]
 
cajenmom
Old
#13  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Apr 2012
Quote:
Originally Posted by fatclue View Post
The xml should be in Application Data> Volatile> Email Attachments> Attachments as an xml file. From there you cut & paste to the provxml folder in root. Read step 9 carefully and start all over again if you have to. Get up, walk away and have a cup of coffee if you have to. As I mentioned, I'm a noob to this OS as well so don't feel bad. I nearly gave myself kidney stones and lung cancer from all the times I had to walk away for coffee and a smoke. Hang in there, a few more technically savvy people than myself have had difficulty but made it work.
Thanks, fatclue. Any excuse to have a cup of coffee, right? I went back and did it all over again. Deleted the email off of my phone, sent another email, downloaded it, looked for it in Application Data> Volatile> Email Attachments> Attachments... No xml file, just subfolders with no files in them. Is there another way to get that file on my phone? What about that QR code that you posted? If I went about it that way, where would it put the file in the root? I am trying to keep a cool head and not get frustrated. I would love to throw my phone across the room right now.

Jen
 
fatclue
Old
#14  
Account currently disabled - OP
Thanks Meter 82
Posts: 235
Join Date: Jul 2010
Location: Miami, FloriDuh
It just occurred to me, did you extract the xml file from the zip? You need to extract it and put anywhere, say your desktop, and email the extracted file. Maybe I need to edit my instructions if that's the case.
 
cajenmom
Old
#15  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Apr 2012
Quote:
Originally Posted by fatclue View Post
It just occurred to me, did you extract the xml file from the zip? You need to extract it and put anywhere, say your desktop, and email the extracted file. Maybe I need to edit my instructions if that's the case.
I have good news! I got it. I found the xml file in an Internet folder in root. Don't ask me to find it again...I don't think I could. LOL! I just had to hunt EVERYWHERE in root for it. I almost jumped out of my chair when I saw it.

To answer your question... I did extract the file from the zip with WinRar and saved it to my desktop.

Thanks so much for the instructions. I couldn't have fixed this bug without them. Take care!

Jen
 
yxh5063
Old
#16  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: May 2011
thank u for the info, now my focus is working properly with straight talk.
for the guys that are using the custom rom. the xml file can be found in window\profiles\guest\temporary internet files................ it will be in one of the sub folders u just have to take you time and look through every one of them
 
BigJeff
Old
#17  
BigJeff's Avatar
Senior Member
Thanks Meter 180
Posts: 801
Join Date: Jun 2011
Location: Stanwood
I have a Samsung Focus S windowsbroke with root tools installed and it's SIM unlocked with a Tmobile SIM in that works fine. I have unlimited messaging (no data) how do I set up mms on my device for TMobile?
 
The Grand Pooh-Bah
Old
#18  
Junior Member
Thanks Meter 0
Posts: 20
Join Date: Dec 2011
This works awesome getting Straight talk working with MMS. Now has anyone been able to get tethering to work with this fix applied. I tried and lost my data connection and had to re-install the Straight talk xml file again.
 
fatclue
Old
(Last edited by fatclue; 29th April 2012 at 03:41 PM.)
#19  
Account currently disabled - OP
Thanks Meter 82
Posts: 235
Join Date: Jul 2010
Location: Miami, FloriDuh
Quote:
Originally Posted by jeffreygtab View Post
I have a Samsung Focus S windowsbroke with root tools installed and it's SIM unlocked with a Tmobile SIM in that works fine. I have unlimited messaging (no data) how do I set up mms on my device for TMobile?
Three things, first you will need to find the xml for T-Mobile. Second, why T-Mob? For $45 more you get real 3G and it's unlimited. I used to have T-Mob until I found out about ST byod, it's no contest. Third, without a data plan this is all a moot point, you need data for MMS.
 
fatclue
Old
#20  
Account currently disabled - OP
Thanks Meter 82
Posts: 235
Join Date: Jul 2010
Location: Miami, FloriDuh
Quote:
Originally Posted by The Grand Pooh-Bah View Post
This works awesome getting Straight talk working with MMS. Now has anyone been able to get tethering to work with this fix applied. I tried and lost my data connection and had to re-install the Straight talk xml file again.
The internet sharing should have been enabled when you did the windowbreak. I haven't had any issues with tethering and I haven't read any reports with what you're describing. I now have an Omnia 7 and I did the same procedure and it's working the same.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes